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Technical Support

How to Get Technical Support

Start with your
manuals

The manuals supplied by MTS provide most of the information you need to use 
and maintain your equipment. If your equipment includes MTS software, look 
for online help and README files that contain additional product information. 

If you cannot find answers to your technical questions from these sources, you 
can use the internet, e-mail, telephone, or fax to contact MTS for assistance.

Technical support
methods

MTS provides a full range of support services after your system is installed. If 
you have any questions about a system or product, contact MTS in one of the 
following ways.

MTS web site
www.mts.com

The MTS web site gives you access to our technical support staff by means of a 
Technical Support link: 

www.mts.com > Contact MTS > Service & Technical Support

E-mail techsupport@mts.com

Telephone MTS Call Center 800-328-2255

Weekdays 7:00 A.M. to 5:00 P.M., Central Time

Fax 952-937-4515

Please include “Technical Support” in the subject line.
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Before You Contact MTS

MTS can help you more efficiently if you have the following information 
available when you contact us for support.

Know your site
number and system

number

The site number contains your company number and identifies your equipment 
type (material testing, simulation, and so forth). The number is usually written on 
a label on your MTS equipment before the system leaves MTS. If you do not 
have or do not know your MTS site number, contact your MTS sales engineer.

Example site number: 571167

When you have more than one MTS system, the system job number identifies 
which system you are calling about. You can find your job number in the papers 
sent to you when you ordered your system.

Example system number: US1.42460

Know information from
prior technical

assistance

If you have contacted MTS about this problem before, we can recall your file. 
You will need to tell us the:

• MTS notification number

• Name of the person who helped you

Identify the problem Describe the problem you are experiencing and know the answers to the 
following questions:

• How long and how often has the problem been occurring?

• Can you reproduce the problem?

• Were any hardware or software changes made to the system before the 
problem started?

• What are the model numbers of the suspect equipment?

• What model controller are you using (if applicable)?

• What test configuration are you using?
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Know relevant
computer information

If you are experiencing a computer problem, have the following information 
available:

• Manufacturer’s name and model number

• Operating software type and service patch information 

• Amount of system memory

• Amount of free space on the hard drive in which the application resides

• Current status of hard-drive fragmentation

• Connection status to a corporate network

Know relevant
software information

For software application problems, have the following information available:

• The software application’s name, version number, build number, and if 
available, software patch number. This information is displayed briefly 
when you launch the application, and can typically be found in the “About” 
selection in the “Help” menu. 

• It is also helpful if the names of other non-MTS applications that are 
running on your computer, such as anti-virus software, screen savers, 
keyboard enhancers, print spoolers, and so forth are known and available.

If You Contact MTS by Phone

Your call will be registered by a Call Center agent if you are calling within the 
United States or Canada. Before connecting you with a technical support 
specialist, the agent will ask you for your site number, name, company, company 
address, and the phone number where you can normally be reached. 

If you are calling about an issue that has already been assigned a notification 
number, please provide that number. You will be assigned a unique notification 
number about any new issue.
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Identify system type To assist the Call Center agent with connecting you to the most qualified 
technical support specialist available, identify your system as one of the 
following types:

• Electromechanical materials test system

• Hydromechanical materials test system

• Vehicle test system

• Vehicle component test system

• Aero test system

Be prepared to
troubleshoot

Prepare yourself for troubleshooting while on the phone:

• Call from a telephone when you are close to the system so that you can try 
implementing suggestions made over the phone.

• Have the original operating and application software media available.

• If you are not familiar with all aspects of the equipment operation, have an 
experienced user nearby to assist you.

Write down relevant
information

Prepare yourself in case we need to call you back:

• Remember to ask for the notification number.

• Record the name of the person who helped you.

• Write down any specific instructions to be followed, such as data recording 
or performance monitoring.

After you call MTS logs and tracks all calls to ensure that you receive assistance and that action 
is taken regarding your problem or request. If you have questions about the status 
of your problem or have additional information to report, please contact MTS 
again and provide your original notification number.
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Problem Submittal Form in MTS Manuals

Use the Problem Submittal Form to communicate problems you are experiencing 
with your MTS software, hardware, manuals, or service which have not been 
resolved to your satisfaction through the technical support process. This form 
includes check boxes that allow you to indicate the urgency of your problem and 
your expectation of an acceptable response time. We guarantee a timely 
response—your feedback is important to us. 

The Problem Submittal Form can be accessed:

• In the back of many MTS manuals (postage paid form to be mailed to MTS)

• www.mts.com > Contact Us > Problem Submittal Form (electronic form to 
be e-mailed to MTS)
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Preface

Before You Begin

Safety first! Before you attempt to use your MTS product or system, read and understand the 
Safety manual and any other safety information provided with your system. 
Improper installation, operation, or maintenance of MTS equipment in your test 
facility can result in hazardous conditions that can cause severe personal injury or 
death and damage to your equipment and specimen. Again, read and understand 
the safety information provided with your system before you continue. It is very 
important that you remain aware of hazards that apply to your system.

Other MTS manuals In addition to this manual, you may receive additional MTS manuals in paper or 
electronic form.

If you have purchased a test system, it may include an MTS System 
Documentation CD. This CD contains an electronic copy of the MTS manuals 
that pertain to your test system, including hydraulic and mechanical component 
manuals, assembly drawings and parts lists, and operation and preventive 
maintenance manuals. Controller and application software manuals are typically 
included on the software CD distribution disc(s).



MTS Series 793 Tuning and Calibration

Conventions

Preface14

Conventions

Documentation Conventions

The following paragraphs describe some of the conventions that are used in your 
MTS manuals.

Hazard conventions As necessary, hazard notices may be embedded in this manual. These notices 
contain safety information that is specific to the task to be performed. Hazard 
notices immediately precede the step or procedure that may lead to an associated 
hazard. Read all hazard notices carefully and follow the directions that are given. 
Three different levels of hazard notices may appear in your manuals. Following 
are examples of all three levels.

Note For general safety information, see the safety information provided with 
your system.

Danger notices indicate the presence of a hazard with a high level of risk which, 
if ignored, will result in death, severe personal injury, or substantial property 
damage.

Warning notices indicate the presence of a hazard with a medium level of risk 
which, if ignored, can result in death, severe personal injury, or substantial 
property damage.

Caution notices indicate the presence of a hazard with a low level of risk which, 
if ignored, could cause moderate or minor personal injury, equipment damage, or 
endanger test integrity. 

Notes Notes provide additional information about operating your system or highlight 
easily overlooked items. For example:

Note Resources that are put back on the hardware lists show up at the end of 
the list.

Special terms The first occurrence of special terms is shown in italics.

������

����	��
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Illustrations Illustrations appear in this manual to clarify text. It is important for you to be 
aware that these illustrations are examples only and do not necessarily represent 
your actual system configuration, test application, or software.

Electronic manual
conventions

This manual is available as an electronic document in the Portable Document 
File (PDF) format. It can be viewed on any computer that has Adobe Acrobat 
Reader installed.

Hypertext links The electronic document has many hypertext links displayed in a blue font. All 
blue words in the body text, along with all contents entries and index page 
numbers, are hypertext links. When you click a hypertext link, the application 
jumps to the corresponding topic.
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Chapter 1 

Introduction

This manual describes how to perform servovalve adjustments, tune, and 
calibrate all MTS 793 Controllers. 

Note TestStar IIs, TestStar II AP, and FlexTest II CTM Controllers are not 
equipped with this manual. The equivalent information is located in the 
associated service manual (PDF) on the 793 Installation CD.

This chapter describes how individual tuning and calibration controls work in 
general—that is, their principals of operation.

Where to find control
descriptions for specific

controller models

For a description of specific tuning and calibration controls (as displayed in the 
MTS 793 control software user interface) for FlexTest IIm, automated FlexTest 
SE, FlexTest GT, and TestStar IIm Controllers, see the MTS 793 Control Software 
manual. 

For a description of the specific tuning and calibration controls displayed on the 
front panel of stand-alone FlexTest SE Controllers, see the FlexTest SE Users 
manual.
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About Tuning

Tuning is adjusting your test system so that its servo loop responds accurately to 
its command signal. When you tune, you are setting the response and stability of 
the servo control loop. Proper tuning improves the performance of your test 
system just like setting the timing on an automobile improves its performance. 

It is not necessary for you to always have every control mode of every control 
channel perfectly tuned. Tune whenever necessary to whatever extent needed to 
have your test system behave the way you want it to. 

The controller system software includes several tuning controls. You do not need 
to use all of the controls to properly tune your system. In fact, most testing can be 
accomplished with just the proportional gain adjustment. The other adjustments 
introduce a signal to the command to compensate for specific situations.

Note Throughout this chapter the terms gain, rate, and reset represent 
proportional gain, rate derivative, and reset integration respectively.

Control loop elements The control loop of your test system basically has three elements:

• The command, which is really demanding,
 “I want you do this.”

• The feedback, which is responding,
 “I’m actually doing this at the present time.”

• The error, which is complaining, “You two are out of agreement by this 
much.”

Summing junction This means that Error = Command - Feedback. This is the summing junction. 
You want to get the summing junction to drive the error to zero, and to do it 
smoothly and efficiently.

Consequences of a
large degree of error

While precise tuning is not usually necessary, inaccurate tuning increases the 
error and phase lag between the command and the feedback. If the error is large, 
it can reduce control accuracy and repeatability, and prevent the full program 
command from being applied to the specimen.
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How the Tuning Controls Work

To understand how tuning works, consider the analogy of taking a car on the 
highway. The dashed line down the middle of the road is where the driver wants 
to be—so this is the command.

This is an automated system that tells the driver if the car is following the 
command and, if not, how far it is off and in what direction. As the car moves, the 
road begins to curve. The driver does not respond immediately, so the command 
(the desired path) and the feedback (the actual path) are starting to differ.

This difference (command minus feedback) is error. It is indicated by the shaded 
triangle.

Note that error increases the longer the driver waits to correct it, that is, the larger 
the difference between the desired path and the actual path.The driver turns the 
steering wheel to adjust the car’s path. But there is a problem.

Note Assume the error detector is set to a value that represents the width of 
the road. If the response is too slow or too quick, the error detector can 
stop the program before you go off the road.
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If you turn the steering wheel too little, and the car responds too slowly. If you 
turn the steering wheel too much, the car overresponds. So the objective for a 
good driver is to turn the wheels just right. If so, the car accurately follows the 
line, the passengers have a smooth ride.

The test waveform We want our servo loop to work just like the skilled driver, that is, to turn the 
steering wheel just the right amount.

Now imagine the road transformed into the square wave shown in the diagram, 
which is one type of test waveform. We want our test (the car) to follow the 
desired command (the road) in all respects. That means the test system should 
exert the precise force (or displacement or strain) that we want on the specimen.

The only problem is that different types of materials—from the softest to the 
hardest—exhibit different reactions to the force or displacement or strain. Just as 
we would tune a car differently for racing than we would for a weekly drive to 
the store, the tuning differs too. A system properly tuned for a soft specimen will 
go unstable if you install a very hard specimen.

The ultimate goal Get the error signal to be as small as possible at all times (without compensators), 
because:

• The error signal tells the servovalve to open.

• The larger the error signal, the more the servovalve opens.

• Therefore, if the error is zero, the servovalve is closed. This means the servo 
loop is “satisfied” and all is well.

Remember: If the error is as close to zero as possible (actually maintaining zero 
is impossible), it indicates that the system is closely following the command.
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Getting there • Start with the command.

• Add the feedback—it lags the command.

• Adjust to get the error and phase shift as low as possible.

Program Command

Feedback (higher Proportional gain)

Feedback (lower Proportional gain)

Error

Time Lag
(phase shift)
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Proportional (P) Gain

Proportional gain is the primary and coarsest control of the system. It is similar to 
a radio’s volume control in that it amplifies the error signal by an appropriate 
amount to control the system. In its most generic sense, the term proportional 
gain means that the change in power output is proportional to the error.

Remember that for our car, the amount of steering (amplitude) is proportional to 
how much we want to correct, and how fast. This is proportional gain. Our 
formula is now:

Error = Gain x (Command - Feedback)

Note Proportional gain is not speed (how far your push down on the gas 
pedal), it is how fast you turn the steering wheel. So proportional gain in 
the servo loop is acceleration. The “speed” of the system is controlled by 
the size of the hydraulic components.

Proportional gain looks at the Error 
side of the summing junction.

This waveform shows an 
unstable (high gain) 
feedback signal.

This waveform shows a 
sluggish (low gain) 
feedback signal.

The shaded square wave 
represents the test 
command. The solid 
waveform shows an 
idealized feedback signal.

Feedback

Command Error
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At first, it may seem desirable to make proportional gain as large as possible. 
After all, we want the system to react quickly and positively. One sign of a 
system with insufficient proportional gain is that it is sluggish.

There is only one problem with having proportional gain higher than necessary: 
it is very difficult to keep the car on the road. It flies off, we overcontrol trying to 
correct it, and the cycle continues. A servo loop can do that too; it is said to be 
ringing. It is unstable. There is nothing subtle about an unstable loop—you will 
hear it. If the test fixture is large enough, you will feel it too.

So as a general rule, the gain should be as high as possible without causing the 
loop to go unstable. General principles to remember are:

• With a given error signal, increasing the gain increases the input to the 
servovalve.

• Increasing the input to the servovalve opens it more.

• Opening the servovalve more moves the oil faster into the actuator.

• Moving oil faster makes the loop respond quicker, reducing the error faster.

More about
Proportional gain

Proportional gain is used for all tuning situations. It introduces a control factor 
that is proportional to the error signal. Proportional gain increases system 
response by boosting the effect of the error signal on the servovalve.

Keep in mind:

• As proportional gain increases, the error decreases and the feedback signal 
tracks the command signal more closely. 

• Higher gain settings increase the speed of the system response. 

• Too much proportional gain can cause the system to become unstable, while 
too little proportional gain can cause the system to become sluggish.

• Gain settings for different control modes may vary greatly. For example, the 
gain for force may be as low as 1 while the gain for strain may be as high as 
10,000.
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Integral (I) Gain

Integral gain generates increased gain over longer time spans (including steady 
state). Integral gain is sometimes called Reset gain.

To return to the car analogy: The race is over. You’ve won and the trip home is an 
easy one. You’re driving on a straight highway so you are not being as attentive 
as when you were racing.

The car drifts off of its desired path. The problem is that this happens so slowly 
that you don’t realize it. You need something to boost your attention.

That’s what integral gain is, or why it is sometimes called Reset Integration. It is 
the integral of the error signal, that is, it is essentially the error signal multiplied 
by time. This means that even a small error signal eventually will become 
conspicuous.

More about Integral
gain (I)

Integral gain introduces “an integral of the error signal” that gradually, over time, 
boosts the low-frequency response of the servovalve command. 

Intergral (Reset) gain looks at the error 
side of the summing junction. It is the 
integral of the error, indicating the size 
of the error over time.

An error signal made 
unstable by too much 
integral gain.

An error signal that is 
stabilized by correct gain.

dc stabilitytoo much integral gain

Feedback

Command Error
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Integral gain increases system response during static or low-frequency operation 
and maintains the mean level at high-frequency operation. It can offset a DC or 
steady-state error, such as that caused by valve imbalance. 

A ramp and hold waveform illustrate different levels of reset. The 
I Gain adjustment determines how much time it takes to improve the mean level 
accuracy.

Integral gain:

• Improves mean level response during dynamic operation

• Corrects feedback droop caused by the spring characteristic of the 
servovalve in static and very low-frequency test programs

• Minimizes the amount of time the system needs to recover from transitions 
or transients

Keep in mind:

• Higher integral gain settings increase system response.

• Too much integral gain can cause a slow oscillation (hunting).

• You may want to use the max/min display to monitor the mean level, reset 
the display, and check it again. 

Integrator limit The Integrator Limit control allows you to set the maximum integrator value as a 
percentage of full-scale output.

Derivative (D) Gain

Derivative gain is an adjustment you may or may not need. Another name for 
derivative gain is Rate gain.

Get back into the car and back on the race track. Only now you are going really 
fast and the curves are electrifying. But it is a race, so you are actually 
accelerating while in the short straightaways.

��������	 
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In your attempt to accelerate, you press the gas pedal all the way to the floor—
and hold it there. But now you are going too fast to safely round a curve, so you 
slam on the brakes just as you enter the curve, then release them. The brakes 
stabilize the trip by restraining the driving action at the time that the car is 
changing direction. Consider this: you barely need brakes if going slowly down a 
wide, level street. Brakes become more essential the faster you go and the 
quicker you change direction. Derivative gain is the same concept. It stabilizes 
the system by reducing the error signal when its rate of change is the greatest. 
This reduces overshoot and ringing at high proportional gain settings.

So, derivative gain indicates the change in acceleration in the error signal. Or, in 
an equation:

Derivative Gain = Gain x (Command - Feedback)'

(The ' symbol in the equation above means “first derivative.”)

Derivative gain looks at the feedback side 
of the summing junction. It is the 
derivative of that signal, indicating how 
fast the feedback is changing.

Here is a signal with a high degree 
of proportional gain. Derivative 
gain has not been applied yet. 
Notice how noisy the signal is.

The same high gain signal after 
derivative gain has been applied. 
The derivative gain tends to damp 
out the ringing.

Feedback

Command Error
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Do you need derivative
gain?

There is a good chance you do not. It is used primarily in systems performing 
dynamic tests. Consider this scenario: You have a specimen that is quite springy 
(such as fiberglass). The test is calling for rapid changes in direction (say, for 
example, more than 5 times a second) and high velocities. Proportional gain 
needs to be set quite high to get this kind of response. Because things are 
changing so rapidly, the system is electrically noisy. If the system is making a 
rumbling sound, you could use some derivative gain.

On the other hand, it is unlikely for you to need derivative gain for soft materials 
such as elastomers.

Another quick (and incomplete) rule-of-thumb is to write down the ratings of 
your actuator and servovalve in kips and gallons per minute. If kip ÷ gpm>1, then 
derivative gain probably has little effect on the loop.

More about derivative
gain

Derivative gain is used with dynamic test programs. It introduces a “derivative of 
the feedback signal.” This means it anticipates the rate of change of the feedback 
and slows the system response at high rates of change.

Derivative gain:

• Reduces ringing.

• Provides stability and reduces noise at higher proportional gain settings.

• Tends to amplify noise from sensors.

• Tends to decrease system response when set too high.

Keep in mind:

• Too much derivative gain can create instability at high frequencies, and too 
much proportional gain may cause a ringing or screeching sound.

• Too little derivative gain can make a rumbling sound. The correct amount of 
derivative gain results in the system running quietly.

Note Series 256 and 257 Servovalves may require derivative gain applied to 
both the inner control loop and outer control loop.
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Note Excessive negative (–) D Gain can cause your system to become 
unstable.

Feed Forward (F or F2) Gain

Feed Forward is a gain adjustment not needed for many systems. It is more likely 
needed on systems where you need to move a lot of oil fast to get the actuator 
moving. So it is more likely to be found on systems with large actuators, massive 
grips, or moving load cells. For our car example, and if you remember how 
carburetors work, feed forward is equivalent to the accelerator pump—that is the 
gizmo that gives a quick slug of gas when you suddenly floor the gas pedal.

This mode is like Derivative mode, except that it anticipates changes rather than 
reacts to them.

Feed forward watches the command side of the summing junction, and provides 
a derivative of the command. Remember that a derivative is proportional to the 
rate of change of a signal; therefore, the faster the command is changing (like 
during the leading/trailing edges of a squarewave), the greater the signal is.

So look at feed forward as a form of a “predictor” of where the actuator should be 
going. The signal gives the servovalve an early indicator to tell it that it needs to 
open faster than would be expected from the existing error signal.

Feed forward gain looks at the command 
side of the summing junction. The output is 
the derivative of that signal, indicating how 
fast the command is changing.

Inadequate feed forward.Correct feed forward.

Command

Feedback

Error
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More about Feed
Forward Gain

Feed forward (F/F2 Gain) introduces a derivative of the command signal. It 
anticipates how large a valve opening is needed to reach the required response 
and adds that to the valve command—like compensating for phase lag.

F Gain vs. F2 Gain F Gain is applied to the current control mode before the forward loop filter. F2 
Gain is applied after the forward loop filter.

When your forward loop filters are set to low frequencies it tends to limit the 
effectiveness of F Gain. F2 Gain may work better in this situation.

You would tend to use F Gain when there are frequencies you do not wish to 
excite. Using F Gain allows the forward loop filter to filter out these frequencies.

F/F2 Gain • Does not compensate for normal changes during testing (such as 
temperature changes, servovalve droop, and so forth).

• May be used to minimize phase lag.

• Should be used like derivative gain. However, F Gain applies to the test 
command signal while derivative gain applies to the feedback signal. 

• Feed forward gain helps the servo-control loop react quickly to an abrupt 
change in the command.

• Is needed when testing a soft specimen in force control.

Stabilization Gain (S Gain)

Stabilization gain allows a second signal to be integrated into the composite 
command signal as a stabilizing factor. It enhances stability for systems that 
move large masses at high speeds. The second signal is generated by a special 
transducer such as ΔP (differential pressure) or accelerometer.

Stabilization controls will be available only if a stabilization resource was added 
to the control channel. 
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Adjusting F Gain or F2 
Gain causes the command 
signal to start sooner. This 
causes the feedback signal 
to track the original 
command signal more 
closely.



About Tuning

MTS Series 793 Tuning and Calibration Introduction 31

Delta P Stabilization

Delta P makes use of a differential pressure sensor that measures the difference in 
pressure at each end of the actuator. It compensates for hydraulic compliance 
(compressed hydraulic fluid acts like a spring). Delta P improves displacement 
control of heavy mass loaded systems.

Delta P is typically used on systems with large hydraulic fluid flow rates. This 
adjustment is usually needed when the natural frequency of the actuator is less 
than the 90º phase lag frequency of the servovalve. The servovalve 90º phase lag 
frequency can be found in the servovalve product literature.

The natural frequency can be approximated with the following formula: 

• If the system response deteriorates when adding delta P, then change the 
polarity of the signal. If changing polarity does not improve system 
response, try adjusting the stabilization filter. 

• Check all amplitudes for overshoot. Do not allow more than 10% overshoot 
(preferably none) at any amplitude of a square wave response. 

• Delta P will not compensate for additional compliance from swivels, 
linkages, test tables, and so forth. In this case, a mass accelerometer signal 
from an accelerometer may be used in place of a delta P signal for 
stabilization. 

Actuator Frequency CA
WV
---------=

C = constant for English (2500) or metric units (1060)

A = actuator piston area expressed as in2 (cm2)

W = any directly coupled mass including the actuator piston mass 
expressed in lbs (kg)

V = hydraulic fluid volume contained inside the actuator and 

manifold expressed as in3 (cm3)

Where:
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Acceleration Stabilization

Test systems with specimens affected by acceleration resonances can use a mass 
accelerometer signal for stabilization. Acceleration stabilization dampens the 
resonances (vibrations) affecting the specimen.

Typical systems that benefit from acceleration stabilization include:

• Load units that operate at high frequencies with massive grips

• Test systems that employ swivels, linkages, and test tables

Sensor feedback is provided by an accelerometer attached to (or near) the 
specimen. The controller converts this feedback into a stabilization signal which 
is combined with the composite command signal (post-PIDF correction). The 
“stabilized” command signal is then sent to the valve driver. 

Forward Loop Filter (FL Filter) 

FL filter adjustments compensate for noise in the servoloop—which usually 
comes from sensor feedback. FL filter adjustments establish a frequency 
bandwidth for the servo-loop command signal. 

Keep in mind:

• By default, the FL filter is set to one-half the system rate.

• The minimum FL filter frequency setting is 0.01.

• Be sure the forward loop filter frequency is higher than any frequency in the 
test program. (Most testing occurs below 50 Hz.)

• Systems with moving load cells or heavy grips can produce a noisy force 
signal.

• If you observe a noisy sensor feedback signal, reduce the FL filter setting to 
about 100 (providing your test does not reach 100 Hz). If additional 
adjustment is needed, reduce the setting by 5 - 10 Hz at a time.
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Tuning Characteristics of Control Modes

Each control mode has different tuning characteristics.

Displacement control The displacement control mode (also called stroke control) uses an LVDT sensor 
in the actuator as the controlling feedback source. The displacement control 
mode typically:

• Requires tuning only when first set up.

• Does not require a specimen for tuning. 

• Uses a square wave when tuning an LVDT but not when tuning a 
displacement gage.

• May not yield actuator movement if P gain is set too low.

• May yield rapid, noisy, and unstable actuator movement if P gain is set too 
high.

Force control Force control uses a force sensor (also called a load cell) as the controlling 
feedback source. The force control mode typically: 

• Requires tuning between tests, whenever a specimen is changed, and 
whenever changes are made to the force train.

• Requires a specimen to be installed.

• Uses a ramp waveform for initial tuning. However, if the desired results 
cannot be achieved with a ramp waveform, a squarewave is used for tuning. 

• May yield sluggish response if P gain is set too low. 

• May yield unstable response is P gain is set too high.

Strain control Strain control uses an extensometer or strain gage bonded to the specimen as the 
controlling feedback source. The strain control mode typically: 

• Requires tuning between tests, whenever a specimen is changed, and 
whenever changes are made to the force train.

• Requires a specimen to be installed (you may choose to use a broken 
specimen).

• Uses a ramp waveform for the initial tuning. 
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Note Do not use a square waveform for tuning. A square wave can cause the 
extensometer to move or fall off the specimen, which can cause the 
system to go unstable.

• May yield sluggish response if P gain is set too low. 

• May yield unstable response is P gain is set too high.

Command sources The program command source can come from an internal source (such as the 
Function Generator or the MultiPurpose TestWare application) or from an 
external device (such as an external profiler or function generator). 

CLC control mode Channel limited channel (CLC) control modes are used for specimen installation 
and removal. Channel limited channels require two feedback signals.
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Creating a Tuning Program

The purpose of a tuning program is to produce a command that reflects the most 
demanding system response expected from a test. 

Note The Function Generator is very useful for quickly setting up a tuning 
program. If you use the same tuning program on a regular basis you may 
wish to create and save your tuning procedure using Basic TestWare™ 
or by using the optional MultiPurpose TestWare™ application. 

Initial tuning is best done with a waveform that has abrupt changes. This excites 
the system at frequencies likely to be unstable with excessive gain. Square and 
ramp waveforms are preferred. Final tuning can be done with the actual program 
command for the test. 

Note Always monitor the sensor feedback or error signal to evaluate the 
control accuracy. See “Monitoring Waveforms While Tuning” on page 42. 

Command waveforms A typical tuning program is a low-amplitude (5% to 10% of full-scale), low-
frequency (1 Hz to 2 Hz) square waveform.

The amplitude, frequency, and waveform type of a tuning program can be 
selected to reflect the capabilities of the testing system or the testing 
requirements.

Square and tapered
square waveform

A square waveform requires the servovalve to open rapidly to a large opening. It 
is the most demanding waveform because it requires the maximum response 
from the servoloop system. It also places a large acceleration on the test system 
and specimen.

Tapered square waves taper from 0% to 100% amplitude at the beginning of 
execution, and from 100% to 0% at the end of execution.

• A square waveform is most useful for tuning displacement. 

• A square waveform has an infinite velocity command.

• Do not use a square waveform when tuning a control mode that uses an 
extensometer. The large accelerations can cause the extensometer to move 
or fall off the specimen, which can cause the system to go unstable.

• Monitor the feedback or error signal to evaluate the system stability. 
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Ramp and tapered ramp
waveform

A ramp waveform (also called a triangle waveform) requires the actuator to move 
at a constant rate. This requires the servovalve to move quickly between two 
discrete openings. Cycling a ramp waveform produces a triangle waveform.

Tapered ramp waves taper from 0% to 100% amplitude at the beginning of 
execution, and from 100% to 0% at the end of execution.

• A ramp waveform is useful for all levels of tuning. 

• Use a ramp waveform if a square waveform creates excessive velocities or 
acceleration for the type of specimen being tested. 

• Monitor the feedback or error signal to evaluate the system stability. 

Sine and tapered sine
waveform

A sine waveform (also called sinusoidal or haversine) requires the servovalve to 
move at a variety of rates.

Tapered sine waves taper from 0% to 100% amplitude at the beginning of 
execution, and from 100% to 0% at the end of execution.

Random function
generator

When tuning AIC compensator configurations, it is necessary to generate random 
functions to properly simulate typical test conditions.

Random functions employ a pre-emphasis filter to make the convergence rate 
constant over all frequencies. The random function options include:

• Random - 1/F2

• Random - 1/F

• Random - Flat (none)

• Random - F

• Random - F2

Frequency A low-frequency waveform is adequate for most testing. Tests at higher 
frequencies cause a frequency shift that cannot be completely corrected with the 
PIDF adjustments. 

• Do your initial tuning at a low frequency, and then fine tune at the highest 
frequency in your test program. Common values are 
1–2 Hz.

• Servo adjustments that do not improve performance at high frequencies 
generally indicate that the servovalve is running at 100% capacity or the 
HPU is running at 100% capacity.
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This characteristic can easily be seen when tuning with a sine waveform. The 
feedback waveform appears to be more like a ramp waveform when running at 
100% capacity. 

Amplitude A system tuned at a low amplitude may become unstable at high amplitudes. 
Tuning should be accomplished under conditions similar to the anticipated usage. 

• Use a moderate amplitude (5% to 10% full scale) for initial tuning.

• Be sure the maximum velocity of the tuning command is 10% to 50% of the 
maximum velocity of the system.

• Increase the amplitude for fine tuning.

• You may find it helpful to check tuning over a variety of amplitudes by 
creating a test that cycles once at each of the target amplitudes. If you have 
the optional MultiPurpose TestWare™ application, run the test to acquire 
timed data so you can evaluate the results for each amplitude. 
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About Auto Tuning

The auto-tuning feature tunes any PIDF control mode to a moderate level. It 
exercises the actuator with a sweep function while monitoring the feedback of the 
control mode being tuned. Then it calculates the control mode’s PIDF tuning 
parameters.

Note Standalone FlexTest SE Controllers are not equipped with Advanced or 
Advanced Only auto-tuning modes.

Your controller includes three auto-tuning modes: Basic, Advanced, and 
Advanced Only. The Advanced auto-tuning mode automatically performs Basic 
auto-tuning before progressing to Advanced auto-tuning. The Advanced Only 
mode omits Basic auto-tuning and performs only Advanced auto-tuning.

Basic auto-tuning When you run Basic auto-tuning, the auto-tuner disregards your current PIDF 
gain settings. It applies the minimum required drive signal to ramp the feedback 
to 80% of the auto-tuning limits. It then measures the relationship between the 
feedback velocity and the valve opening signal and then derives the minimum 
PIDF gains required to track the command.

The majority of tests will run adequately with the settings calculated through 
basic auto-tuning, however, advanced auto-tuning may be used to optimize the 
results obtained through basic auto-tuning.

Advanced and
Advanced Only auto-

tuning

When you run Advanced auto-tuning, the auto-tuner first does basic auto-tuning. 
It then runs a sine sweep to exercise the actuator to 20% of the auto-tuning limits 
with frequencies between 0.5 Hz and a user set maximum of 100 Hz. 

Note The advanced auto tuner will reduce the sweep amplitude if it detects a 
valve opening that is more than 50% of full scale.

When you run Advanced Only auto-tuning, the auto-tuner skips basic auto-
tuning and runs a sine sweep described earlier.
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Advanced and
Advanced Only

controls

Selecting an Auto-Tuning Type of Advanced or Advanced Only displays 
Tracking and Sweep Freq controls in the Auto-Tuning applications control panel.

Tracking Tracking specifies how closely the advanced tuner attempts to track the 
command. Tracking values should be appropriate for the test to be performed. 
Too high Tracking values may produce tuning values that are unstable for some 
systems and can cause auto-tuning to fail. The 50% default setting is usually a 
good starting point. If auto-tuning fails with this default setting, lower the 
Tracking value.

Sweep Freq Sweep Freq specifies the upper frequency limit of the sine sweep used by the 
Advanced auto-tuner. The 20 Hz default setting is usually a good starting point.

For Advanced auto-tuning, you should change the sweep frequency to create a 
phase shift greater than 90º for 0% tracking (or 135º for 100% tracking) between 
the command and compensated command.

You can monitor the advanced tuner command and compensated command on 
the scope.
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Other Tuning Considerations

Tuning with a dummy
specimen

Specimens can be very expensive. A dummy specimen is an inexpensive material 
that has similar characteristics to the specimen selected for testing. The most 
important specimen characteristic is its spring rate. 

The advantage of a dummy specimen is that it can simulate how your testing 
system reacts to real specimen. You can establish a more precise level of tuning 
with a dummy specimen.

Tuning with a real
specimen

If you do not have a dummy specimen or if a dummy specimen is not practical, 
review the following recommendations if you must use a real specimen:

• Start your PIDF controls at minimum settings.

• Do not use a square waveform for a massive specimen or a specimen prone 
to vibrations. 

• Adjust rate to minimize any oscillation, overshoot, or ringing in the 
waveform.

• Be very conservative by beginning with a ramp waveform to establish initial 
control. Then use a waveform that resembles the test waveform to provide a 
precise level of control. 

Tuning without any
specimen

A specimen is required to tune force and strain control modes. Initial force tuning 
may be accomplished with the actuator up against the force sensor. The actuator 
acts as a specimen reacting against the force sensor. Review the following 
recommendations if you must tune without a specimen:

• If you are using a load frame, adjust the load unit crosshead so the actuator 
can reach the force sensor.

• Carefully adjust the actuator using a tuned length control mode so it contacts 
the force sensor.

• Switch to force control before you proceed with initial tuning. 
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Compensating for
specimen changes

Optimal system operation may require a level of detuning to compensate for 
specimen changes during a test.

• A highly tuned system provides the greatest level of response, but this 
places the system near the point of oscillation or instability.

• As a specimen changes characteristics during testing, the response of the 
system also changes. This can cause unstable operation.

• You may need to retune the system response when the characteristics of the 
specimen change during a test. 

• For the greatest control accuracy, use a compensator.

Changing the range of
tuning controls

It is possible that the amount of adjustment for a tuning control is too coarse or 
inadequate. Click the adjustment button (such as P Gain) and use the Range 
Select window to change the range of the adjustment. Reducing the range 
produces smaller steps between values (higher resolution) while increasing the 
range produces larger steps between values.

Example: Suppose the default range for the Proportional Gain adjustment is 50. 
Assume you are adjusting the gain and you reach the maximum adjustment (50). 
Clicking the P Gain slider label displays the P Gain range window where you can 
change the range of the adjustment. Change the range by typing a new value in 
the maximum entry field.
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Monitoring Waveforms While Tuning

When you tune the servoloop you need to monitor the results of your 
adjustments. There are two ways to monitor a waveform during tuning. 

• An oscilloscope is preferred. 

• The controller scope is adequate if you do not have an oscilloscope. 

Note Set up your scope to monitor the area of the waveform that shows 
characteristics useful for tuning. You can monitor the sensor feedback or 
the error signal of the control mode.

What to monitor The accuracy of the waveform represents how well it reaches the amplitude of 
the command or how repeatable the end levels are. The peaks and valleys of 
triangle and sine waveforms should be consistent. Use the area of the square 
wave after the ringing settles to monitor the end levels.

If the amplitude of the feedback cannot be achieved without going unstable, and 
the end levels are repeatable, simply increase the command to achieve the desired 
end levels.

Monitoring the
error signal

The error signal shows similar characteristics as a feedback signal. The error 
signal represents the difference between the command and sensor feedback. The 
following diagrams show the error signal characteristics for each type of 
waveform.

These are the areas 
of interest on these 
waveformsYou do not need to monitor 

the entire waveform. 
Instead, zoom in on the 
area of interest.
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A square waveform is best suited to view the overshoot and ringing 
characteristics that occur when tuning a system. Review the following 
waveforms to determine the kind of characteristics that can be found in an error 
signal. 

Command
Feedback

Error
Signal

Static
Accuracy
Difference

Command Feedback

Error
Signal

Following Error
Difference

Command
Feedback

Error
Signal

Actuator
Friction

Zero

Zero

Zero

The error signal from a 
square wave should show 
the feedback ringing 
centered on the zero 
reference. A static 
accuracy difference in the 
error signal can be 
corrected with reset.

The error signal from a sine 
should be a small amplitude 
sine waveform that looks 
like a rounded square 
waveform.

The square wave shape of 
the error signal represents 
the phase lag of the 
feedback signal.
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About Calibration

Calibration is the act of certifying:

• Part of the system

• Against a standard or known value

• To ensure that measured variables precisely represent the actual physical 
properties involved

All sensors require calibration to ensure that their outputs accurately represent 
the physical condition they sense (e.g., force or displacement). When you 
calibrate a sensor you are ensuring the test system properly interprets the sensor 
signal. 

Sensors included with your test system are usually factory-calibrated, and the 
corresponding sensor calibration files are included with your system software. If 
you change a sensor or add a new sensor to your system, you must calibrate the 
new sensor/conditioner pair against a standard to ensure the sensor’s accuracy. 

You must calibrate all sensors before they can be used to support control modes 
or auxiliary data channels. 

System Calibration

System calibration is performed by a program that calibrates the analog-to-digital 
(A/D) converters and the digital-to-analog (D/A) converters of the digital 
controller. You input a precision 10-volt reference voltage, and monitor the 
output of each converter with a precision voltmeter. Any difference between the 
reference voltage and a converter output becomes a calibration factor. The 
calibration factor for each converter is recorded in a data file.
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Sensor Calibration

Sensors convert a measured mechanical value (such as force, displacement, or 
pressure) into a corresponding electrical signal. Each sensor requires 
conditioning (such as AC or DC excitation) in order to output a feedback signal 
that can be used by your servo controller.

Sensor/Conditioner Signal Diagram

Sensor output Each sensor/conditioner pair must be calibrated to output a voltage that is 
proportional to the measured output (which may be displacement, force, or some 
other dimension).

For example, a 10-cm LVDT/AC conditioner pair (connected to a 10-cm 
actuator) is typically calibrated to output:

• 0 volts at the piston midstroke position (0 cm)

• +10 volts at maximum piston retraction (–5 cm)

• –10 volts at maximum piston extension (+5 cm)

Sensor calibration
data base

The calibration procedure creates a calibration data base for each range of a 
sensor. The data base that is created includes:

• Calibration data points

• Sensor information (model, type, serial number, calibration date)

• Equipment information (identifies the equipment used in the calibration)

• Conditioner information (serial number, model number, excitation voltage, 
circuit parameters)

Force Sensor
Calibration

Calibrating a force sensor requires a load standard. A load standard can be a 
special calibrated force sensor with its own electronics or a set of calibrated dead 
weights.

Sensor Conditioner 
Module

Excitation 
Signal

Sensor 
Signal

Feedback 
Signal
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Extensometer calibration Extensometers require special test fixtures to aid in calibration.

LVDT calibration LVDTs are calibrated with a dial indicator or ruler. The indicator is mounted 
between the actuator rod and a stationary point such as the load unit’s platen. A 
typical LVDT has a positive and a negative output. This is usually considered as 
tension and compression, but it is actually a motion each way from its 
centerpoint. One output is calibrated with gain (typically compression) and the 
other output is calibrated with delta K (typically tension).

Shunt calibration Shunt calibration is a feature available for dc conditioners. It checks the integrity 
of the conditioner/sensor combination. When a sensor range is calibrated, a shunt 
calibration resistor is selected. 

The system gives you the capability of verifying calibration accuracy by shunting 
a precision resistor across one arm of the sensor’s Wheatstone bridge. The 
resulting imbalance provides a reference value for later use.

m
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Chapter 2 

Tuning Procedures

This chapter contains step-by-step tuning instructions for MTS Series 793 
Controllers. In this manual, MTS Series 793 Controllers include FlexTest IIm/
CTC, FlexTest SE, FlexTest GT, and TestStar IIm Controllers. 

About tuning procedures
for specific controller

models

For each task, instructions are provided for stand-alone FlexTest SE Controllers 
and Automated Controllers. 

Standalone FlexTest SE Controllers refer to FlexTest SE Controllers 
configured to operate in the stand-alone mode (not equipped with a PC). 

Automated Controllers refer to controllers equipped with MTS Series 793 
Software. This includes FlexTest IIm/CTC, automated FlexTest SE (equipped 
with a PC in which Exclusive Control is assigned to Station Manager), FlexTest 
GT, and TestStar IIm Controllers. 

Note Automated FlexTest SE Controllers are equipped with a PC in which 
Exclusive Control is assigned to Station Manager. For more information 
about Exclusive Control, see the FlexTest SE Users manual.

Where to find control
descriptions for specific

controller models

For a description of the specific tuning controls displayed on the front panel of 
stand-alone FlexTest SE Controllers, see the FlexTest SE Users manual.

For a description of the specific tuning controls displayed in the Series 793 
Software included with Automated Controllers, see the Series 793 Control 
Software manual. This pertains to FlexTest IIm, automated FlexTest SE, FlexTest 
GT, and TestStar IIm Controllers. 
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When to Tune

Tuning is needed whenever any of the following events occurs:

• A gross change in the compliance or size of the test specimen. For example, 
you were testing steel and change to rubber.

• The servohydraulic configuration has changed. For example, a servovalve is 
replaced or changed to a different capacity.

• The system is sluggish (slow to react or not reaching the desired peaks). 
However, this is not always a tuning problem; it could be insufficient 
velocity capability such as a low-capacity servovalve.

• If a control channel or sensor is recalibrated.

• The system is unstable (indicated by a humming or screeching sound).

• When you observe poorly controlled accuracy. 

• When you create a new control mode, or, if the sensor for a control mode is 
changed.

• The end levels or frequencies are significantly different from those observed 
earlier in the test. For example, you notice that the specimen characteristics 
change during the test (this could also mean the specimen is failing).

Checklist Use this checklist when you tune a system. You need to determine the following:

• What type of control mode do you wish to tune? 
Read “Tuning Characteristics of Control Modes” on page 33. 

• What controls should you use? 
Read “How the Tuning Controls Work” on page 20.

• What kind of a tuning program should you use? 
Read “Creating a Tuning Program” on page 35.

• Do you have a dummy specimen? 
Read “Other Tuning Considerations” on page 40.

• Where do you connect the oscilloscope and what signal do you monitor? 
Read “Monitoring Waveforms While Tuning” on page 42.

What to do before you
tune

The following are tasks that should be completed before you tune. It is not 
necessary to perform every task each time you tune. The condition of your 
system dictates which of the following tasks you must perform.
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For example, a new system or a system under complete recalibration requires all 
of the following to be completed. If you are performing periodic or fine-tuning, 
review the following and determine which tasks you need to complete.

• Connect an oscilloscope to your system or use the controller scope. You 
need to monitor the sensor signal or error signal for the control mode you 
intend to tune. See “Monitoring Waveforms While Tuning” on page 42 for 
help.

• Balance the servovalve. The electrical valve balance adjustment 
compensates for minor mechanical imbalance—it is an intermediate 
adjustment. See “How to Balance the Servovalve” on page 60 for help.

• Calibrate each sensor used for a control mode or data acquisition. Perform 
the appropriate calibration procedure. 

• If your sensor calibration schedule does not require calibration at this time, 
perform a shunt calibration check to determine if your DC sensor/DC 
conditioner is within tolerance. See “Shunt Calibration” on page 126 for 
help.

• If you have a three-stage (Series 256 or 257) servovalve, tune the inner loop 
(gain and rate) before tuning the outer loop. The rules for inner loop tuning 
are similar to those of the outer loop. See “How to Manually Tune Three-
Stage Servovalves” on page 93 for help.

Tuning controls review The following is a brief review of the most prominent tuning controls:

• Proportional gain (P Gain) increases system response.

• Integral gain (I Gain) increases system accuracy during static or low-
frequency operation and maintains the mean level at high frequency 
operation.

• Derivative gain (D Gain) improves the dynamic stability when high 
proportional gain is applied.

• Feed forward gain (F Gain) increases system accuracy during high-
frequency operation.

• Forward loop filter (FL Filter) adjustments establish a frequency bandwidth 
for the servoloop command signal.
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Getting started When you set out to tune your system, it is best to run auto-tuning first. Auto-
tuning establishes reasonable tuning levels that will be adequate for most control 
modes. See “How to Auto-Tune” on page 88 for more information.

If the results from auto-tuning are not satisfactory, you should create a tuning 
function, and then manually tune each control mode



MTS Series 793 Tuning and Calibration

Tuning for the First Time

Tuning Procedures52

Tuning for the First Time

If you are unfamiliar with the tuning controls, review the following guidelines. 
Before you start tuning you should:

• Define upper and lower limits for the displacement and force sensor before 
you start tuning. 

• Tune the displacement control mode first since no specimen is needed.

• Note the value of the tuning control before adjusting it so you can return it to 
that value if necessary.

• Make small initial tuning adjustments. If the waveform does not appear to 
change, increase the adjustments.

What if you adjust
something wrong?

If you make an inappropriate adjustment, the system will go unstable or shut 
down. An unstable system produces a humming or screeching sound. A system 
shutdown will display an error message.

If an adjustment causes the system to go unstable, quickly readjust the control 
until the noise stops. If you cannot eliminate the sound, shut down the system by 
pressing the Station Stop or Emergency Stop switch.

Important In multi-station configurations, pressing Emergency Stop will shut 
down the HPU and all stations in the interlock chain. If your system 
is equipped with a Remote Station Controller, pressing Station Stop 
shuts down the HSM for the specific station only.

If an adjustment causes the system to shut down, readjust the control to the level 
where the system was last stable. Then reset the system and continue tuning. 

Saving the tuning
parameters

The tuning values are saved as part of the controller parameter set. The parameter 
set can save one set of tuning values for each control mode.
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How To Warm Up Station Hydraulics

It is good practice to warm up station hydraulics before tuning (or testing) by 
exercising the actuator without a specimen. Remove any specimen and run the 
system in displacement control for at least 30 minutes using a 80% full-scale 
length command at about 0.1 Hz.

1. Select the following settings in the function generator. 

Standalone FlexTest SE Controllers: Select Tuning > Manual > FG

Automated Controllers: Click  on Station Manager:

A crush zone exists between the actuator and any equipment in the path of 
its movement. Immediate and unexpected actuator response is possible 
when you apply hydraulic pressure to your system.

Unexpected actuator movement can cause injury to personnel, damage to 
equipment, or both.

Stay clear of the actuators when applying hydraulic pressure.

CONTROL SETTING

Control Channel 
(Automated Controllers 
only)

The control channel associated with the 
valve you are adjusting.

Control Mode Displacement

Adaptive 
Compensator

None

Target Setpoint 0

Amplitude 80% of the full-scale actuator displacement

Frequency 0.1 Hz

Wave Shape Sine

����	��
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2. If necessary, turn on hydraulic pressure.

Note The HPU can be configured for “first on”. If this is the case, start the 
appropriate HSM.

A. In the power selection box, click  (Low) and then  (High) 

for the HPU. If an HPU is not listed, start the HPU at the pump.

B. If an HSM is present, click  (Low) and then  (High) for the 

appropriate HSM.

3. Check system interlocks

If the Hydraulic Interlock or Program Interlock indicator is lit, determine 
the cause, correct it, and then click Reset.

If either interlock indicator lights again, you will need to determine the 
cause of the interlock and correct it before proceeding.

4. Press Run to start the function generator.

5. Open the Tuning submenu or panel.

Standalone FlexTest SE Controllers:

Select Tuning > Manual.

Automated Controllers:

A. Click  to display the Tuning panel.

B. In the Tuning panel, click the Adjustments tab.

6. If necessary, select an access level of Tuning.

Standalone FlexTest SE Controllers: Config > Access Level > Tuning.

Automated Controllers: In the Station Manager window’s toolbar, select 
an access level of Tuning.
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7. Observe actuator response. If necessary, correct P Gain during warm up.

If the actuator responds in a sluggish manner, increase the P Gain setting. If 
you hear an unusual or unexpected sound, decrease the P Gain.

Standalone FlexTest SE Controllers: 

Select Tuning > Manual > P Gain.

Automated Controllers: 

A. On the Station Manager window’s Display menu, select Station Setup. 

B. Click the Channel Tuning icon to open the Tuning panel, the click the 
Adjustments tab to display the P Gain control.

8. After 30 minutes, click Stop.

9. Remove hydraulic pressure from the station.
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How to Set Servovalve Polarity

Servovalve polarity refers to the direction the servovalve moves the actuator in 
response to a positive command. It can be set to normal or invert. 

Typically, a servovalve with a normal polarity extends the actuator in response to 
a positive command. Conversely, a servovalve with an inverted polarity retracts 
the actuator in response to a positive actuator command.

Before you can set servovalve polarity, you must determine if the current 
servovalve polarity follows the normal convention.

The procedures that follow determines servovalve polarity by having you 
observe actuator movement while applying a positive Setpoint command to the 
actuator. Procedures for both Standalone and Automated Controllers are 
described.

Please note the following:

• The polarity of the servovalve must be checked before sensor calibration 
begins and before hydraulic pressure is applied for the first time.

• The polarity of any servovalve is generally set when the valve is installed.

Important The combination of the conditioner polarity and the servovalve 
polarity affects the final output signal. The conditioner polarities 
should be set before the servovalve polarity because they do not 
need hydraulics to be turned on. In general, you will set the 
conditioner and servovalve polarity the same.

1. Get things ready.

Standalone FlexTest SE Controllers: 

A. Ensure the actuator can be fully extended without contacting anything. 
You may need to remove any obstructions.

B. Press the Status button twice to display the Status menu, and for 
Control Mode, select displacement.

C. For Access Level, select Tuning. 

Automated Controllers: 

A. Ensure that the actuator can be fully extended without contacting 
anything. You may need to remove any obstructions.
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B. You need displacement control mode. If you have not created this type 
of a control mode, create it now. 

C. On the Station Manager Toolbar, select Tuning in the access level 
box.

2. If necessary, enter an initial tuning value for P Gain (first time only).

The actuator cannot move unless an adequate P Gain value is applied. If you 
already have an adequate P Gain setting for the displacement control mode, 
skip this step.

Note For three-stage servovalves, the initial maximum P Gain setting is 0.8, so 
enter an initial value 0.5.

Standalone FlexTest SE Controllers: 

A. Select Tuning > Manual > P Gain.

B. In P Gain, enter 1. 

Automated Controllers: 

A. On the Station Manager Display menu, select Station Setup, 

B. Ensure that the correct displacement control channel is selected in the 
navigation panel. 

C. Click the Channel Tuning icon to open the Tuning panel.

D. In the P Gain box, enter 1. 

3. Set the polarity of the servovalve.

Standalone FlexTest SE Controllers: 

Select Setup > Output > Polarity: Normal

Automated Controllers: 

A. Ensure that the correct displacement control channel is selected in the 
navigation panel. 

B. Click the Channel Drive icon to open the Channel Drive panel, and 
then click the Valve tab.

C. Select Normal (default).
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4. If necessary, clear hydraulic interlocks.

If the Hydraulic Interlock indicator is lit, determine the cause, correct it, 
and then press reset. If an interlock indicator lights again, you will need to 
determine the cause and correct it before proceeding.

5. Apply hydraulic pressure to the station. 

6. Move the actuator.

Note The following conditions assume you want a positive command to retract 
the actuator.

Standalone FlexTest SE Controllers: 

A. Enable the front panel Dial.

B. Press the Status button twice to display the Status menu, and select 
Setpoint. While observing the actuator, use the Dial to slowly apply a 
positive Setpoint command to the actuator. 

Automated Controllers: 

A. Click the Manual Command button to open the Manual Command 
window.

B. In the Channel selection box, select the desired control channel.

C. In the Control Mode selection box, ensure that displacement control 
mode is selected.

D. Click on the Enable Manual Command check box to enable manual 
command.

E. On the Station Controls panel, ensure that the Master Span is set for 
100%.

F. On the Manual Command window, increase the Manual Cmd 
adjustment to apply a positive command to the actuator.
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7. Interpret the actuator movement.

• If the actuator extends when a positive command is applied, the 
servovalve polarity is correct.

• If the actuator retracts when a positive command is applied (and the 
polarity setting is Normal), some electrical element that affects the 
servovalve (such as conditioner polarity or cable orientation) has been 
reversed and should be remedied.

• If the actuator begins in full retraction and applying a positive 
command does not extend it, zero the command, remove hydraulic 
pressure, and change the servovalve polarity. Then retry this test. If it 
still does not move, return to Step 2 and increase the gain setting.

• If the actuator begins in full extension and applying a negative 
command does not retract it, zero the command, remove hydraulic 
pressure, and change the servovalve polarity. Then retry this test. If it 
still does not move, return to Step 2 and increase the gain setting.

• If the actuator does not move at all, return to Step 2 and increase the 
gain setting.

8. Set servovalve polarity to achieve desired actuator movement.
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How to Balance the Servovalve

Balancing the servovalve involves a mechanical procedure performed on the 
servovalve itself to achieve gross mechanical balance, and an electrical 
adjustment performed with the controller’s Valve Balance control to fine-tune 
the mechanical adjustment. 

The mechanical procedure must be done before the electrical adjustment, and is 
typically performed at system installation, when a new servovalve is installed in 
an existing system, and when performance warrants it. The mechanical procedure 
is detailed in the servovalve product manual (typically included in the system 
documentation set). 

The electrical adjustment is typically performed much more frequently than the 
mechanical adjustment. The electrical adjustment is performed with the Valve 
Balance control, which adjusts the electrical input to the servovalve to 
compensate for minor mechanical imbalances. When the valve balance 
adjustment is complete, there will be no (or minimal) hydraulic fluid flow when 
the servovalve’s output signal is at null. The electrical valve balance procedure is 
detailed in the following pages for both Standalone and automated Controllers. 

If the servovalve cannot be balanced with the Valve Balance control, it may be 
an indication of a major imbalance that requires a mechanical adjustment before 
further electrical adjustments are made.

Valve clamping and
servovalve balance

Some systems use valve clamping as a means to control actuator behavior when 
an interlock occurs. However, to clamp properly the servovalve must be balanced 
before the interlock occurs. 

Unexpected actuator movement is possible when the servovalve is 
clamped. 

Unexpected actuator movement can cause injury and equipment damage.

Your controller’s hardware interface file (.hwi) includes options to clamp the 
servovalve when a hydraulic interlock occurs (these options cause the actuator to 
stop, fully extend, or fully retract). However, if the servovalve is imbalanced, it may 
move unexpectedly when clamped. Ensure the servovalve is balanced before 
using your test system.

����	��
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1. Get things ready.

A. Select the Calibration access level.

B. Remove any specimen.

C. Apply hydraulic pressure.

Enabling the front panel Dial (Standalone FlexTest SE Controllers) or Enable 
Manual Command (automated controllers) allows you to manually position 
actuators.

A moving actuator can injure anyone in its path.

Always clear the actuator area before manually adjusting actuator position.

2. Position the actuator at or near its midstroke position.

Standalone FlexTest SE Controllers: 

A. Select Status > Control Mode > displacement

B. Select Status > Setpoint

C. Enable the Dial.

D. Use the Dial to adjust the Setpoint to position the actuator.

Automated Controllers: 

A. In the Station Controls panel’s toolbar, click . In the Manual 

Command window:

B. Select the Channel whose valve balance needs checking.

C. For the Control Mode, select a displacement control mode.

D. Select Enable Manual Command.

E. Use the Manual Cmd to position the actuator at or near its midstroke 
position.

3. Record and zero displacement I Gain.

Standalone FlexTest SE Controllers: 

����	��
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A. Select Tuning > Manual > I Gain

B. Write down the current displacement I Gain.

C. Zero the I Gain.

Automated Controllers: 

A. In the Station Setup window, click .

B. In the Tuning panel, click the Adjustments tab. In this tab:

C. Write down the current I Gain.

D. Zero the I Gain.

4. Setup a meter to view displacement error.

Standalone FlexTest SE Controllers: 

A. Select Meters.

B. Select an existing meter, such as Meter 1, or select <<Add Meters>> 
to create a new meter, and select it.

C. For Meter Type, select Timed. 

D. For Signal, select Ch Error. 

Automated Controllers: 

A. Select the meters icon on the Station Manager tool bar.

B. Select the Meter 1 - Setup button.

C. For Meter Type, select Timed.

D. In Signal Selection, select the channel whose valve balance needs 
checking. For Signal, select Displacement Abs. Error.

5. Zero displacement error with the Valve Balance control.

Standalone FlexTest SE Controllers: 

A. Select Setup > Output > Valve Balance

B. Enable the Dial.

C. While observing Ch Error on the Meters panel, adjust the Valve 
Balance control by rotating the Dial until Ch Error is zero.

Automated Controllers: 
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A. In the Station Setup window, click .

Three-stage valves: In the Drive panel, click the Valve tab.

B. While observing Displacement Abs. Error on the Meters panel, adjust 
the Valve Balance control until Displacement Abs. Error is zero.

6. Return displacement I Gain to its original setting.

Standalone FlexTest SE Controllers: Select Tuning > Manual > I Gain

Automated Controllers: I

A. In the Station Setup window, click .

B. In the Tuning panel, click the Adjustments tab.

How to Balance Dual Valves

Use the following procedure if you need to balance dual servovalves.

1. Get things ready.

A. If necessary, select the tuning access level.

B. Remove any specimen.

C. Determine which servovalve of the dual valve pair you want to balance 
first, then mount a blocking plate on the port of the other servovalve.

Note When installing the blocking plate ensure that its holes are aligned with 
the servovalve port holes and a gasket is used.

D. Apply hydraulic pressure.

Selecting the Enable Manual Command allows you to manually position 
actuators.

A moving actuator can injure anyone in its path.

Always clear the actuator area before selecting Enable Manual Command.

����	��
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2. Position the actuator at midstroke.

Standalone FlexTest SE Controllers: 

A. Enable the front panel Dial.

B. Press the Status button twice to display the Status menu, and select 
Setpoint. While observing the actuator, use the Dial to position the 
actuator at or near its midstroke position. 

Automated Controllers: 

A. In the Station Controls panel’s toolbar, click .

B. In the Manual Command window, select the Channel with the dual 
valves that need balancing.

C. For the Control Mode, select a displacement control mode.

D. Select Enable Manual Command.

E. Use the Manual Cmd to position the actuator at or near its midstroke 
position.

3. Record and zero displacement I Gain.

Standalone FlexTest SE Controllers: 

A. Select Tuning > Manual > I Gain

B. Write down the current displacement I Gain.

C. Zero the I Gain.

Automated Controllers: 

A. In the Station Manager window’s Display menu, select Station 
Setup.

B. In the Station Setup window navigation pane’s Channels, select the 
channel with the dual valves that need balancing.In the Station Setup 

window, click .

C. In the Tuning panel, click the Adjustments tab. In this tab:

D. Write down the current I Gain.

E. Zero the I Gain.
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4. Setup a meter to view displacement error.

Standalone FlexTest SE Controllers: 

A. Select Meters.

B. Select an existing meter, such as Meter 1, or select <<Add Meters>> 
to create a new meter, and select it.

C. For Meter Type, select Timed. 

D. For Signal, select Ch Error. 

Automated Controllers: 

A. Select the meters icon on the Station Manager tool bar.

B. Select the Meter 1 - Setup button.

C. For Meter Type, select Timed.

D. In Signal Selection, select the channel whose valve balance needs 
checking. For Signal, select Displacement Abs. Error.

5. Zero displacement error with the Valve Balance control.

Standalone FlexTest SE Controllers: 

A. Select Setup > Output > Valve Balance

B. Enable the Dial.

C. While observing Ch Error on the Meters panel, adjust the Valve 
Balance control by rotating the Dial until Ch Error is zero.

Automated Controllers: 

A. In the Station Setup window, click .

B. While observing Displacement Abs. Error on the Meters panel, adjust 
the valve balance control for the non-blocked servovalve (Valve 
Balance 1 or Valve Balance 2) until Displacement Abs. Error is zero.
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6. Balance the other servovalve of the dual valve pair. 

A. Remove the blocking plate from the port of the other servovalve.

B. Reinstall the servovalve.

C. While observing Displacement Abs. Error on the Meters panel, adjust 
the valve balance control for the other servovalve (Valve Balance 1 or 
Valve Balance 2) until Displacement Abs. Error is zero.

7. Return displacement I Gain to its original setting.

Standalone FlexTest SE Controllers: 

Select Tuning > Manual > I Gain

Automated Controllers: 

A. In the Station Setup window, click .

B. In the Tuning panel, click the Adjustments tab.
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How to Adjust Dither

Dither is a small, high frequency sine wave applied to a servovalve’s spool to 
improve the valve’s response to low amplitude signals by reducing sticking.

The following are signs of an improper dither adjustment:

• Dither amplitude is too low—While running a sinusoidal test on a properly 
tuned system, you notice that the waveform distorts at its maximum and 
minimum points. This will normally be more apparent during a test that has 
either a low frequency or a low amplitude test waveform.

• Dither amplitude is too high—You hear unusual sounds, such as 
hammering, squealing, or pounding coming from the test system.

There are two methods for checking and adjusting dither. Method 1 uses the 
controller’s scope. Method 2 uses your hearing.

Method 1:

1. Select an access level of Tuning.

2. Remove any specimen.

Dither
(exaggerated)

Test 
Waveform
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3. Create a program with the function generator as follows:

4. Select the scope and set up scope parameters to display the channel’s 
command and feedback signals.

Applying station hydraulic pressure can put actuators in motion.

A moving actuator can injure anyone in its path.

Always clear the actuator area before applying hydraulic pressure.

5. Apply station hydraulic pressure.

6. Press Run to start the displacement command.

7. Use the scope to observe the feedback signal.

If the feedback signal shows a smooth ramp, you do not need to adjust the 
dither amplitude.

If the feedback signal shows a jagged ramp—caused by the actuator sticking 
before moving—continue on to the next step to adjust the dither amplitude.

Note If you hear an unusual sound coming from the servovalve, the dither 
amplitude is set too high.

CONTROL SETTING

 Channel (automated) Select the channel whose dither 
needs checking.

 Type Cyclic

Wave Shape Ramp

Control Mode displacement

Target Setpoint 0 mm

Amplitude 5 mm

Frequency 0.001 Hz

Compensator None

����	��
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8. Increase Dither Amplitude until the feedback is smooth.

Standalone FlexTest SE Controllers: 

Select Setup > Output > Dither Amplitude

Automated Controllers: 

A. In the Station Manager window’s Display menu, select Station 
Setup.

B. In the Station Setup window navigation pane’s Channels, locate and 
select the channel whose servovalve dither you want to adjust.

C. In the Station Setup window, click .

Three-stage valves: In the Drive panel, click the Valve tab.

Method 2:

1. Select an access level of Tuning.

2. Remove any specimen.

3. Apply hydraulic pressure to the station.

4. Increase Dither Amplitude until you can hear the dither and then decrease 
Dither Amplitude until the noise goes away.

Dither Frequency
adjustment

In addition to Dither Amplitude, your Controller is equipped with a Dither 
Frequency control.

The default dither frequency is 528 Hz, which is effective for most applications, 
and should not require adjustment. However, if the dither frequency begins to 
resonate with test frequencies, adjustment may be necessary. 
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How to Manually Tune the Control Loop

Tasks related
to manual tuning

The following are tasks that should be completed before you tune. It is not 
necessary to perform every task each time you tune. The condition of your 
system dictates which of the following tasks you must perform.

For example, a new system or a system freshly recalibrated requires all of the 
following to be completed. If you are performing periodic or fine-tuning, review 
the following and determine which tasks you need to complete.

• Balance the servovalve. The electrical valve balance adjustment 
compensates for minor mechanical imbalance—it is an intermediate 
adjustment. See “How to Balance the Servovalve” on page 60.

• Calibrate each sensor used for a control mode or data acquisition. Perform 
the appropriate calibration procedure.

• If your sensor calibration schedule does not require calibration at this time, 
perform a shunt calibration check to determine if your DC sensor/DC 
conditioner is within tolerance. See “Shunt Calibration” on page 126.

• If you have a three-stage (Series 256 or 257) servovalve, tune the inner loop 
(gain and rate) before tuning the outer loop. The rules for inner loop tuning 
are similar to those of the outer loop. See “How to Manually Tune Three-
Stage Servovalves” on page 93.

• If your Controller is equipped with the optional auto-tuning feature, it is best 
to run auto-tuning first. Auto-tuning establishes reasonable tuning levels 
that will be adequate for most control modes. If the results from auto-tuning 
are not satisfactory, you should manually tune each control mode. See “How 
to Perform Advanced Tuning Techniques” on page 88.
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Tuning the Displacement Control Mode

A displacement control mode uses the feedback signal from an LVDT (linear 
variable differential transformer). You do not need a specimen to tune a 
displacement control mode.

When to tune A displacement control mode typically needs to be tuned only when recalibrated. 
However, you may want to retune the displacement control mode if:

• The fixtures attached to the actuator have changed (such as grips). The main 
tuning factor is a change in the mass attached to the actuator.

• Any time hydraulic system potential has changed, such as after servovalve, 
hose, or pump replacement.

• You want to fine tune the control mode.

• The sensor range has changed.

• You feel system response should be improved or reduced.

Prerequisites Be sure the following conditions are present before you begin tuning the 
displacement control mode:

• Hydraulic pressure is off

• The specimen is not installed

Procedure This basic displacement tuning procedure should work for most applications—
consider it a guideline. You should be familiar with the background information 
presented in this chapter so you can modify the following procedure for your 
specific system.

1. Select the Tuning access level.
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2. Select the following settings in the function generator. 

Standalone FlexTest SE Controllers: Tuning > Manual > FG

Automated Controllers: Click  on Station Manager.

3. Set up the Scope.

Note You can use an oscilloscope instead of the software scope if you want. 
To do that you must define a Readout channel to connect the 
oscilloscope.

Standalone FlexTest SE Controllers:

Select Scope and set up scope parameters to display the displacement 
feedback signal.

Note If your FlexTest SE Controller is not equipped with the optional Scope, 
use an external oscilloscope.

Automated Controllers:

A. On the Display menu select Scope. 

B. Select the displacement signal for display.

C. Set the Trace Time to 5 seconds.

D. Ensure Auto-Scale is on (the default position is ON).

Note To improve your view of the waveform, click the Rescale button to 
maximize the waveform on the display.

CONTROL SETTING

Wave Shape Square

Frequency 1 Hz

Target Setpoint 0 mm

Amplitude 10% of full scale
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Do not place any part of your body in the path of a moving actuator.

A crush zone exists between the actuator and any equipment in the path of 
its movement. Immediate and unexpected actuator response is possible 
when you apply hydraulic pressure to your system.

Stay clear of the actuators when applying hydraulic pressure.

4. If necessary, turn on hydraulic pressure (see page 54).

5. Ensure that the displacement control mode is selected.

Standalone FlexTest SE Controllers: Press the Back button (or select 
Tuning > Manual > Control Mode).

Automated Controllers: On the Manual Command window, ensure that 
displacement is selected for Control Mode.

6. Check system interlocks

Standalone FlexTest SE Controllers:

If the Hydraulic Interlock or Program Interlock indicator is lit, determine 
the cause, correct it, and then click Reset.

If either interlock indicator lights again, you will need to determine the 
cause of the interlock and correct it before proceeding.

Automated Controllers:

If the Interlock indicator is lit, click Reset. If the indicator lights again, you 
must determine the cause and correct it before proceeding.

7. Open the Tuning submenu or panel.

Standalone FlexTest SE Controllers:

Select Tuning > Manual 

Automated Controllers:

A. Click  to display the Tuning panel.

B. In the Tuning panel, click the Adjustments tab.

����	��
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C. Select the Show References check box.

Notice the Reference column on the right side of the window. This 
column shows the current set of tuning parameters. Use the buttons to 
update reference settings with new values or replace the current values 
with the last set that worked properly.

Note The Reference settings are saved with the parameter set.

8. Adjust the P Gain and D Gain tuning controls.

A. Start the tuning function generator.

B. Select Continuous Sweep on the internal or external scope.

C. Increase the P Gain adjustment until you see a little overshoot and a 
little ringing.

D. Increase the D Gain adjustment to reduce the overshoot and ringing.

E. Repeat C and D until you achieve a optimum waveform. 

Overshoot

Ringing

The middle waveform is a 
optimum waveform. In 
some cases the optimum 
waveform will have no 
overshoot or ringing, and 
the waveform will look 
more like a square 
waveform with rounded 
corners.
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Unstable sounds For actual testing, if your system goes unstable it will sound unstable—that 
is, it will emit an annoying high-pitched sound that is quite different from 
the usual tuning sound (“ka-chunk, ka-chunk”). If your system begins to go 
unstable, quickly readjust the control that caused the instability to return the 
control to its previous setting.   

Rule-of-thumb Adjust the P Gain and D Gain controls as high as possible without going 
unstable.

9. Adjust the I Gain tuning control.

Set up a peak/valley meter to monitor the peaks and valleys of the sensor 
signal. The peaks and valleys should be balanced. Before adjusting reset (I 
Gain), be sure the feedback signal is repeatable (that is, the same peaks and 
valleys are achieved).

For example, assume the test command is centered on zero and the meter 
displays +3 mm and -5 mm. You want to adjust the reset (I Gain) control to 
achieve ±4 mm.

If the command is not centered on zero, monitor the difference between 
peaks and valleys of the sensor feedback to the upper and lower levels of the 
test command. Any difference should be the same. 

Note You can also use the Scope (optional for FlexTest SE) or an external 
oscilloscope to adjust I Gain by monitoring the Error signal. For more 
information, see “How to Use Error to Tune I Gain” on page 102.

10. Save your tuning settings.

Standalone FlexTest SE Controllers: Setup > Open/Save Parameters > 
<<Save>>

Automated Controllers: On the Station Manger File menu, select Save 
Parameters As. 

You can either select an existing parameter set or enter the name of a new 
parameter set to save.

About saving elements
of a parameter set

It is important that you save your parameter set as you complete the various 
parts that make up a parameter set. Throughout this manual you will be 
performing discrete procedures while building a single parameter set. 

• If you have already established your default parameter set for the 
current station and you are creating a new parameter set for a specific 
test, save the parameters with a different name.

• Different tests and/or specimens may require different parameter sets.
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Tuning the Force Control Mode

To complete this task, you will make sure the force tuning values established in 
your station parameter set are appropriate for the test you are about to run. To do 
this, you will:

• Create and apply a simple tuning program.

• Evaluate the current force tuning values by comparing command and 
feedback signals.

Once established, displacement tuning values are unlikely to require adjustment; 
in contrast, optimal force tuning values are a function of your specimen’s 
compliance and often change over time, or even from test-to-test. You should 
also tune force whenever you make any change to the force train (such as 
changing fixtures).

Prerequisites Be sure the following conditions are present before you begin tuning the force 
control mode:

Standalone Controller and Automated Controllers:

• Hydraulic pressure is off.

• The specimen is not installed

Automated Controllers only:

• You have created a station configuration file.

• You have created a station parameter set.

Procedure The following is a step-by-step tuning procedure for a force control mode. It is a 
basic procedure that should work for most applications. However, you should 
consider it a guideline. The background information presented in this chapter 
should help you modify the following procedure for your specific system.
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1. Select the following settings in the tuning function generator. 

Standalone FlexTest SE Controllers: Tuning > Manual > FG

Automated Controllers: Click  on Station Manager

2. Set up the Scope.

Note You can use an oscilloscope instead of the software scope if you want. 
To do that you must define a Readout channel to connect the 
oscilloscope.

Standalone FlexTest SE Controllers:

Select Scope and set up scope parameters to display the force feedback 
signal.

Note If your FlexTest SE Controller is not equipped with the optional Scope, 
use an external oscilloscope.

Automated Controllers:

A. On the Display menu select Scope. 

B. Select the Force Abs. Error signal for display.

C. Set the Trace Time to 2 seconds.

D. Ensure Auto-Scale is on (the default position is ON).

Note To improve your view of the waveform, click the Rescale button to 
maximize the waveform on the display.

CONTROL SETTING

Wave Shape Ramp

Frequency 1 Hz

Target Setpoint 0 N

Amplitude 10% of full scale
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Do not place any part of your body in the path of a moving actuator.

A crush zone exists between the actuator and any equipment in the path of 
its movement. Immediate and unexpected actuator response is possible 
when you apply hydraulic pressure to your system.

Stay clear of the actuators when applying hydraulic pressure.

3. Turn on hydraulic pressure (see page 54).

4. Ensure that the displacement control mode is selected.

Standalone FlexTest SE Controllers: Press the Back button (or select 
Tuning > Manual > Control Mode).

Automated Controllers: On the Manual Command window, ensure that 
displacement is selected for Control Mode.

5. Install a dummy specimen.

Standalone FlexTest SE Controllers:

A. Enable the Dial.

B. Adjust the Dial to position the actuator during specimen installation.

Automated Controllers:

A. On the Manual Command window. Click Enable Manual 
Command.

B. Adjust the Manual Command window slider to position the actuator 
during specimen installation.

6. Switch to the force control mode.

Note For Automated Controllers, ensure the Master Span control on the 
Station Controls panel is set to100%.

����	��
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7. Check system interlocks.

Standalone FlexTest SE Controllers:

If the Hydraulic Interlock or Program Interlock indicator is lit, determine 
the cause, correct it, and then click Reset.

If either interlock indicator lights again, you will need to determine the 
cause of the interlock and correct it before proceeding.

Automated Controllers:

If the Interlock indicator is lit, click Reset. If the indicator lights again, you 
must determine the cause and correct it before proceeding.

8. Open the Tuning submenu or panel.

Standalone FlexTest SE Controllers: Tuning > Manual 

Automated Controllers: 

A. Click  to display the Tuning panel.

B. In the Tuning panel, click the Adjustments tab.

C. Select the Show References check box.

Notice the Reference column on the right side of the window. This 
column shows the current set of tuning parameters. Use the buttons to 
update reference settings with new values or replace the current values 
with the last set that worked properly.

Note The Reference settings are saved with the parameter set.

9. Adjust the P Gain and D Gain tuning controls.

Standalone and Automated Controllers: 

A. Start the function generator.

B. On the Scope menu, select Continuous for Sweep Mode.

C. On the Manual Tuning submenu, increase the P Gain adjustment until 
you see a little overshoot and a little ringing.

D. Slowly increase the D Gain adjustment to reduce the overshoot and 
ringing. Small adjustments of D can have large effects on the system.
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E. Repeat C and D until you achieve a optimum waveform.

Unstable sounds For actual testing, if your system goes unstable it will sound unstable—that 
is, it will emit an annoying high-pitched sound (accompanied by high-
frequency actuator movement) that is quite different from the usual tuning 
sound (“ka-chunk, ka-chunk”). If your system begins to go unstable, quickly 
readjust the control that caused the instability.

10. Adjust the I Gain tuning control.

Standalone and Automated Controllers: 

Set up a peak/valley meter to monitor the peaks and valleys of the sensor 
signal. The peaks and valleys should be balanced. Before adjusting reset (I 
Gain), be sure the feedback signal is repeatable (that is, the same peaks and 
valleys are achieved).

If the command is not centered on zero, monitor the difference between 
peaks and valleys of the sensor feedback to the upper and lower levels of the 
test command. Any difference should be the same. 

Ringing

Overshoot

The middle waveform is the 
optimum waveform. In some 
cases the waveform will have 
no overshoot or ringing.

Gain (P)

Rate (D)

Low High

High
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Note You can also use the optional Scope or an external oscilloscope to adjust 
I Gain by monitoring the Error signal. For more information, see “How to 
Use Error to Tune I Gain” on page 102.

11. Save your tuning settings.

Standalone FlexTest SE Controllers: Setup > Open/Save Parameters > 
<<Save>>

Automated Controllers: On the Station Manager File menu, select Save 
Parameters As. 

You can either select an existing parameter set or enter the name of a new 
parameter set to save.

About saving elements
of a parameter set

It is important that you save your parameter set as you complete the various 
parts that make up a parameter set. Throughout this manual you will be 
performing discrete procedures while building a single parameter set. 

• If you have already established your default parameter set for the 
current station and you are creating a new parameter set for a specific 
test, save the parameters with a different name.

• Different tests and/or specimens may require different parameter sets.
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Tuning the Strain Control Mode

A strain control mode typically uses the feedback signal from an extensometer. 
You need a specimen installed to tune a strain control mode.

Guidelines • Use a triangle waveform for the initial tuning. 

• Do not use a square waveform for tuning. A square wave can cause the 
extensometer to move or fall off the specimen, which can cause the system 
to go unstable.

• If gain is too low, the system may be sluggish or unresponsive with large 
static offsets; or it may be uncontrollable.

• If you observe a noisy extensometer feedback signal, use the FL Filter 
setting to help suppress any unwanted mechanical resonance.

When to tune A strain control mode usually only needs to be tuned once. However, you may 
want to retune a strain control mode if:

• The type of specimen has changed.

• Any changes are made in the force train.

• Any time hydraulic system potential has changed, such as after servovalve, 
hose, or pump replacement.

• You want to fine tune the control mode.

• You deem it necessary as a result of scheduled system calibration or you feel 
system response should be improved or reduced.

Prerequisites Be sure the following items are completed before you begin tuning the strain 
control mode:

• The specimen is installed (you may choose to use a broken specimen).

• You have created a station configuration file.

• You have created a station parameter set.

Tuning procedure This basic strain tuning procedure should work for most applications—consider 
it a guideline. You should be familiar with the background information presented 
in this chapter so you can modify the following procedure for your specific 
system.

1. Select an access level of Tuning.
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2. Define the strain command.

This step defines the tuning command using the function generator. 

Standalone FlexTest SE Controllers: Tuning > Manual > FG

Automated Controllers: Click  on Station Manager.

3. Set up the Scope.

Note You can use an oscilloscope instead of the software scope if you want. 
To do that you must define a Readout channel to connect the 
oscilloscope.

Standalone FlexTest SE Controllers:

Select Scope and set up scope parameters to display the strain feedback and 
strain command signals. Set Trace Time to 2 seconds and ensure that Auto-
Scale is on.

Automated Controllers:

A. On the Display menu select Scope. 

B. Select the strain command signal for Channel A.

C. Select the strain feedback signal for Channel B

D. Set the Trace Time to 2 seconds.

E. Ensure Auto-Scale is on (the default position is ON).

Note To improve your view of the waveform, click the Rescale button to 
maximize the waveform on the display.

CONTROL SETTING

Wave Shape Ramp

Frequency 1 Hz

Target Setpoint 0 mm

Amplitude Set an initial amplitude of zero. After 
verifying system control, increase the 
amplitude to a reasonable level (typical: 
0.001 mm/mm).
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Do not place any part of your body in the path of a moving actuator.

A crush zone exists between the actuator and any equipment in the path of 
its movement. Immediate and unexpected actuator response is possible 
when you apply hydraulic pressure to your system.

Stay clear of the actuators when applying hydraulic pressure.

4. Turn on hydraulic pressure (see page 54).

5. Select the force control mode.

Standalone FlexTest SE Controllers: Select Tuning > Manual > Control 
Mode > Force.

Automated Controllers: 

A. In the Station Controls panel toolbar, click to display the 

Manual Command window.

B. In the Manual Command window, select the appropriate Channel 
associated with the strain sensor signal you are tuning.

C. For the Control Mode, select Force.

6. Install a dummy or broken specimen.

Standalone FlexTest SE Controllers:

A. Enable the Dial.

B. Adjust the Dial to position the actuator during specimen installation.

Automated Controllers:

A. On the Manual Command window. Click Enable Manual 
Command.

B. Adjust the Manual Command window slider to position the actuator 
during specimen installation.

����	��
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7. Select strain for control mode.

Standalone FlexTest SE Controllers: Select Tuning > Manual > Control 
Mode > Strain.

Automated Controllers:

In the Manual Command window, select Strain for Control Mode.

8. Ensure that Span has been set to 100%.

Standalone FlexTest SE Controllers: Select Status > Span

Automated Controllers:

On the Station Controls panel, ensure the Master Span is set for 100%.

9. Check system interlocks

Standalone FlexTest SE Controllers:

If the Hydraulic Interlock or Program Interlock indicator is lit, determine 
the cause, correct it, and then click Reset.

If either interlock indicator lights again, you will need to determine the 
cause of the interlock and correct it before proceeding.

Automated Controllers:

If the Interlock indicator is lit, click Reset. If the indicator lights again, you 
must determine the cause and correct it before proceeding.

10. Set up the Tuning panel.

Standalone FlexTest SE Controllers:

Select Tuning > Manual

Automated Controllers:

A. In the Station Setup window navigation pane, select the channel that 
uses the strain signal you intend to tune.

B. Click  to display the Tuning panel.

C. In the Tuning panel, click the Adjustments tab.
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D. Select the Show References check box.

Notice the Reference column on the right side of the window. This 
column shows the current set of tuning parameters. Use the buttons to 
update reference settings with new values or replace the current values 
with the last set that worked properly.

Note The Reference settings are saved with the parameter set.

11. Adjust the P Gain.

Standalone and Automated Controllers

A. Set an initial P Gain of at least 1000.

B. Start the function generator.

C. After system control is verified, slowly increase Amplitude on the 
function generator.

D. Select Continuous Sweep on the Scope.

E. Use the scope to monitor the strain command and strain feedback 
signals.

F. Adjust the P Gain achieve the following optimum waveforms that 
show strain feedback closely tracking strain command:

12. Adjust the D Gain.

A. On the scope, monitor the DC error waveform.

B. Increase the D Gain to achieve an optimum waveform.

Instability For actual testing, if your system goes unstable it will emit an annoying 
high-pitched sound. If your system begins to go unstable, quickly readjust 
the control that caused the instability to return the control to its previous 
setting.   

�������	
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Rule-of-thumb Adjust the P Gain and D Gain controls as high as possible without going 
unstable. 

If instability is present, a P Gain or D Gain value approximately 1/2 the 
current value is appropriate.

13. Adjust the I Gain tuning control.

A. Set an initial I Gain that is 10-50% of your current P Gain setting.

B. Monitor the dc error using a scope or meter.

C. Change the command to disrupt the system by setting Valve Balance to 
a different value.

Standalone FlexTest SE Controllers:

Select Setup > Output > Valve Balance

Automated Controllers:

Adjust the Valve Balance control on the Drive panel. The error should 
return to zero within 5–10 seconds. If not, increase the reset (I Gain) 
setting and repeat the procedure until the error zeros itself within a 
reasonable time period.

14. Save your tuning settings.

Standalone FlexTest SE Controllers: Setup > Open/Save Parameters > 
<<Save>>

Automated Controllers: On the Station Manager File menu, select Save 
Parameters As. 

You can either select an existing parameter set or enter the name of a new 
parameter set to save.

About saving elements
of a parameter set

It is important that you save your parameter set as you complete the various 
parts that make up a parameter set. Throughout this manual you will be 
performing discrete procedures while building a single parameter set. 

• If you have already established your default parameter set for the 
current station and you are creating a new parameter set for a specific 
test, save the parameters with a different name.

• Different tests and/or specimens may require different parameter sets.
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How to Perform Advanced Tuning Techniques

The following techniques require product features that may be optional for your 
controller. 

How to Auto-Tune

When you run auto-tuning, the controller disregards your current PIDF gain 
settings and applies the minimum required drive signal to ramp the feedback to 
80% of the auto-tuning limits. It then measures the relationship between the 
feedback velocity and the valve opening signal and then derives the minimum 
PIDF gains required to track the command. It’s good practice to auto-tune the 
displacement control mode first, then install a dummy specimen and auto-tune 
the force control mode.

Auto-tuning the
displacement control

mode

1. Select an access level of Tuning.

Standalone FlexTest SE Controllers: Status > Access Level > Tuning

Automated Controllers: In the Station Manager window’s toolbar, select 
an access level of Tuning.

2. If necessary, remove the specimen.

3. Set and enable the displacement feedback signal’s limits (typically just 
outside the signal’s full-scale range).

Standalone FlexTest SE Controllers: Setup > displacement > Limits

Automated Controllers: In the Station Setup window’s navigation pane, 
click Detectors and then Limits.

See “How to Set Limit Detectors” in the MTS Series 793 Control Software 
manual for more about setting limit detectors.

4. Set up auto-tuning parameters.

Standalone FlexTest SE Controllers:

A. Select Tuning > Auto-Tuning.

B. For Control Mode, select displacement.

C. For Mode to Tune, select displacement.
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D. For Actuator Type, select the type you have. 

The actuator is typically equipped with a label that identifies whether 
or not it is hydrostatic. 

Note If you receive a “Feedback is not responding to drive signal” message 
during tuning, select Hydrostatic. This setting allows more and faster 
valve movements, which results in more actuator movement.

E. For Upper Limit and Lower Limit, set the upper and lower limits for 
actuator travel during auto-tuning.

Auto-tuning exercises the actuator within 80% of these limits. 

Automated Controllers:

A. In the Station Manager window, click  to open the Auto-Tuning 

control panel.

B. For Control Channel, select the channel to be auto-tuned.

C. For Control Mode, select a displacement control mode.

D. For Mode to Tune, select the displacement mode.

E. For Auto-Tuning Type, select Basic, Advanced, or Advanced Only.

Basic provides an adequate level of tuning for most control modes. 

Advanced automatically performs Basic auto-tuning followed by a 
sweep function that provides a higher level of tuning based on 
Tracking% values.

Advanced Only performs only the sweep function (using the 
Tracking% values).

F. For Actuator Type, select Normal or Hydrostatic.

For most cases select Normal. If you receive a “Feedback is not 
responding to drive signal” message during tuning, select Hydrostatic. 
This setting allows more and faster valve movements, which results in 
more actuator movement.
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G. For Upper Limit and Lower Limit, set the upper and lower limits for 
actuator travel during auto-tuning.

Basic auto-tuning exercises within 80% of these limits. 

Advanced and Advanced Only auto-tuning functions exercise the 
actuator within 20% of these limits. If the limits are exceeded, the auto-
tuner will quit and trip an interlock.

H. For Advanced and Advanced Only auto-tuning—Set the Tracking% 
value.

The 50% default setting is appropriate for most systems.

I. For Advanced and Advanced Only auto-tuning—Set the Sweep Freq.

The Sweep Freq sets the upper frequency limit of the sine sweep. The 
20 Hz default setting is a good starting point.

Pressing the Run button will put the actuator in motion.

A moving actuator can injure anyone in its path.

Always clear the actuator area before pressing the Run button.

Note While auto-tuning is in process you cannot changes channels or control 
modes. Also, the active and auto-tuning signal’s tuning parameters will 
be disabled.

5. Press Run to start auto-tuning, and if desired, accept tuning values.

While auto-tuning is in progress, the controller displays:

“Auto Tuning in Progress...To terminate auto-tuning before 
completion, press <Stop>.”

When auto-tuning is complete, the controller displays: 

“Auto Tuning for this mode has completed successfully.”

Also, when auto-tuning is complete, the results are displayed showing 
Current tuning values and Reference values. 

Press Accept to apply the Reference values.

����	��
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6. Save the auto-tuning values.

Standalone FlexTest SE Controllers: Select Setup > Open/Save 
Parameters > <<Save>>

Automated Controllers: In the Station Manager window’s File menu, 
select Save Parameters to save the New Values.

You may save auto-tuning values to an existing parameter set or to a new 
parameter set.

Auto-tuning the force
control mode

1. Install a dummy specimen.

2. Set and enable the force feedback signal’s limits (typically just outside the 
signal’s full-scale range).

Select Setup > Force > Limits

3. Set up auto-tuning parameters:

A. Select Tuning > Auto-Tuning.

B. For Control Mode, select displacement.

C. For Mode to Tune, select force.

Pressing the Run button will put the actuator in motion.

A moving actuator can injure anyone in its path.

Always clear the actuator area before pressing the Run button.

Note While auto-tuning is in process you cannot changes channels or control 
modes. Also, the active and auto-tuning signal’s tuning parameters will 
be disabled.

����	��
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4. Press Run to start auto-tuning.

The controller displays the following (or a similar) message:

“The ‘Mode to Tune’ (‘Force’) is not the control mode which will be active 
during auto-tuning. Ensure that the active ‘Control Mode’ is tuned prior to 
proceeding. If the selected ‘Mode to Tune’ requires feedback from a 
specimen (ex: Force/Torque/Strain), ensure that a specimen is mounted.” 

Select Yes (or Press <<OK>>) if you have tuned the channel’s displacement 
mode and installed a specimen.

When the Controller starts auto-tuning the following is displayed:

“Auto Tuning in Progress...To terminate auto-tuning before 
completion, press <Stop>.”

When auto-tuning is complete, the controller displays: 

“Auto Tuning for this mode has completed successfully.”

Also, when auto-tuning is complete, the results are displayed showing 
Current tuning values and Reference values.

Press Accept to apply the Reference values.

5. Save the auto-tuning values.

Standalone FlexTest SE Controllers: Select Setup > Open/Save 
Parameters > <<Save>>

Automated Controllers: In the Station Manager window’s File menu, 
select Save Parameters to save the New Values.

You may save auto-tuning values to an existing parameter set or to a new 
parameter set.

How to improve auto-
tuning results

You can attempt to further improve tuning using the following techniques:

• Use the auto-tuning settings as a starting point when manually tuning each 
control mode.

• If your feedback signal is noisy, use a tuning filter (see “About Tuning 
Filters” on page 115).
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How to Manually Tune Three-Stage Servovalves

Note For FlexTest SE Controllers, this procedure requires the optional Scope, 
or an external oscilloscope. 

Note This section applies only to systems using three-stage servovalves such 
as the Model 497.15 or 493.15 Servovalve.

About the inner loop Systems equipped three-stage servovalves have an inner control loop inside the 
test system’s primary, or outer control loop. 

The inner loop, like the outer loop, has gain and rate controls that can be adjusted 
to optimize performance. The inner-loop is tuned at system installation, and 
requires periodic fine tuning when the outer-loop becomes sluggish. 

The inner loop is similar to a displacement control mode for the outer-loop. 
Three-Stage Valve Driver modules include the electronics necessary to support 
the inner control loop. 

Important Always tune the inner loop without the hydraulics applied to the 
actuator. Perform the inner loop gain adjustments with hydraulic 
pressure removed from the main spool while maintaining pressure 
at the pilot stage. This prevents interaction between the inner and 
outer loops.

Prerequisites • The hydraulic fluid and the servovalve should be at operating temperature. 
See “When to Tune” on page 49.

• Command compensators should be turned off.

• The specimen should be removed.

Program

Command

Control

Signal

Inner
Loop

Outer
Loop

HSM

Hydraulic
Power
Supply

493.15 Valve
Driver

FeedbackThe innerloop 
(proportional) gain and rate 
(derivative) adjustments 
are the same types of 
adjustments as the 
proportional and derivative 
gain adjustments of the 
outerloop tuning controls.
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Procedure 1. Remove hydraulic pressure from the main spool. 

2. Disconnect the hydraulic service manifold (HSM) control cable from the 
controller.

TestStar IIm, FlexTest GT, and FlexTest SE Controllers—At the back of the 
controller chassis, disconnect the cable from connector J28.

FlexTest IIm/CTC Controllers—At the 497.05 Hydraulic Control module’s 
rear panel, disconnect the cable from connector J28.

Disconnecting this cable disables pressure to the main spool, but leaves 
pressure applied to the pilot stage of the servovalve.

On systems with multiple HSMs, be sure to disconnect the correct cables.

Note On systems with no HSM, remove the outer loop LVDT cable from the 
actuator to disable the outer loop.

3. Apply hydraulic pressure.

4. Select an access level of Tuning.

Standalone FlexTest SE Controllers: Config > Access Level > Tuning

Automated Controllers: In the Station Manager window’s toolbar, select 
an access level of Tuning.

5. Set the following valve drive conditioner parameters:

Standalone FlexTest SE Controllers: Setup > Output > Conditioner

Automated Controllers: In the Station Setup window, click  to 

display the Drive panel. In the Drive panel, click the Conditioner tab.

A. Set Excitation to 10V.

B. Set Phase to between 10 and 30 deg.

C. Set Offset to 0 V.

D. Set the Gain to 10.

E. Set the Polarity to Normal.

6. Configure a Meter to monitor the spool position signal.

Standalone FlexTest SE Controllers:

Select Meters > Meter 1 
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A. For Meter Type, select Timed.

B. For Signal, select Spool Position.

C. For Display Mode and Display Units, select Volts.

D. Set a Display Resolution.

Automated Controllers:

A. On the Station Manager window’s toolbar, select Create Meters on 
the Meters icon pull-down menu.

B. Select Create Meters again to display a second Meters window.

C. In the Meters window, click the Meter Setup button. Use the Meter 
Setup window to define the meter

D. For Meter Type, select Timed.

E. For Signal Selection, select the desired Channel name and Spool 
Position for Signal type.

F. For Display Mode, select Volts.

G. Set a Display Resolution.

7. Produce a Spool Position output signal of -10 V DC with the spool driven 
into the end cap.

Standalone FlexTest SE Controllers:

A. Reverse the Conditioner > Polarity setting to drive the inner loop 
spool into one of the end caps.

B. Adjust Conditioner > Gain until the Meter reads approximately -8 V 
DC.

C. Adjust Conditioner > Phase until the Meter displays maximum 
voltage.

The phase adjustment matches the phase of the inner loop LVDT 
feedback with the 10 kHz demodulator reference signal. This 
adjustment provides a maximum output for the maximum LVDT spool 
position offset.

Note This adjustment must be set for the initial calibration, servovalve 
replacement, cable replacement, or valve driver replacement. Once the 
phase is correctly set, readjustment is not necessary during routine 
calibration.
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D. Readjust Conditioner > Gain until the Meter reads -10 V DC.

E. Return Conditioner > Polarity to its original setting.

Automated Controllers:

In the Drive panel Conditioner tab:

A. Reverse the Polarity setting to drive the inner loop spool into one of 
the end caps.

B. Adjust Gain until the meter reads approximately -8 V DC.

C. Adjust Phase until the meter displays maximum voltage.

The phase adjustment matches the phase of the inner loop LVDT 
feedback with the 10 kHz demodulator reference signal. This 
adjustment provides a maximum output for the maximum LVDT spool 
position offset.

Note This adjustment must be set for the initial calibration, servovalve 
replacement, cable replacement, or valve driver replacement. Once the 
phase is correctly set, readjustment is not necessary during routine 
calibration.

D. Readjust Gain until the meter reads -10 V DC.

E. Return Polarity to its original setting.

8. Produce a Spool Position output signal of +10 V DC with the spool driven 
into the opposite end cap.

Standalone FlexTest SE Controllers:

A. Reverse the Conditioner > Polarity setting to drive the inner loop 
spool into the other end cap.

B. Check the Meter. It should read +10 V DC (±0.5 V DC).

If the voltage is correct, proceed to the next step in this procedure.

If the voltage is off by more than 0.5 V, you may need to mechanically 
center the pilot spool. Complete this procedure, then recheck spool 
position voltages at each endcap before you resume inner loop tuning.
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C. Return Conditioner > Polarity to its original setting.

Automated Controllers:

In the Drive panel, click the Valve tab.

In the Valve tab, produce a Spool Position output signal of +10 V DC with 
the spool driven into the opposite end cap.

A. Reverse the Polarity setting to drive the inner loop spool into the other 
end cap.

B. Check the meter. It should read +10 V DC (±0.5 V DC).

If the voltage is correct, proceed to the next step in this procedure.

If the voltage is off by more than 0.5 V, you may need to mechanically 
center the pilot spool. Complete this procedure, then recheck spool 
position voltages at each endcap before you resume inner loop tuning.

C. Return Polarity to its original setting.

9. Monitor the spool position signal with a scope.

Standalone FlexTest SE Controllers: Press Scope to monitor the spool 
position signal. 

Note If your FlexTest SE Controller is not equipped with the optional Scope, 
use an external oscilloscope.

Automated Controllers: 

A. In the Station Manager window’s toolbar, click  once to display 

a single Scope window.

B. In the Scope window’s toolbar, click  to open the Setup for 

Scope window.
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10. Create a program with the function generator application. 

Standalone FlexTest SE Controllers: Select FG and select the following 
settings to set up a tuning program.

Automated Controllers: In the Station Manager window’s navigation 

pane, click .

11. Start the function generator

Standalone FlexTest SE Controllers: Press Run to start the displacement 
command.

Automated Controllers: In the Station Controls panel, click  to start 

the Function Generator.

12. Observe the spool position signal on the Scope.

If the Spool Position signal is too small to be properly displayed on the 
Scope window during tuning, increase the Function Generator panel’s 
Amplitude.

If the Amplitude setting does not amplify the spool signal as expected, 
increase the P Gain. 

Standalone FlexTest SE Controllers: Tuning > P Gain

Automated Controllers:

A.  In Station Setup window’s navigation pane click .

CONTROL SETTING

Type Cyclic

Wave Shape Square

Control Mode displacement

Target Setpoint 0 mm

Amplitude 50% of full scale

Frequency 1 Hz

Compensator None
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B. In the Inputs panel, click the Adjustment tab.

C. In the Adjustment tab, increase the P Gain.

13. Tune the inner loop.

Standalone FlexTest SE Controllers: Setup > Output > Inner Loop

Automated Controllers: In the Station Setup window’s Drive panel, click 
the Inner Loop tab.

For optimal system response, tune the inner loop to be relatively less 
responsive and more stable than a typical outer loop.

A. For Rate Input Selection, select Spool Position.

B. Increase Inner Loop Gain until you see a little overshoot on the 
oscilloscope.

C. Slightly increase the Inner Loop Rate to eliminate this overshoot. 
When properly tuned, the waveform should be a square wave with 
rounded corners, having no overshoot.

Zero the Spool Position Signal

This task matches the electronic null of the spool position signal with the 
mechanical null position of the servovalve pilot spool. 

During inner loop tuning, it may be necessary to complete this procedure if the 
spool position signal voltage is not approximately equal (though opposite 
polarity) at opposite endcaps of a servovalve.

Ringing

Overshoot

Too Low Correct Too High
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1. Set the Valve Balance to zero. 

Standalone FlexTest SE Controllers: Select Setup > Output (3-stage) > 
Valve Balance

Automated Controllers: On the Drive panel, click the Valve tab, then set 
the Valve Balance to zero.

2. Ensure that the Offset control is set to zero.

Standalone FlexTest SE Controllers: Select Setup > Disp > Offset/Zero > 
Manual Offset

Automated Controllers: Click the Conditioner tab on the Drive panel, 
then check the Offset setting.

3. Apply hydraulic pressure.

Do not remove the LVDT adjustment locknut or assembly when adjusting 
the servovalve LVDT spool position.

If it is removed, hydraulic fluid will spray from the servovalve at full pressure. You 
should refer to the servovalve product manual to identify the main stage LVDT 
spool adjustment.

4. Loosen (but do not remove) the LVDT locknut. 

5. Adjust the LVDT in or out of the servovalve to provide a zero spool position 
signal. 

6. Tighten the locknut while holding the LVDT in position.

How to Monitor Inner Loop Signals

Note The following procedure does not apply to FlexTest IIm Controllers, see 
page 101.

1. Connect a service calibration cable package (MTS part number 100-026-
213) to connector J3 Service on the I/O carrier module.

2. Connect a DVM or oscilloscope to the appropriate BNC Output Channel 
on the service cable, depending on which slot the valve driver occupies in 
the I/O Carrier module.

����	��
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3. In Station Setup, click the Channel Drive icon to display the Drive panel, 
and then click the Conditioner tab.

4. From the Service Port Output, select one of signals described in the 
following Service Port Output Signals list.

Note The Spool Position signal is available to the digital meters or software 
scope.

Monitoring inner-loop
signals on FlexTest IIm

Controllers

Inner-loop signals can be monitored with external meters via the tip jacks on the 
Model 497.15 3-Stage Valve Driver module. You must specify which signal is 
available from the tip jacks with the Monitor Mux Output list.

Service Port Output Signals 

SIGNAL DESCRIPTION

Valve Current The final output to the servovalve. The 
voltage represents the current output 
[10 V (DC) = 50 mA; standard].

Demod Filter Output The analog output of the demodulator 
prior to gain.

Innerloop Command The input signal to the 3-Stage Valve 
Driver (the test program command).

Spool Position The Conditioner Out signal summed 
with the Spool Zero signal.

Spool Offset Signal that is summed with spool position 
to remove any DC offset. ±10 V 
represents ±4 V of zero summing.

Preamp Output The raw AC input from the spool LVDT.

Conditioner Out The conditioned feedback signal from the 
servovalve LVDT. 

Voltage Reference (5V) Internal board reference test only.
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Note These signals are not available to the built-in meters or scope.

How to Use Error to Tune I Gain

Note This procedure requires the optional Scope, or an external oscilloscope. 

This procedure pertains to manually tuning the I Gain control using the Error 
signal. 

To perform this procedure for the displacement control mode, follow the 
procedure beginning on page 71, then use it as an alternate method to “Adjust the 
I Gain tuning control.” on page 75. 

To perform this procedure for the force control mode, follow the procedure 
beginning on page 76, then use it as an alternate method to “Adjust the I Gain 
tuning control.” on page 80. 

Setting up the Scope Set up the Scope to view Command and Error, and select a Trace Time of 5 
seconds. Also, ensure Auto-Scale is on (it is on by default). 

Inner Loop Signals

SIGNAL DESCRIPTION

Valve Current The final output to the servovalve. The voltage 
represents the current output (10 V DC=50 mA; 
standard).

Valve Balance The amount of valve balance introduced by the Valve 
Balance control on the Valve tab of the Drive page.

Inner loop Cmd The input signal to the 3-Stage Valve Driver (the test 
program command).

Inner loop Err The difference between the Inner loop Command 
and the Spool Position signal.

Spool Position The Conditioner Out signal summed with the Spool 
Zero signal.

Spool Zero The amount of offset introduced by the Offset control 
on the Valve tab of the Drive page.

Conditioner Out The conditioned feedback signal from the servovalve 
LVDT.

Ground The signal common.
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Note To improve your view of the waveform, click the Rescale button to 
maximize the waveform on the display.

Using a square wave Apply the tuning program with a square wave, and monitor the amplitude of the 
settled portion of the error signal. The settled portion of the error signal should be 
the same level for both segments, if not, adjust I Gain as required.

Using a ramp Apply the tuning program with a ramp, and monitor the amplitude of the settled 
portion of the error signal. The settled portion of the error signal should be 
balanced, if not, adjust I Gain as required.

Upset recovery method Monitor the error signal, then disrupt the system by changing the command by 
adjusting the Setpoint control with the Dial. When you do this, the error should 
return to zero within 5–10 seconds. If not, increase the reset (I Gain) setting and 
repeat the procedure until the error zeros itself within a reasonable time period.

Adjust I Gain

Ideal Waveform

Balance difference 
around zero

Zero
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About the Cascaded PIDF Control Mode

Note Cascaded PIDF control mode is a keyed option. It is available when you 
purchase Model 793.21 Cascade Control.

The Cascaded PIDF control mode is typically used for testing that requires a high 
degree of stability under dynamic conditions.

This control mode uses two control loops. The output of the outer (or secondary) 
control loop is used as the input to the inner (or primary) control loop, as if it 
were the final control element.

Cascaded PIDF Control Mode

How to Tune a Cascaded PIDF Control Mode

Tune the control modes that will supply the primary and secondary feedback 
signals

1. Select an access level of Tuning: 

Standalone FlexTest SE Controllers: Select Tuning > P Gain.

Automated Controllers: In the Station Manager window’s toolbar, select 
an access level of Tuning.

FG

Secondary Loop 
PID Controller

Primary Loop 
PID Controller

Load Cell

Control Feedback (Displacement)

Control Feedback (Force)
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2. Display the controls for the control mode to be tuned.

Standalone FlexTest SE Controllers: Select Setup > desired Cascaded 
PIDF control mode > Tuning. 

 Automated Controllers:

A. In the Station Manager window’s Display menu, select Station 
Setup.

B. In the Station Setup window navigation pane’s Channels, locate and 
select the Cascaded PIDF control mode you are tuning.

C. In the Station Setup window, click .

D. In the Tuning panel, click the Adjustments tab.

3. Adjust the PIDF controls for the control mode asscciated with the outer 
control loop.

4.Save the outer loop tuning values.

Standalone FlexTest SE Controllers: Select Setup > Open/Save 
Parameters > <<Save>>. 

Automated Controllers: In the Station Manager window’s File menu, 
select Save Parameters.

5.Note the base control mode in the Tuning window. 

6.Adjust the PIDF controls for the control mode associated with the inner control 
loop.

7.Save the inner loop tuning values.

Standalone FlexTest SE Controllers: Select Setup > Open/Save 
Parameters > <<Save>>. 

Automated Controllers: In the Station Manager window’s File menu, 
select Save Parameters.
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About Channel Limited Channel (CLC) Control Modes

Use a channel limited channels (CLC) control mode for specimen installation and 
removal. Before CLC control modes can be tuned, they must first be defined in 
the Station Builder application.

A CLC control mode requires an active and a limiting feedback signal:

• The active feedback signal controls the actuator’s movement. It is normally 
the channel’s displacement feedback signal.

• The limiting feedback signal limits the actuator’s force. It is normally the 
channel’s force feedback signal.

When CLC is used as the control mode, the controller will not allow the actuator 
to exceed limits set for either the active or limiting feedback signals:

• Interlocks can trip if the actuator’s active (displacement) feedback signal 
exceeds limits set for it in the Station Setup window’s Limits tab.

• The actuator’s limiting (force) feedback signal cannot exceed limits set for it 
in the Station Setup window’s Adjustment tab.
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How to Tune a CLC Control Mode

Tune the control modes that will supply the active and limiting feedback signals

.

1. Select an access level of Tuning: 

Standalone FlexTest SE Controllers: Select Tuning > P Gain.

Automated Controllers: In the Station Manager window’s toolbar, select 
an access level of Tuning.

10.0

Upper

Limit

Lower

Limit

Force

Feedback

Proportional Gain

10.0

Manual

Command

Displacement

Feedback
Servovalve

Command

Upper Limit

Error

Lower Limit

Error

−
+

−
+

−
+

Displacement

Error

Active P Gain

Limiting  P  Gain

       Bandwidth

2.5   Bandwidth

The CLC control mode uses one of three error signals. The Limiting P Gain adjustment 
acts as a conversion factor to scale the limit feedback to similar units as the active P 
feedback. The Limiting P Gain is turned on within the upper and lower limit bands 
defined by the Bandwidth control. 

Otherwise use displacement error 

If force feedback is moving toward 
the lower limit And displacement 
error is negative Then use lower 
limit error.

Defines bands at the upper and 
lower limits within which Limit P 
Gain is applied.

If force feedback is moving toward 
the upper limit And displacement 
error is positive Then use upper 
limit error.

Channel Limited Channel Diagram
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2. Display the CLC controls for the control mode to be tuned.

Standalone FlexTest SE Controllers: Select Setup > desired CLC control 
mode > Tuning. 

 Automated Controllers:

A. In the Station Manager window’s Display menu, select Station 
Setup.

B. In the Station Setup window navigation pane’s Channels, locate and 
select the CLC control mode you are tuning.

C. In the Station Setup window, click .

D. In the Tuning panel, click the Adjustments tab.

3.  Set the gain for the active and limiting feedback signals.

A. For Active P Gain, enter the value used for the displacement control 
mode’s P Gain.

B. For Limiting P Gain, enter the value used for the force control mode’s 
P Gain. In the CLC control mode, you use the Limiting P Gain 
control and the Bandwidth control (next step) together to moderate 
overshoot of the upper and lower limits.The proper adjustment of these 
controls is test dependent and may require several iterations.
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4. Set the bandwidth for the application of Limiting P Gain.

Use the Bandwidth control to define the bands in which Limiting P Gain is 
applied. 

5. Select the CLC control mode to test system response.

Adjust the Active P Gain if the actuator’s displacement response is 
sluggish.

Adjust the Limiting P Gain if the actuator’s force response is sluggish.

6. Save the tuning values.

Standalone FlexTest SE Controllers: Select Setup > Open/Save 
Parameters > <<Save>>. 

Automated Controllers: In the Station Manager window’s File menu, 
select Save Parameters.

Setting the Limiting P Gain bandwidth of the limiting channel

Upper Limit

Limiting P Gain is turned on only within the upper and lower bands. 
The bands are defined by the Bandwidth control, as shown in the 
illustration.

Lower Limit

10 kN

0 kN

5 kN

-5 kN

-10 kN

Bandwidth 2.5 kN
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About Dual Compensation Control Modes

Before dual compensation modes can be tuned, they must first be defined in the 
Station Builder application.

Sometimes force feedback signals may be too noisy or otherwise unsuitable for 
use in control modes. For example, accelerometer feedback signals have only 
dynamic characteristics, making them unsuitable for use in a control mode.

Select a dual compensation control mode for a channel when the feedback for the 
desired control mode is unsuitable for maintaining closed-loop control.

A dual compensation mode requires a primary and a secondary feedback signal:

• The more stable primary feedback signal is used by the PIDF controller to 
maintain closed-loop control.

• The less stable secondary feedback signal is used for command 
compensation in command programs provided by the Function Generator 
and other applications.

Dual compensation
controls

Dual Compensation controls display at the bottom of the Station Setup 
window’s Compensators panel tabs when a dual compensation mode is selected 
in the navigation pane.

Integrator

Compensator

Secondary Feedback to 
Compensator (Force)

Command 
(Force)

Conversion Gain

Integrator Gain

PIDF

–

+ –

Primary Feedback to 
PIDF (Displacement)

Compensated 
Command 
(Displacement)

Dual compensation control modes compensate based on a 
secondary feedback signal and maintain closed-loop control with 
a primary feedback signal.

In this Force/Displacement dual compensation control mode, 
programming and compensation use the secondary force 
feedback signal. The PIDF controller maintains closed-loop 
control using the primary displacement feedback signal.

Force Full Scale

Disp. Full Scale
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The Integrator Gain control becomes available by selecting, in the Station 
Builder application, the Edit Dual Compensation Modes window’s Mean and 
Amplitude Control.

About compensation
gain settings

When reading this section, assume that the Station Builder application has 
defined a Force/Displacement dual compensation control mode and that:

• The force signal is the less stable secondary feedback signal, used for 
command compensation. Command programs produced by the Function 
Generator and other applications use this signal’s dimension.

• The displacement signal is the more stable primary feedback signal, used by 
the PIDF controller to maintain closed-loop control.

Conversion Gain Conversion Gain applies the gain that converts the force command to a 
displacement command for a PIDF or external controller.

The force signal provided by the compensator is multiplied by the following 
equation to create the displacement signal used to program the PIDF or external 
controller.

The Conversion Gain setting depends on the specimen stiffness. See 
“Calculating conversion gain” on page 111

Integrator Gain The Integrator Gain improves the static accuracy when the command is paused 
or stopped. 

I Gain For best performance, set I Gain as low as possible when using compensation 
methods that provide mean correction. These methods include peak/valley phase 
(PVP), peak/valley compensation (PVC), and arbitrary end-level compensation 
(ALC).

Note When using PVC, setting I Gain too high may result in system instability.

Calculating conversion
gain

Use this method to calculate the proper Conversion Gain setting. Assume a 
Force/Displacement dual compensation control mode.

1. Set limits as appropriate and install the specimen.

2. Using the Station Manager window’s Function Generator, excite the 
specimen in displacement control using a small amplitude sine wave.

Conversion Gain Value x 
Full Scale Displacement

Full Scale Force
----------------------------------------------------------
 
 
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3. Configure two Peak/Valley meters to measure force feedback and 
displacement feedback signals.

4. Calculate the specimen stiffness (K):

5. Calculate the Conversion Gain value:

Note For a more conservative estimate, use 80% of the calculated 
Conversion Gain value. When using asymmetrical Fullscale values 
enter the difference between the values.

How to Tune a Dual Compensation Control Mode

1. Tune the control mode that supplies the primary feedback signal (base 
control mode).

2. Select an access level of Tuning: 

Standalone FlexTest SE Controllers: Select Setup > Tuning.

Automated Controllers: In the Station Manager window’s toolbar, select 
an access level of Tuning.

3. Display the compensation controls of the dual compensation control mode.

Standalone FlexTest SE Controllers: Select Setup > desired Dual 
Compensation control mode > desired compensation method. 

Automated Controllers: 

A. In the Station Manager window’s Display menu, select Station 
Setup.

B. In the Station Setup window’s navigation pane, locate and select the 
dual compensation control mode being tuned.

C. In the Station Setup window, click .

D. In the Compensators panel, click the tab for the compensation method 
being used.

K Force Peak Force Valley–( )
Displacement Peak Displacement Valley–( )

-----------------------------------------------------------------------------------------------------------=

Conversion Gain
1
K
----
 
  Full Scale Force

Full Scale Displacement
----------------------------------------------------------
 
 ×=
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4. In the selected Compensation tab, set the Conversion Gain and Integrator 
Gain.

A. Set Conversion Gain to either:

– The calculated conversion gain value. (See “Calculating conversion 
gain” on page 111 for the calculation formula.)

– A value between 0.8 and 1.0. (The stiffer the specimen, the smaller the 
value.)

B. Set Integrator Gain to 0.

5. Install a dummy specimen.

6. Set Limits to protect you, your equipment, and your specimen.

Standalone FlexTest SE Controllers: See “About Limit Detectors” in the 
FlexTest SE Users manual for more information.

Automated Controllers: See “About Limit Detectors” in the MTS Series 
793 Control Software manual for more information.

7. Set up a simple test program using the Function Generator (FG).

A. For Control Mode, select the dual compensation control mode to be 
tuned.

B. For Command Type, select Cyclic.

C. Create a command with an amplitude and frequency appropriate for the 
specimen.

D. For Wave Shape, select Sine.

E. Select a Compensator method.

8. Configure the Scope window to monitor command and secondary (force) 
feedback signals.

Standalone FlexTest SE Controllers: See “Scope” in the FlexTest SE 
Users manual for more information.

Automated Controllers: See “About the Scope” in the MTS Series 793 
Control Software manual for more information.
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Pressing the Run button will put the actuator in motion.

A moving actuator can injure anyone in its path.

Always clear the actuator area before pressing the Run button.

9. Start the test program.

A. Apply station hydraulic power.

B.  Click or press  to start the tuning program.

10. Adjust the Conversion Gain and Integrator Gain.

A. For Adaptation State, select Hold and Reset or Reset All.

B. Gradually increase the Conversion Gain until the scope shows that the 
secondary (force) feedback is approximately 80% of its commanded 
value.

During normal operation, the compensator will increase the feedback 
amplitude until it matches the command amplitude.

C. Increase the Integrator Gain if the scope shows that the primary and 
secondary signals are offset.

11. Save the tuning values.

Standalone FlexTest SE Controllers: Select Setup > Open/Save 
Parameters > <<Save>>. 

Automated Controllers: In the Station Manager window’s File menu, 
select Save Parameters.

����	��
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About Tuning Filters

Forward loop filters The response of the mechanical system (valve, actuator, test specimen) limits the 
amount of controller gain you can use before the system becomes unstable.

A filter in the forward path of the controller may be used to shape the system 
response. This may make it possible to increase the controller gain, improving 
command and feedback tracking while maintaining stability.

Forward loop filters are available for all control modes, and include: 

• A Low-Pass filter that attenuates signals above a specified frequency.

• A Band-Stop filter that attenuates signals in a specified band around a 
specified frequency.

• A Break-Recover filter that attenuates signals above the Break frequency. 
Phase lag of the filter is reduced at higher frequencies by limiting the filter 
attenuation at frequencies above the Recover frequency.

• A Lead-Lag filter that applies a lead-lag compensator with a maximum of 2 
poles (lag) and 2 zeros (lead). Signals will be attenuated above the Pole 1 
and Pole 2 frequencies. Phase lag of the filter can be reduced at higher 
frequencies by limiting the filter attenuation at frequencies above the Zero 1 
and Zero 2 frequencies.
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Forward loop filter
responses

Refer to the following forward loop filter response curve examples when 
selecting a filter type for a desired system response.

Low-Pass
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Band-Stop

Break-Recover
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Lead-Lag 1

Lead-Lag 2
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How to Enable a Tuning Filter

1. Select an access level of Tuning: 

Standalone FlexTest SE Controllers: Select Setup > Tuning. 

Automated Controllers: In the Station Manager window’s toolbar, select 
an access level of Tuning.

2. Display the Filter tab for the control mode being tuned.

Standalone FlexTest SE Controllers: Select Setup > desired control mode 
> Tuning > Filter Type.

Automated Controllers:

A. In the Station Manager window’s Display menu, select Station 
Setup.

B. In the Station Setup window’s navigation pane, locate and select the 
control mode being filtered.

C. In the Station Setup window, click .

D. In the Tuning panel, click the Filter tab.

3. To select a Forward Loop filter, select and set up the desired filter type of 
None, Low-Pass, Band-Stop, Break-Recover, Lead-Lag.

– For Low-Pass filters, set the Frequency.

– For Band-Stop filters, set the Notch frequency and Bandwidth.

– For Break-Recover filters, set the Break and Recovery frequencies.

– For Lead-Lag filters, select the number of poles and zeros, then 
specify their frequencies.

4. Save filter values.

Standalone FlexTest SE Controllers: Select Setup > Open/Save 
Parameters > <<Save>>. 

Automated Controllers: In the Station Manager window’s File menu, 
select Save Parameters.
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Stabilization filters Stabilization filters are available for control modes equipped with stabilization 
resources and include: 

• A 1 Hz High-pass filter that attenuates signals below 1 Hz.

• A Band-pass filter that attenuates signals outside of a user-definable band.

To select a Stabilization filter, select and set up the desired filter type of 1 Hz 
High-pass or Band-pass.

– For Band-pass filters, set the frequency band with the Frequency 
Limits control.

Note Some systems with a higher actuator frequency may benefit by selecting 
the following Frequency Limits: a low cut-off frequency that is 
approximately the actuator frequency and a high cut-off frequency 
approximately 5-10 times the actuator frequency.
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Chapter 3 

Calibration Procedures

This chapter contains step-by-step calibration instructions for MTS Series 793 
Controllers. In this manual, MTS Series 793 Controllers include FlexTest IIm/
CTC, FlexTest SE, FlexTest GT, and TestStar IIm Controllers. 

About calibration
procedures for specific

controller models

For each task, instructions are provided for stand-alone FlexTest SE Controllers 
and Automated Controllers. 

Standalone FlexTest SE Controllers refer FlexTest SE Controllers configured 
to operate in the stand-alone mode (not equipped with a PC). 

Automated Controllers refer to controllers equipped with MTS Series 793 
Software. This includes FlexTest IIm/CTC, automated FlexTest SE, FlexTest GT, 
and TestStar IIm Controllers. 

Note Automated FlexTest SE Controllers are equipped with a PC in which 
Exclusive Control is assigned to Station Manager. For more information 
about Exclusive Control, see the FlexTest SE Users manual.

Note Because of hardware variations and optional features, some of the steps 
in the procedures may not apply to your specific controller model. Steps 
that apply only to specific models and options are qualified.

Where to find control
descriptions for specific

controller models

For a description of the specific calibration controls displayed on the front panel 
of stand-alone FlexTest SE Controllers, see the FlexTest SE Users manual.

For a description of the specific calibration controls displayed in MTS control 
software included with Automated Controllers, see the MTS Series 793 Control 
Software manual. This pertains to FlexTest IIm, automated FlexTest SE, FlexTest 
GT, and TestStar IIm Controllers. 
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Pre-Calibration Considerations

Before you start sensor calibration, be sure the following are true:

• The sensors are properly connected to the controller.

• A configuration file has been created that includes the hardware resources 
associated with the sensors you want to calibrate.

• You have completed an initial, nominal tuning of the sensor channel you are 
calibrating. This is especially important if you have not calibrated the sensor 
before.

• The hydraulics are warmed up (see System warm-up below).

• Conditioner Gain is set to 1. 

• You know your signal polarity (see below).

System warm-up Be sure that both the hydraulic fluid and the servovalve are at operating 
temperature before calibration. Remove any specimen and run the system in 
displacement control for at least 30 minutes using a 80% full-scale length 
command at about 0.1 Hz.

Signal polarity Some test systems are configured to extend the actuator in response to a positive 
command, while other test systems are configured to retract the actuator in 
response to a positive command. Conditioner polarity determines feedback 
polarity.

You must know how your test system is configured so you can determine the 
appropriate polarity for the values used in this chapter. The valve polarity is 
established first (see “How to Set Servovalve Polarity” on page 56).

Full-range
conditioners

All MTS Series 793 Controllers except FlexTest IIm/CTC Controllers may be 
equipped with full-range conditioners (e.g. Model 493.25 DUCs). Consider the 
following when calibrating sensors that use full-range conditioners:

• Full-range conditioners allow a gain/linearization calibration option which 
require you to set up a linearized data table during sensor calibration. 
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• When using linearized data, you must retain copies of the initial calibration 
report (containing non-linearized data) and the calibration report after 
applying linearization.

• When calibrating sensors that use a full-range conditioner, Electrical Zero 
Lock on the Offset/Zero menu must be set to Lock. Readjustment of 
electrical zero after calibration will change the point at which linearization 
takes place, disturbing other calibration settings.

Default sensor file
locations

In MTS Series 793 software version 3.5x or earlier, the default location of sensor 
calibration files is:

C:\MTS software product name (for example, “FTGT”)\calib

In MTS Series 793 software version 4.0 or later, the default location of sensor 
calibration files is:

C:\MTS 793\Calibration Files.

Sensor calibration files
in Projects

A Project is a folder that contains or references files that are used and generated 
by MTS 793 applications. When you start Station Manager, you select a Project. 
By default, Projects do not contain sensor calibration files directly, but reference 
their location in the Calibration Files subdirectory on disk.

You can use the Project Manager application to edit the Project Settings file to 
change the location of sensor calibration files.

For more information about the Project Manager and Projects, see the MTS 
Series 793 Control Software manual (PN 100-147-130) and the MTS Series 793 
Controller Overview manual (PN 100-162-928). 



Pre-Calibration Considerations

MTS Series 793 Tuning and Calibration Calibration Procedures 125

About TEDS Sensors

Note Only controllers that use Series 494 Hardware support the use of MTS 
TEDS (transducer electronic data sheet) sensors.

TEDS sensors have built-in memory chips that store basic TEDS information 
(manufacturer, model, number, and serial number). 

When you connect an initialized TEDS device to a conditioner, the Station 
Manager application reads the basic TEDS information from the device, and a 
sensor assignment window appears. 

The sensor file list in this window only lists sensor files that match the basic 
TEDS information, conditioner type, and dimension. The sensor assignment 
window contains the same sensor assignment list found in the Station Setup 
window. 

TEDS devices Available TEDS devices include:

• MTS sensors that include basic TEDS information saved in an integral 
TEDS chip that is built into the sensor. 

• MTS TEDS Transducer ID modules that include a chip that stores basic 
TEDS information for a specific sensor. The TEDS module connects to the 
sensor.
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Shunt Calibration

You can verify the calibration accuracy of a DC sensor/conditioner pair through 
shunt calibration. Shunt calibration works by shunting a precision resistor across 
one arm of the sensor’s Wheatstone bridge. The resulting imbalance provides a 
reference value that is recorded on the calibration data sheet that accompanies the 
sensor.

Note With systems that use Series 494 hardware, you can use the HWI Editor 
application to select the arm of the bridge where the shunt calibration 
resistor willl be applied.

A current shunt calibration value, taken before a test, should be compared to the 
shunt calibration reference value recorded when the sensor was last calibrated. If 
the reference value and the current value differ too greatly, the sensor/conditioner 
pair should be recalibrated to establish a new shunt reference value.

Significant variations between current and reference values may occur if the 
excitation voltage has drifted, or the sensor has been damaged or has changed if 
some other way. It is possible to adjust excitation to compensate for small to 
moderate changes in the shunt calibration value.

When to use shunt
calibration

You should perform a shunt calibration check when:

• You start a new test.

• You move a sensor to a different DC conditioner.

• You swap a DC conditioner module.

• You recalibrate a DC sensor.

• You change the sensor cable (resistance may differ).

Note Shunt calibration can not be used to compensate for different length 
cables.

Note You cannot check shunt calibration of a sensor being used with the 
active control mode when hydraulic pressure is on.

Note Shunt calibration does not compensate for changes in the sensor 
sensitivity over time.
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How to perform a shunt
calibration

Shunt calibration is a feature available for DC conditioners. It checks the 
integrity of the conditioner/sensor combination. It works by shunting a precision 
resistor across one arm of the sensor’s Wheatstone bridge. The resulting 
imbalance provides a reference value for later use. Shunt calibration also lets you 
replace DC conditioners without affecting the sensor calibration accuracy.

Note The following procedure requires that a valid shunt reference value has 
already been established. Establishing a shunt reference value involves 
selecting and installing precision shunt resistors, and is a part of detailed 
calibration instructions included in this manual. For information about 
establishing shunt reference for force sensors, see page 182, and for 
strain sensors, see page 210.

1. Turn on hydraulic power.

2. Zero the DC sensor output.

Standalone FlexTest SE Controllers: 

Use the Manual Offset control (Setup > Force > Offset/Zero > Manual 
Offset) to achieve a 0 kN output.

Automated Controllers: 

Adjust the Manual Cmd slider on the Manual Command window to 
achieve a 0 kN output. 

3. If necessary, change the control mode.

Shunt calibration cannot be performed on a sensor when it is in control of 
the servo loop.

Standalone FlexTest SE Controllers: 

Select Status > Control Mode > displacement.

Automated Controllers:

Change Control mode on the Manual Command window to a 
Displacement control mode. 

Note If you only want to view the current shunt value without changing the 
shunt reference value, the operator access level is adequate.

4. Select an access level of Calibration.
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5. Select the control mode to which shunt calibration applies. 

Standalone FlexTest SE Controllers: 

Select Setup > force or strain> Calibration.

Automated Controllers: 

A. In the Station Manager window’s Display menu, select Station 
Setup.

B. In the Station Setup window’s navigation pane Channels, locate and 
select the control mode needing a shunt calibration (e.g., force or 
strain).

C. In the Station Setup window, click .

6. Apply the shunt calibration.

Standalone FlexTest SE Controllers: 

A. Locate the shunt calibration controls toward the bottom of the 
calibration menu.

B. Apply the shunt by setting the Shunt State (+) control to On. 

Automated Controllers: 

A. In the Inputs panel, click the Shunt tab.

B. If desired, change units for the Shunt Reference Value.

C. To apply the shunt, click the button with three white bars. 

While the shunt is applied, the bars will turn green .

Note To apply a shunt calibration to an auxiliary input, select Auxiliary Inputs 
in the navigation pane and click the input signal needing shunt 
calibration.

7. Compare the Current Shunt Value to the Shunt Reference Value.

Consider recalibrating the sensor/conditioner pair if the values differ by 
more than 0.2%. For example, if the Shunt Reference Value is displayed in 
Volts, consider recalibrating if the Current Shunt Value differs more than 
20 mV. 
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8. Remove the shunt. 

Standalone FlexTest SE Controllers: 

Set the Shunt State (+) control to Off.

Automated Controllers: 

In the Shunt tab, click the button with one white bar to remove the shunt. 

The bar in the button will turn red .
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Displacement Sensor Calibration

A displacement sensor (also called an LVDT) is calibrated with a dial indicator or 
some other displacement measuring device. The indicator is mounted between 
the actuator rod and a stationary point. 

A typical LVDT has a positive and a negative output. This is usually considered 
tension and compression. 

Displacement is usually calibrated such that the maximum extension and 
retraction represent ±100% of the full-scale capacity of the LVDT, with mid-
displacement set at zero. 

Prerequisites Be sure the items described in “Pre-Calibration Considerations” on page 123 are 
true. 

An LVDT requires AC excitation, which requires either a dedicated AC 
conditioner or a digital universal conditioner (DUC) configured in the AC mode. 
You must know which conditioner is connected to the LVDT. 

Note If you are recalibrating a sensor, use the existing calibration values as a 
starting point.

Initial calibration If you are calibrating a sensor for the first time, you may find it necessary to:

• Perform an initial tuning of the sensor channel before calibration.

• Perform the procedure twice.

Recalibration If you are recalibrating a sensor, use the existing calibration values as a starting 
point.

Considerations for full-
range conditioners

Full-range conditioners allow you to choose Gain/Delta K or Gain/Linearization 
for calibrating LVDTs. The mV/V Pos Tension and mV/V Pos Comp calibration 
types are typically not used for controllers equipped with full-range conditioners. 
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Considerations for
Gain/Linearization

calibrations

Gain/Linearization calibrations requires specific conditioner zeroing practices, as 
follows: 

• Before and during calibration, ensure the Manual Offset and Electrical 
Zero controls on the Offset/Zero tab of the Inputs panel are set to zero. 
Also, ensure the Electrical Zero Lock box is set. 

• After calibration, do not change the electrical zero adjustment. 
Readjustment of electrical zero after calibration will change the point at 
which linearization takes place, which will disturb other calibration settings.

Range support Full-range conditioners (e.g. Model 493.25 DUCs) do not require individual 
ranges. 

Ranged conditioners (e.g. Model 493.21/21B DUCs and Model 497.14 AC 
Conditioners) support up to four ranges for LVDT calibration. Displacement can 
be calibrated to any range within the full-scale capacity of the sensor. Also, 
ranges do not have to be centered on zero.

What you will need You will need a dial indicator gage (or for longer displacements a measuring 
device such as a long ruler, laser, or optical detector) to calibrate an LVDT. 

Note All calibration tools should be calibrated to an industry standard.

Note This calibration procedure calibrates the conditioner for an actuator 
displacement of ±10 cm. You will need to adjust the procedure to 
accommodate your actuator displacement.
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Displacement Sensor Calibration: Abbreviated Procedure

The following abbreviated procedure outlines a displacement sensor (LVDT) 
calibration process. More detailed calibration information is available on the 
pages listed.

Task 1, “Get things ready,” on page 133

Task 2, “Turn on hydraulic pressure,” on page 136

Task 3, “Verify the conditioner polarity,” on page 137

Task 4, “Set the phase,” on page 137

Task 5, “Set the zero and offset,” on page 138

Task 6, “Gain/Delta K Calibration,” on page 142

Note The Gain/Linearization Calibration procedure applies only to controllers 
equipped with full-range conditioners (e.g. Model 493.25 DUCs).

Task 7, “Gain/Linearization Calibration,” on page 147

Task 8, “Save the calibration,” on page 154

Note Controllers equipped with full-range conditioners (e.g. Model 493.25 
DUCs) do not require multiple ranges. 

Task 9, “Calibrate additional ranges,” on page 155
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Displacement Sensor Calibration: Detailed Procedure

Task 1 Get things ready

Perform the following before you start sensor calibration.

1. Locate relevant documentation.

• You need information about the sensor such as the serial number, 
model number, excitation voltage, displacement, etc. This information 
can be found on the appropriate Calibration Data sheet included with 
your system, or the Final Inspection card included with all MTS 
sensors.

• You need calibration identification numbers for any calibration tools 
that will be used for this calibration procedure (e.g., the dial indicator 
used for LVDT calibration). The calibration information is usually on a 
sticker attached to the equipment. 

• You need the appropriate DUC Conditioner serial number.

2. Open a station configuration file.

You need a station configuration file that includes a control channel with a 
control mode that uses the sensor you intend to calibrate.

Also, to monitor the sensor output signal with an external DVM, ensure that 
you have allocated an analog output resource (readout channel) in the 
Station Builder program. 

3. On the File menu, select Open Station, and then open the appropriate 
configuration file on the Open Station window.Select the Calibration 
access level.

Standalone FlexTest SE Controllers: Select Config > Access Level > 
Calibration

Automated Controllers: On the Station Manager toolbar, select the 
Calibration user level on the Access Level list. Type the required 
password. By default, the password is Calibration; however, it can be 
changed during the software installation procedure.
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4. Set up a signal monitor.

You will be monitoring sensor output when making adjustments throughout 
this procedure. You can monitor the sensor output in the same units that you 
are using for the calibration.

Standalone FlexTest SE Controllers: Use an external DVM to monitor 
sensor output from a BNC connector located on the front panel, or use the 
Meters panel. 

Automated Controllers: 

• Use an external DVM to monitor encoder output from a BNC 
connector on the Analog Out panel located on your controller chassis

• Use the Meters window to monitor sensor output.

• Use the Station Signals panel to monitor sensor output. On the Station 
Manager Display menu, select Station Setup. In the navigation pane, 
select Station Signals to display the Station Signals panel to monitor 
current values for user-defined signals.

For more information on using the Station Signals panel, refer to “About 
the Station Signals Panel” in Chapter 2: Station Manager of the MTS Series 
793 Control Software manual.

5. Select the desired calibration type.

Standalone FlexTest SE Controllers: Select Setup > Disp > Calibration 
> Cal Type

Automated Controllers: On the Station Setup Inputs panel Calibration 
tab, use Cal Type for your selection

6. On the Calibration submenu or tab, set the initial conditioner calibration 
values. This creates a sensor calibration file and sets up your ranges. A 
typical complement of ranges could be: 100%, 50%, 20%, and 10% of full 
scale. You may create ranges for any percentage of full scale. 

Note Some systems do not provide or require multiple ranges, such as those 
using full-range conditioners (e.g., Model 493.25 DUC module). In this 
case, only one range is used (typically 100%). 

See “How to Create a Sensor File” in the MTS Series 793 Control Software 
manual.
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Conditioner calibration
values

For LVDT calibration, set the following initial conditioner calibration 
values on the Calibration submenu or tab:

CONTROL SETTING

Polarity Normal

Pre-Amp Gain 1.0

Post-Amp Gain 1.5

Excitation 10 volts

Phase 45º

Delta K 

(Gain/Delta K calibration only)

1

Fine Zero 0
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Task 2 Turn on hydraulic pressure 

This task activates the hydraulic pressure.

Do not place any part of your body in the path of a moving actuator.

A crush zone exists between the actuator and any equipment in the path of 
its movement. Immediate and unexpected actuator response is possible 
when you apply hydraulic pressure to your system.

Stay clear of the actuators when applying hydraulic pressure.

1. Ensure that displacement control mode is selected.

Standalone FlexTest SE Controllers: Select Status > Control Mode > 
Disp.

Automated Controllers: Check Control Mode on the Station Manager 
Function Generator panel.

2. Ensure that the Span is set for 100%.

Standalone FlexTest SE Controllers: Select Status > Span 

Automated Controllers: Check the Master Span setting on the Station 
Controls panel

3. Check hydraulic and program interlock indicators.

Standalone FlexTest SE Controllers: If the Hydraulic Interlock or 
Program Interlock indicator is lit on the front panel, determine the cause, 
correct it, and then click Reset.

Automated Controllers: If the Interlock or Program indicator is lit on the 
Station Controls panel, determine the cause, correct it, and then click Reset 
or Reset/Override.

If either interlock indicator lights again, you will need to determine the 
cause of the interlock and correct it before proceeding.

4. In the power selection box, click the Low button, and then High for the 
HPU. If an HPU is not listed, start the HPU at the pump.

����	��
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Note The HPU can be configured for “first on”. If this is the case, start the 
appropriate HSM.

5. If an HSM is present, click the Low button, and then High for the HSM.

Task 3 Verify the conditioner polarity

This task checks the polarity of the conditioner. Different types of test systems 
are configured with different conditioner polarities. The polarity of the 
conditioner, the polarity of the valve driver, and the orientation of system cabling 
all play a role in controlling the actuator and determining how signals are 
displayed. This procedure assumes the servovalve polarity is set to Normal on 
the Station Setup Drive panel Valve tab. 

1. Check the sensor connection.

Be sure the displacement sensor is properly connected.

2. Apply a positive actuator command.

Standalone FlexTest SE Controllers: Enable the front panel Dial, and then 
use the Dial to increase the Setpoint adjustment for a positive command.

Automated Controllers: Open the Manual Command window, and then 
click on the Enable Manual Command check box to enable manual 
command. Increase the Manual Cmd adjustment for a positive command. 

3. Monitor the displacement feedback. 

If the signal value is positive for actuator extension, the conditioner polarity is 
correct. If desired, you can change the conditioner polarity to make the signal 
value negative for actuator extension.

Note The polarity setting should be the same when calibrating additional 
ranges for the same sensor.

Task 4 Set the phase

This task determines the proper phase adjustment. The phase adjustment matches 
the phase of the AC feedback signal to the 10 kHz demodulation excitation 
signal. 
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1. Fully retract the actuator.

Standalone FlexTest SE Controllers: Using the front panel Dial, adjust the 
Setpoint to fully retract the actuator. Select Status > Setpoint

Automated Controllers: Adjust the Manual Cmd slider control on the 
Manual Command window to fully retract the actuator.

2. Remove hydraulic pressure.

3. Adjust phase for the maximum conditioner output.

Monitor the appropriate AC conditioner feedback signal. Adjust Phase to 
achieve a maximum value.

Standalone FlexTest SE Controllers: Select Setup > Disp > Calibration 
> Phase

Automated Controllers: Adjust the Phase control on the Calibration tab 
to achieve a maximum value. Use the Station Signals panel to monitor the 
appropriate AC conditioner feedback signal

Note When adjusting phase, the LVDT feedback may exceed 10 volts. You 
may need to lower conditioner gain before continuing phase adjustment.

Task 5 Set the zero and offset

Establishing zero requires the actuator to be set at mid-displacement when you 
calibrate the LVDT for equal amounts of actuator extension and retraction.

Suppose you have an actuator with ±10 cm displacement—which actually has a 
20 cm displacement. Setting zero at mid-displacement produces a displacement 
of ±10 cm (this is the most common approach). However, you can set zero 
anywhere within the full scale of the sensor, such as with the actuator fully 
extended or retracted to produce a displacement range of 0 mm - 20 mm. 
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Before beginning, ensure the following are true:

• The Fine Zero adjustment is set to 0.

Standalone FlexTest SE Controllers: Select Setup > Disp > Calibration 
> Fine Zero

Automated Controllers: Adjust Fine Zero on the Calibration tab.

• The Manual Offset is set to 0.

Standalone FlexTest SE Controllers: Select Setup > Disp > Offset/Zero > 
Manual Offset

Automated Controllers: Adjust Manual Offset on the Offset/Zero tab.

• The Electrical Zero adjustment is set to 0.

Standalone FlexTest SE Controllers: Select Setup > Disp > Offset/Zero > 
Electrical Zero

Automated Controllers: Adjust Electrical Zero on the Offset/Zero tab
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1. Mount the displacement measuring device.

Mount the measuring device to measure the distance between the end of the 
actuator’s piston rod and a stationary point such as the actuator’s upper 
endcap. There are a variety of ways to measure actuator displacement:

• Dial Indicator

• Tape Measure/Ruler

• Optical Detector

• Encoder

2. Ensure that displacement control mode is selected.

Standalone FlexTest SE Controllers: Select Status > Control Mode > 
Disp.

Automated Controllers: In the Manual Command window perform the 
following:

A. Select the appropriate Channel associated with the LVDT signal you 
are calibrating.

B. For the Control Mode, select Displacement.

C. Click Enable Manual Command.

• You may need to place the dial indicator on 
a block to measure the mid-displacement 
position. 

• Be sure to zero the dial indicator after you 
position it properly.
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3. Evaluate the mid-displacement position for the actuator.

Standalone FlexTest SE Controllers:

A. Enable the front panel Dial.

B. Use the Dial to increase the Setpoint adjustment for a positive 
command.

Select Status > Setpoint

C. Adjust the Setpoint to fully extend the actuator and note the 
displacement signal value.

D. Adjust the Setpoint to fully retract the actuator and note the 
displacement signal value.

Automated Controllers:

A. Move the Manual Cmd slider to apply a positive command (extend 
the actuator).

B. Adjust the Manual Cmd slider to fully extend the actuator and note the 
displacement signal value in the Station Signals panel.

C. Adjust the Manual Cmd slider to fully retract the actuator and note the 
displacement signal value in the Station Signals panel.

The noted displacement signal values should be within 1% of each other.

If these displacement signals are not within 1%, you can evaluate the 
following procedures to establish the zero reference:

• Use the Fine Zero adjustment to shift the sensor conditioner’s zero 
reference position.

Standalone FlexTest SE Controllers: Select Setup > Disp > 
Calibration > Fine Zero

Automated Controllers: Adjust Fine Zero on the Calibration tab.

Note Some conditioners have two zero adjustments (coarse and fine). Try to 
calibrate zero using only the Fine Zero control whenever possible. Using 
the Coarse Zero control affects the signal before the post amp stage of 
the conditioner and may require additional Gain adjustments.

• In some cases, a mechanical adjustment may be necessary to center the 
LVDT (for instructions, see the actuator product manual).
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Task 6 Gain/Delta K Calibration

If you using Gain/Delta-K for your calibration type, complete the following 
procedure. If not, complete Task 7 Gain/Linearization Calibration on page 
147

Calibrate actuator
retraction

LVDTs can be calibrated so that a positive output represents actuator extension 
and a negative output represents actuator retraction, or vice versa. 

You calibrate the negative side of the output with gain and the positive side of the 
output with Delta K. 

Delta K compensates for differences in symmetry between the positive and 
negative outputs. 

You should calibrate actuator extension at 80% of the full scale range.

Gain controls Pre-Amp gain is a selectable gain amplifier with predefined values. Since 
changes in Pre-Amp gain can cause spikes in the feedback signal, Pre-Amp gain 
can only be adjusted when hydraulics are off.

Post-Amp gain is a finer, operator-defined gain control that can be adjusted 
when hydraulics are on.

mechanical input

Indicated output

ΔK > 1 ΔK = 1

ΔK < 1

Gain
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The Total Gain value is calculated by multiplying the Pre-Amp and Post-Amp 
gain values. If the total desired gain amount is known (from a calibration sheet), 
you can enter the amount in the Total Gain box and the software will calculate 
the Pre-Amp and Post-Amp gain values automatically.

When you are calibrating an AC conditioner, use the Post-Amp gain control to 
increase gain. If more gain is needed, you must disable hydraulics and increase 
the Pre-Amp gain. You can then turn on hydraulics and continue to adjust the 
Post-Amp gain.

Note This procedure assumes a positive command extends the actuator and a 
negative command retracts the actuator. If not, use the opposite polarity 
for any values given.

Procedure 1. Select Gain/Delta-K for Cal Type.

Standalone FlexTest SE Controllers: Select Setup > Disp > Calibration 
> Cal Type > Gain/Delta-K

Automated Controllers: Select Gain/Delta-K for Cal Type on the 
Calibration tab of the Inputs panel.

2. Apply a retraction command that is 80% of the full scale range.

Standalone FlexTest SE Controllers: Standalone FlexTest SE 
Controllers:

A. Enable the front panel Dial.

B. Use the Dial to adjust the Setpoint for 80% of the full scale range.

C. Verify that your LVDT displacement signal equals 80% of the full scale 
range. 

Automated Controllers:

A. Open the Manual Command window, and then click on the Enable 
Manual Command.

B. Adjust the Manual Cmd slider on the Manual Command window for 
80% of the full scale range.

C. Use the Station Signals panel to verify that your LVDT displacement 
signal equals 80% of the full scale range. 

During the initial calibration and tuning of your system, it may take repeated 
adjustment for the two values to match.
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Note If the actuator response is sluggish and/or the signal value does not 
match the command, you will need to adjust the tuning of this control 
mode. Increase the proportional gain (P Gain on the Tuning menu) to 
correct sluggish actuator movement. Increase the integration value (I 
Gain) to help the feedback match the command.

At this point, unless the conditioner is already in calibration, the actuator’s 
physical retraction will not equal your commanded value. You will adjust 
gain in the next step so that the actuator’s physical retraction and your 
commanded retraction match.

Example: Suppose your actuator has a 100% retraction of -10 cm. In this 
step you would apply a -8 cm command, and even though the station signals 
would read -8 cm of feedback, the actuator may retract only -4 cm. This 
shows the conditioner/sensor pair are out of calibration.

3. Adjust gain to retract the actuator until it equals your retraction command.

Adjust Post-Amp Gain until your dial indicator or other readout device 
shows that the actuator’s physical retraction equals your retraction 
command.

Note This procedure assumes a positive command extends the actuator and a 
negative command retracts the actuator. If not, use the opposite polarity 
for any values given.

4. If applicable, repeat steps 1 - 3 for all ranges.

Example: Suppose you have an actuator with a full-scale capacity of ±10 cm 
and ranges of ±10 cm, ±5 cm, ±2 cm, and ±1 cm. In this case you would 
repeat this process and calibrate retraction at 80% of each range (-8 cm, -4 
cm, -1.6 cm, and -0.8 cm).

Note Some systems do not provide or require multiple ranges, such as those 
using full-range conditioners (e.g., Model 493.25 DUC module). In this 
case, only one range is used (typically 100%). 

Calibrate actuator
extension

Note This procedure assumes a positive command extends the actuator and a 
negative command retracts the actuator. If not, use the opposite polarity 
for any values given.

5. Apply an extension command that is 80% of the full scale range

Standalone FlexTest SE Controllers:

A. Enable the front panel Dial.

B. Use the Dial to adjust the Setpoint for 80% of the full scale range.
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C. Verify that your LVDT displacement signal equals 80% of the full scale 
range. 

Automated Controllers:

A. Open the Manual Command window, and then click on the Enable 
Manual Command.

B. Adjust the Manual Cmd slider on the Manual Command window for 
80% of the full scale range.

C. Use the Station Signals panel to verify that your LVDT displacement 
signal equals 80% of the full scale range. 

During the initial calibration and tuning of your system, it may take a while 
for the two values to match.

Note If the actuator response is sluggish and/or the signal value does not 
match the command, you will need to adjust the tuning of this control 
mode. Increase the proportional gain (P Gain on the Tuning menu) to 
correct sluggish actuator movement. Increase the reset integration value 
(I Gain) to help the feedback match the command.

At this point, unless the conditioner is already calibrated, the actuator’s 
physical extension will not equal your commanded value. You will adjust 
Delta K in the next step so that the actuator’s physical extension and your 
commanded extension match.

Example: Suppose your actuator has a 100% extension of 10 cm. In this step 
you would apply a 8 cm command, and even though the station signals 
would read 8 cm of feedback, the actuator may extend only 4 cm. This 
shows the conditioner/sensor pair are out of calibration.

6. Adjust Delta K to extend the actuator until it equals your extension 
command.

Adjust Delta K until the dial indicator or other readout device shows that 
the actuator’s physical extension equals your extension command.

7. If applicable, repeat steps 5 and 6 for all ranges.

Example: Suppose you have an actuator with a full-scale capacity of ±10 cm 
and ranges of ±10 cm, ±5 cm, ±2 cm, and ±1 cm. In this case you would 
repeat this process and calibrate extension at 80% of each range (8 cm, 4 
cm, 1.6 cm, and 0.8 cm).

Note Some systems use full-range conditioners (e.g., Model 493.25 DUC 
module). In this case, only one range is used (typically 100%). 



MTS Series 793 Tuning and Calibration

Displacement Sensor Calibration

Calibration Procedures146

Record data points The accuracy tolerance of your data depends on the manufacturer of your sensor. 
Your sensor should include a calibration data sheet that shows the data point 
tolerance. Sensors from MTS include a sensor calibration data sheet that shows 
the data points as it was calibrated. 

1. Record the data points for LVDT extension.

Standalone FlexTest SE Controllers:

A. Adjust the Setpoint to achieve zero command.

B. Adjust the dial indicator for a zero reference.

C. Adjust the Setpoint to 20% extension and record the dial indicator 
reading. Repeat this step for 40%, 60%, 80%, and 100% actuator 
extension.

Automated Controllers:

A. Adjust the Manual Cmd slider to achieve zero command.

B. Adjust the dial indicator for a zero reference.

C. Adjust the Manual Cmd slider to 20% extension and record the dial 
indicator reading. Repeat this step for 40%, 60%, 80%, and 100% 
actuator extension.

2. Record the data points for LVDT retraction.

Standalone FlexTest SE Controllers:

A. Adjust the Setpoint to achieve zero command.

B. Adjust the dial indicator for a zero reference.

C. Adjust the Setpoint to 20% retraction and record the dial indicator 
reading. Repeat this step for 40%, 60%, 80%, and 100% actuator 
retraction.

Automated Controllers:

A. Adjust the Manual Cmd slider to achieve zero command.

B. Adjust the dial indicator for a zero reference.

C. Adjust the Manual Cmd slider to 20% retraction and record the dial 
indicator reading. Repeat this step for 40%, 60%, 80%, and 100% 
actuator retraction.
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Note The Gain/Linearization Calibration procedure that follows applies only to 
controllers equipped with full-range conditioners (e.g., Model 493.25 
DUC module).

Task 7 Gain/Linearization Calibration

If you are using Gain/Linearization for your calibration type, complete the 
following procedure. If not, complete Task 6 Gain/Delta K Calibration on 
page 142.

Important Using linearization data requires specific conditioner zeroing 
practices. Ensure that Electrical Zero is set to zero and the 
Electrical Zero Lock box is set (enabled). Adjusting electrical zero 
after calibration may invalidate linearization data.

Initial LVDT calibration For initial calibration of an LVDT complete the following procedure:

1. Select Gain/Linearization for Cal Type.

Standalone FlexTest SE Controllers: Select Setup > Disp. > Calibration 
> Cal Type > Gain/Linearization

Automated Controllers: Select Gain/Linearization for Cal Type on the 
Calibration tab of the Inputs panel.

2. Apply a retraction command that is 80% of the full scale range.

Standalone FlexTest SE Controllers:

A. Enable the front panel Dial.

B. Use the Dial to adjust the Setpoint for 80% of the full scale range.

C. Verify that your LVDT displacement signal equals 80% of the full scale 
range. 

Automated Controllers:

A. Open the Manual Command window, and then click on the Enable 
Manual Command.

B. Adjust the Manual Cmd slider on the Manual Command window for 
80% of the full scale range.

C. Use the Station Signals panel to verify that your LVDT displacement 
signal equals 80% of the full scale range. During the initial calibration 
and tuning of your system, it may take repeated adjustment for the two 
values to match.
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Note If the actuator response is sluggish and/or the signal value does not 
match the command, you will need to adjust the tuning of this control 
mode. Increase the proportional gain (P Gain on the Calibration 
submenu or tab) to correct sluggish actuator movement. Increase the 
reset integration value (I Gain) to help the feedback match the 
command.

At this point, unless the conditioner is already in calibration, the actuator’s 
physical retraction will not equal your commanded value. You will adjust 
gain in the next step so that the actuator’s physical retraction and your 
commanded retraction match.

Example: Suppose your actuator has a 100% retraction of -10 cm. In this 
step you would apply a -8 cm command, and even though the station signals 
would read -8 cm of feedback, the actuator may retract only -4 cm. This 
shows the conditioner/sensor pair are out of calibration.

3. Adjust gain to retract the actuator until it equals your retraction command.

Standalone FlexTest SE Controllers:

Select Setup > Disp. > Calibration > Cal Type > Gain/Linearization > 
Post-Amp Gain

Automated Controllers:

Adjust Post-Amp Gain on the Calibration submenu or tab until your dial 
indicator or other readout device shows that the actuator’s physical 
retraction equals your retraction command.

4. Record dial indicator and conditioner feedback readings at predetermined 
retraction command points.

Note After shutting down system hydraulics, you will enter these recorded 
readings on the Linearization Data window.

Standalone FlexTest SE Controllers:

A. Use the Dial to adjust the Setpoint for a 0% command.

B. Record the dial indicator value for the 0% command.

C. Enter the corresponding conditioner feedback reading.

D. Use the Dial to adjust the Setpoint for a -2% retraction command.

E. Record the dial indicator value and conditioner feedback at the -2% 
row of your record sheet.
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F. Repeat steps D and E for other retraction commands (typically at -4, -6, 
-8, -10, -20, -40, -70, and -100 percent of full scale).

Automated Controllers:

A. Adjust the Manual Cmd slider for a 0% command.

B. Record the dial indicator value for the 0% command.

C. Enter the corresponding conditioner feedback reading in the 
Conditioner column at the appropriate row in the window.

D. Adjust the Manual Cmd slider for a -2% retraction command.

E. Record dial indicator value and conditioner feedback at the -2% row of 
your record sheet.

F. Repeat steps D and E for other retraction commands (typically at -4, -6, 
-8, -10, -20, -40, -70, and -100 percent of full scale).

5. Record dial indicator and conditioner feedback readings at predetermined 
extension command points.

Standalone FlexTest SE Controllers:

A. Use the Dial to adjust the Setpoint for a +2% extension command.

B. Record the dial indicator and conditioner feedback values at the +2% 
row of your record sheet.

C. Repeat steps A and B for other extension commands (typically at +4, 
+6, +8, +10, +20, +40, +70, and +100 percent of full scale).

Automated Controllers:

A. Adjust the Manual Cmd slider for a +2% extension command.

B. Record the dial indicator value and conditioner feedback at the +2% 
row of your record sheet.

C. Repeat steps A and B for other extension commands (typically at +4, 
+6, +8, +10, +20, +40, +70, and +100 percent of full scale)

6. Turn off system hydraulics.
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7. On the Linearization Data window, enter the dial indicator and conditioner 
feedback readings for all command points previously recorded. 

Standalone FlexTest SE Controllers: Select Setup > Disp > Calibration 
> Cal Type > Gain/Linearization > Linearization Data

Automated Controllers: Click Linearization Data on the Calibration tab 
to open the Linearization Data window.

8. Turn on system hydraulics.

LVDT recalibration If the LVDT has been previously calibrated, use the following procedure:

1. Locate the calibration data sheet for the appropriate conditioner.

2. Ensure that system hydraulics is off.

3. Open the Linearization Data window.

Standalone FlexTest SE Controllers: Select Setup > Disp > Calibration 
> Cal Type > Gain/Linearization > Linearization Data

Automated Controllers: Click Linearization Data on the Calibration tab 
to open the Linearization Data window.

4. Transfer Standard and Conditioner data from the conditioner’s calibration 
data sheet to corresponding data entries on the Linearization Data window.

5. Turn on system hydraulics.

6. Verify the linearization data.

Standalone FlexTest SE Controllers:

A. Using the front panel Dial, adjust the Setpoint for each retraction and 
extension command point on the Linearization Data window.

B. At each command point, verify both the dial indicator value 
(Standard) and its corresponding conditioner feedback value 
(Conditioner) with the corresponding values on the Calibration Data 
sheet.

Automated Controllers:

A. Adjust the Manual Cmd slider for each retraction and extension 
command point on the Linearization Data window.
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B. At each command point, verify both the dial indicator value 
(Standard) and its corresponding conditioner feedback value 
(Conditioner) with the corresponding values on the Calibration Data 
sheet

If the data is valid: Stop this procedure.

If the data is not valid: Proceed to the next step.

7. Reset Linearization Data window to default values.

Standalone FlexTest SE Controllers: Select Setup > Disp > Calibration 
> Cal Type > Gain/Linearization > <<Reset>>

Automated Controllers: Click Reset on the Linearization Data window.

8. Apply a retraction command that is 80% of the full scale range.

Standalone FlexTest SE Controllers:

A. Use the front panel Dial to adjust the Setpoint for 80% of the full scale 
range. Select Status > Setpoint

B. Verify that your LVDT displacement signal equals 80% of the full scale 
range.

Automated Controllers:

A. Adjust the Manual Cmd slider on the Manual Command window for 
80% of the full scale range.

B. Use the Station Signals panel to verify that your LVDT displacement 
signal equals 80% of the full scale range.

During the initial calibration and tuning of your system, it may take repeated 
adjustment for the two values to match.
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Note If the actuator response is sluggish and/or the signal value does not 
match the command, you will need to adjust the tuning of this control 
mode. Increase the proportional gain (P Gain on the Tuning menu) to 
correct sluggish actuator movement. Increase the reset integration value 
(I Gain) to help the feedback match the command.

At this point, unless the conditioner is already in calibration, the actuator’s 
physical retraction will not equal your commanded value. You will adjust 
gain in the next step so that the actuator’s physical retraction and your 
commanded retraction match.

Example: Suppose your actuator has a 100% retraction of -10 cm. In this 
step you would apply a -8 cm command, and even though the station signals 
would read -8 cm of feedback, the actuator may retract only -4 cm. This 
shows the conditioner/sensor pair are out of calibration.

9. Adjust gain to retract the actuator until it equals your retraction command.

Standalone FlexTest SE Controllers: Select Setup > Disp > Calibration 
> Cal Type > Gain/Linearization > Post-Amp Gain

Automated Controllers: Adjust the Post-Amp Gain slider control on the 
Calibration tab

Adjust Post-Amp Gain until your dial indicator or other readout device 
shows that the actuator’s physical retraction equals your retraction 
command.

10. Record dial indicator and conditioner feedback readings at predetermined 
retraction command points.

Note After shutting down system hydraulics, you will enter these recorded 
readings on the Linearization Data window.

Standalone FlexTest SE Controllers:

A. Use the front panel Dial to adjust the Setpoint for a 0% command.

B. Record the dial indicator value at 0% command.

C. Record the corresponding conditioner feedback reading on your record 
sheet.

D. Use the Dial to adjust the Setpoint for a -2% retraction command.

E. Record the dial indicator value and conditioner feedback at the -2% 
row of your sheet.
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F. Repeat steps D and E for other retraction commands (typically at -4, -6, 
-8, -10, -20, -40, -70, and -100 percent of full scale).

Automated Controllers:

A. Adjust the Manual Cmd slider for a 0% command.

B. Record the dial indicator value at 0% command.

C. Record the corresponding conditioner feedback reading at the 0% row 
of your record sheet.

D. Adjust the Manual Cmd slider for a -2% retraction command.

E. Record the dial indicator and conditioner feedback values at the -2% 
row of your record sheet.

F. Repeat steps D and E for other retraction commands (typically at -4, -6, 
-8, -10, -20, -40, -70, and -100 percent of full scale).

11. Record dial indicator and conditioner feedback readings at predetermined 
extension command points.

Standalone FlexTest SE Controllers:

A. Use the front panel Dial to adjust the Setpoint for a +2% extension 
command.

B. Record the dial indicator value and conditioner feedback at the +2% 
row of your record sheet.

C. Repeat steps A and B for other extension commands (typically at +4, 
+6, +8, +10, +20, +40, +70, and +100 percent of full scale).

Automated Controllers:

A. Adjust the Manual Cmd slider for a +2% extension command.

B. Record the dial indicator value and conditioner feedback at the -2% 
row of your record sheet.

C. Repeat steps A and B for other extension commands (typically at +4, 
+6, +8, +10, +20, +40, +70, and +100 percent of full scale).

12. Turn off system hydraulics.

13. On the Linearization Data window, enter the dial indicator and conditioner 
feedback readings for all command points previously recorded on a separate 
sheet.

14. Turn on system hydraulics.
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15. Verify linearization data.

Standalone FlexTest SE Controllers:

A. Using the front panel Dial, adjust the Setpoint for each retraction and 
extension command point on the Linearization Data window.

B. At each command point, verify both the dial indicator value 
(Standard) and its corresponding conditioner feedback value 
(Conditioner).

C. Check validity before entering each pair of values on a new Calibration 
Data Sheet.

Automated Controllers:

A. Adjust the Manual Cmd slider for each retraction and extension 
command point on the Linearization Data window.

B. At each command point, verify both the dial indicator value 
(Standard) and its corresponding conditioner feedback value 
(Conditioner).

C. Check validity before entering each pair of values on a new Calibration 
Data Sheet.

Task 8 Save the calibration

It is important that you save your sensor calibration values. 

Standalone FlexTest SE Controllers: Select Setup > Open/Save Parameters > 
<<Save>>

Automated Controllers: Click Save on the Calibration tab to save the current 
calibration values to the sensor calibration file.

Note Systems equipped with full range conditioners (e.g., Model 493.25 DUC 
module) do not require or support multiple ranges. They use one range 
that is typically set to 100%.
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Task 9 Calibrate additional ranges

Each sensor calibration file can have calibration data for four ranges. If you have 
a need for additional ranges, simply create another sensor calibration range. 

• Use the calibration values from the previous range as a starting point. 

• If you adjust the zero reference, it may affect the other ranges.

Adding a range If the sensor calibration file must have additional ranges defined, perform the 
following:

1. On the Tools menu, select Sensor File Editor.

2. Open the sensor file for the sensor you have just calibrated.

3. Click Add under Range Definition.

4. Select the units for the range, and then enter the absolute value of the range.

5. Save the new range to the calibration file.

6. Calibrate the added range

Note Ranges can also be added on the Sensor tab and calibrated on the 
Calibration tab.
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Force Sensor Calibration

A force sensor (also called a load cell) is calibrated with a load standard. A load 
standard can be a special calibrated force sensor with its own electronics or a set 
of calibrated dead weights. A force sensor is calibrated such that the maximum 
compression and tension represent ±100% of the full-scale capacity of the sensor, 
with zero force set at midcapacity. 

Prerequisites Be sure the items described in “Pre-Calibration Considerations” on page 123 are 
true.

A force sensor requires DC excitation, which requires either a dedicated DC 
conditioner or a digital universal conditioner (DUC) configured in the DC mode. 

You must know which conditioner is connected to the force sensor.

Initial calibration If you are calibrating a sensor for the first time, you may find it necessary to:

• Perform an initial tuning of the sensor channel before calibration.

• Perform the procedure twice.

Recalibration If you are recalibrating a sensor, use the existing calibration values as a starting 
point.

Considerations for full-
range conditioners

Full-range conditioners allow you to choose Gain/Delta K or Gain/Linearization 
for calibrating force conditioners. The mV/V Pos Tension and mV/V Pos Comp 
calibration types are typically not used for controllers equipped with full-range 
conditioners. 

• During calibration, Manual Offset should always be set to zero.

• During calibration, ensure that Electrical Zero Lock is checked on the 
Offset/Zero tab of the Inputs panel. 

• After calibration, do not change the electrical zero adjustment. 
Readjustment of electrical zero after calibration will change the point at 
which linearization takes place, disturbing other calibration settings 
(especially Delta K).
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Range support Full-range conditioners (e.g. Model 493.25 DUCs) do not require individual 
ranges. 

Ranged conditioners (e.g. Model 493.21/21B DUCs and Model 497.22 DC 
Conditioners) support up to four ranges for force sensor calibration. Force can be 
calibrated to any range within the full-scale capacity of the sensor. Also, ranges 
do not have to be centered on zero.

What you will need You will need the following items to calibrate a a force sensor. 

• A load standard can be a calibrated force sensor with its own electronics or 
it can be a calibrated set of dead weights.

• A DVM to monitor the output of the load standard.

Note All calibration tools should be calibrated to an industry standard.

Note This calibration procedure calibrates the DC conditioner for a force 
sensor of ±10 kN. You will need to adjust the procedure to accommodate 
your force sensor.
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Force Sensor Calibration: Abbreviated Procedure

The following abbreviated procedure outlines a force sensor (load cell) 
calibration process. More detailed calibration information is available on the 
pages listed.

Task 1, “Get things ready,” on page 159

Task 2, “Turn on hydraulic pressure,” on page 162

Task 3, “Verify the conditioner polarity,” on page 162

Task 4, “Set the zero and offset,” on page 163

Task 5, “Gain/Delta K Calibration,” on page 163

Note The Gain/Linearization Calibration procedure applies only to controllers 
equipped with full-range conditioners (e.g., Model 493.25 DUC module).

Task 6, “Gain/Linearization Calibration,” on page 170

Task 7, “Millivolt/Volt Calibration,” on page 179

Task 8, “Establish the shunt calibration reference,” on page 182

Task 9, “Save the calibration,” on page 186

Note Controllers equipped with full-range conditioners (e.g., Model 493.25 
DUC module) do not provide or require multiple ranges. 

Task 10, “Calibrate additional ranges,” on page 187
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Force Sensor Calibration: Detailed Procedure

Task 1 Get things ready

Perform the following before you start sensor calibration.

1. Locate relevant documentation.

• You need information about the force sensor such as the serial number, 
model number, excitation voltage, capacity, etc. The information can 
be found on the Force Transducer Calibration Data sheet included with 
a calibrated force sensor, or the Final Inspection card included with all 
MTS sensors.

• You need calibration identification numbers for the force standard (or 
any other calibration equipment) that will be used for this calibration 
procedure. The calibration information is usually on a sticker attached 
to the equipment. 

• You need the serial number of the Digital Universal Conditioner.

• You will need shunt calibration resistors.

2. Set up to monitor load standard output.

Typically, you should monitor the load standard output signal with a digital 
volt meter (DVM) when you calibrate a force sensor.

3. Open a station configuration file.

You need a station configuration file that includes a control channel with a 
control mode that uses the sensor you intend to calibrate.

Also, to monitor the force sensor signal with an external DVM, ensure that 
you have allocated an analog output resource (readout channel) in the 
Station Builder program. 

On the File menu, select Open Station to open the appropriate 
configuration file on the Open Station window.
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4. Select the Calibration access level.

Standalone FlexTest SE Controllers: Select Config > Access Level > 
Calibration

Automated Controllers: In the Station Manager window toolbar, select 
Calibration

5. Set up a signal monitor.

See page 134 for more information.

6. Mount the force standard.

7. If you are using Gain/Delta K or Gain/Linearization for calibration, set 
initial conditioner calibration values on the Calibration submenu. A typical 
complement of ranges could be: 100%, 50%, 20%, and 10% of full scale. 
You can create ranges for any percentage of full scale. This creates a sensor 
calibration file and sets up any ranges you may want. 

Example: Suppose you have an actuator with a full-scale capacity of ±10 
kN. You might create ranges for ±10 kN, ±5 kN, ±2.0 kN, and ±1.0 kN.

Note Some systems do not provide or require multiple ranges, such as those 
using full-range conditioners (e.g., Model 493.25 DUC module). In this 
case, only one range is used (typically 100%). 

����������� ����
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The illustration shows a load 
standard in-line with the 
force train coupled with the 
force sensor.

The load standard reacts like 
a stiff specimen. Be sure the 
gain settings (PID) for the 
control mode are 
appropriate. 

If the control mode has not 
been tuned yet, use some 
default values. Then 
recalibrate the sensor after 
the initial tuning.
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Note Sensor calibration and range information can be edited on the Sensor 
tab, located on the Station Setup window Inputs panel.

See “How to Create a Sensor File” in Chapter 2: Station Manager of the 
MTS Series 793 Control Software manual.

Conditioner calibration
values

For force sensor calibration, set the following initial conditioner calibration 
values.

CONTROL SETTING

Polarity Normal

Pre-amp Gain 250 

480 (for Model 493.25 conditioner)

Post-amp Gain 2

1 (for Model 493.25 conditioner)

Total Gain 500

Excitation 10 volts

Fine Zero 0

Zero/Balance 0

Delta K (Gain/Delta K calibration 
only)

1
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Task 2 Turn on hydraulic pressure 

Do not place any part of your body in the path of a moving actuator.

A crush zone exists between the actuator and any equipment in the path of 
its movement. Immediate and unexpected actuator response is possible 
when you apply hydraulic pressure to your system.

Stay clear of the actuators when applying hydraulic pressure.

See “Turn on hydraulic pressure” on page 136 for a detailed procedure.

Task 3 Verify the conditioner polarity

This task checks the polarity of the conditioner. Different types of test systems 
are configured with different conditioner polarities. The polarity of the 
conditioner, the polarity of the valve driver, and the connection positions of 
system cabling all play a role in controlling the actuator and determining how 
signals are displayed. 

This procedure assumes the servovalve polarity is set to Normal on the Station 
Setup Drive panel Valve tab. 

1. Check the sensor connection.

Be sure the force sensor is properly connected to the controller.

2. Apply a load to the force sensor. 

Push on the force sensor (with your hand) and note the signal value on the 
DVM, front panel meter (Standalone), or Station Signals (automated).

If the signal value is positive for actuator compression, the conditioner 
polarity is correct. If desired, you can change the conditioner polarity to 
make the signal value negative for actuator compression.

Note The polarity setting should be the same when calibrating additional 
ranges for the same sensor.

����	��
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Task 4 Set the zero and offset

This task records the load standard readout as the zero reference.

Using a load standard Standalone FlexTest SE Controllers: Adjust the Setpoint for 0 kN. Then zero 
the load standard readout. Select Status > Setpoint

Automated Controllers: Adjust the Manual Cmd slider on the Manual 
Command window for 0 kN. Then zero the load standard readout.

Using dead weights Standalone FlexTest SE Controllers: Remove all dead weights, and then click 
Auto Offset on the Offset/Zero menu. Select Setup > Force > Offset/Zero > 
<<Auto Offset>>

Automated Controllers: Remove all dead weights, and then click Auto Offset 
on the Offset/Zero tab (Inputs panel).

Task 5 Gain/Delta K Calibration

If you using Gain/Delta-K for your calibration type, complete the following 
procedure. If not, complete “Gain/Linearization Calibration” on page 170 or 
“Millivolt/Volt Calibration” on page 179.

Calibrate tension Force sensors can be calibrated so that a positive output represents actuator 
compression and a negative output represents actuator tension, and vice versa.

You calibrate the negative side of the output with gain and the positive side of the 
output with Delta K. 
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Delta K compensates for differences in symmetry between positive and negative 
outputs. 

Calibrate compression at 80% full scale for each range.

Note This procedure assumes a positive command extends the actuator and a 
negative command retracts the actuator. If not, use the opposite polarity 
for any values given.

Gain controls Pre-Amp gain is a selectable gain amplifier with predefined values. Since 
changes in Pre-Amp gain can cause spikes in the feedback signal, Pre-Amp gain 
can only be adjusted when hydraulics are off.

Post-Amp gain is a finer, operator-defined gain control that can be adjusted 
when hydraulics are on.

The Total gain value is calculated by multiplying the Pre-Amp and Post-Amp 
gain values. If the total desired gain amount is known (from a calibration sheet), 
you can enter the amount in the Total gain box and the software will calculate the 
Pre-Amp and Post-Amp gain values automatically.

When you are calibrating a DC conditioner, use the Post-Amp gain control to 
increase gain. If more gain is needed, you must disable hydraulics and increase 
the Pre-Amp gain. You can then turn on hydraulics and continue to adjust the 
Post-Amp gain.

mechanical input

Indicated output

ΔK > 1 ΔK = 1

ΔK < 1

Gain
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1. Select Gain/Delta-K for Cal Type.

Standalone FlexTest SE Controllers: Select Setup > Force > Calibration 
> Cal Type > Gain/Delta-K

Automated Controllers: Select Gain/Delta-K for Cal Type on the 
Calibration tab of the Inputs panel.

2. Exercise the force standard. 

Standalone FlexTest SE Controllers: After enabling the front panel Dial, 
adjust the Setpoint to cycle the load standard readout between zero and full 
tension three times. This removes sensor hysteresis. Select Status > 
Setpoint

Automated Controllers: Use the Manual Cmd slider on the Manual 
Command window to cycle the load standard readout between zero and full 
tension three times. This removes sensor hysteresis.

Example: When calibrating a ±10 kN range, exercise the actuator between 0 
and -10 volts. To calibrate the same force sensor for a different range such as 
±5 kN, exercise the load standard between 0 and -5 volts.

3. Apply a tensile force command that is 80% of the full scale range.

Standalone FlexTest SE Controllers:

A. Using the Dial, adjust the Setpoint for a tensile force command that is 
80% of the full scale range.

B. Verify that your force transducer feedback signal is 80% of the full 
scale range. 

Automated Controllers:

A. Open the Manual Command window, and then click on the Enable 
Manual Command.

B. Adjust the Manual Cmd slider on the Manual Command window for 
80% of the full scale range.

C. Use the Station Signals panel to verify that your force transducer 
signal equals 80% of the full scale range. 

During the initial calibration and tuning of your system, it may require 
repeated adjustment for the tensile force command and feedback values to 
match.
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Note If the actuator response is sluggish and/or the signal value does not 
match the command, you will need to adjust the tuning of this control 
mode. Increase the proportional gain (P Gain on the Tuning menu) to 
correct sluggish actuator movement. Increase the reset integration value 
(I Gain) to help the feedback match the command.

At this point, unless the conditioner is already in calibration, the tensile 
force applied to the force transducer will not equal your commanded value. 
You will adjust gain in the next step so that the actual tensile force (as 
measured by the load standard) and your commanded tensile force match.

Example: Suppose your actuator has a 100% tensile force rating of -10 kN. 
In this step you would apply -8 kN of command, and even though the station 
signals would read -8 kN of feedback, the force standard may only read -4 
kN. This shows the conditioner/sensor pair are out of calibration.

4. Adjust Post-amp Gain on the Calibration submenu or tab to increase the 
tensile force reading on the load standard until it equals your tensile force 
command. 

5. If applicable, repeat steps 2 through 4 for all ranges.

Example: Suppose you have an actuator with a full-scale capacity of ±10 kN 
and ranges of ±10 kN, ±5 kN, ±2 kN, and ±1 kN. In this case you would 
repeat this process and calibrate tension at 80% of each range (-8 kN, -4 kN, 
-1.6 kN, and -0.8 kN).

Note Some systems do not provide or require multiple ranges, such as those 
using full-range conditioners (e.g., Model 493.25 DUC module). In this 
case, only one range is used (typically 100%). 

Calibrate compression Note This procedure assumes a positive command extends the actuator and a 
negative command retracts the actuator. If not, use the opposite polarity 
for any values given.

1. Exercise the force sensor. 

Standalone FlexTest SE Controllers: After enabling the front panel Dial, 
adjust the Setpoint to cycle the load standard readout between zero and full 
tension three times. This removes sensor hysteresis. Select Status > 
Setpoint

Automated Controllers: Use the Manual Cmd slider on the Manual 
Command window to cycle the load standard readout between zero and full 
tension three times. This removes sensor hysteresis.

Example: When calibrating a ±10 kN range, exercise the load standard 
between 0 and 10 kN. 
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2. Apply a compressive force command that is 80% of the range’s full scale.

Standalone FlexTest SE Controllers:

A. Enable the front panel Dial.

B. Using the Dial, adjust the Setpoint for a compressive force command 
that is 80% of the full scale range.

C. Verify that your force transducer feedback signal is 80% of the full 
scale range. 

Automated Controllers:

A. Open the Manual Command window, and then click on the Enable 
Manual Command.

B. Adjust the Manual Cmd slider on the Manual Command window for 
a compressive force command that is 80% of the full scale range.

C. Use the Station Signals panel to verify that your force transducer 
signal equals 80% of the full scale range. 

During the initial calibration and tuning of your system, it may require 
repeated adjustment for the compressive force command and feedback 
values to match.

Note If the actuator response is sluggish and/or the signal value does not 
match the command, you will need to adjust the tuning of this control 
mode. Increase the proportional gain (P Gain on the Tuning menu) to 
correct sluggish actuator movement. Increase the reset integration value 
(I Gain) to help the feedback match the command.

At this point, unless the conditioner is already in calibration, the 
compressive force applied to the force transducer will not equal your 
commanded value. You will adjust Delta K in the next step so that the actual 
compressive force and your commanded compressive force match.

Example: Suppose your actuator has a 100% compressive force rating of 10 
kN. In this step you would apply 8 kN of command, and even though the 
station signals would read 8 kN of feedback, the force standard may only 
read 4 kN. This shows the conditioner/sensor pair are out of calibration.

3. Adjust Delta K until the actual compressive force equals your compressive 
force command. 

Adjust Delta K on the Calibration submenu or tab to increase the 
compressive force reading on the load standard until it equals your 
compressive force command. 
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4. Repeat steps 2 and 3 for all ranges.

Example: Suppose you have an actuator with a full-scale capacity of ±10 kN 
and ranges of ±10 kN, ±5 kN, ±2 kN, and ±1 kN. In this case you would 
repeat this process and calibrate compression at 80% of each range (8 kN, 4 
kN, 1.6 kN, and 0.8 kN).

Note Some systems do not provide or require multiple ranges, such as those 
using full-range conditioners (e.g., Model 493.25 DUC module). In this 
case, only one range is used (typically 100%). 

Record data points The accuracy tolerance of your data depends on the manufacturer of your sensor. 
Your sensor should include a calibration data sheet that shows the data point 
tolerance. Sensors from MTS include a sensor calibration data sheet that shows 
the data points as it was calibrated. 

1. Record the data points for compression.

Standalone FlexTest SE Controllers:

A. Adjust the Setpoint to achieve a load standard readout of zero.

B. Adjust the Setpoint between zero and full compression three times. 
This exercises the force sensor to remove hysteresis.

C. Establish the zero reference. 

Using a load standard • Adjust Setpoint for 0 kN. Then zero the load standard readout.

Using dead weights • Remove all dead weights. 

• Adjust the Manual Offset for a signal value of 0 kN on the DVM or 
other monitoring device. 

Select Setup > Force > Offset/Zero > Manual Offset

D. Adjust the Setpoint to achieve a load standard reading of 20% 
compression and record the meter reading. Repeat this step for 40%, 
60%, 80%, and 100% compression.

Automated Controllers:

A. Adjust the Manual Cmd slider on the Manual Command window to 
achieve a load standard readout of zero.

B. Adjust the Manual Cmd slider between zero and full compression 
three times. This exercises the force sensor to remove hysteresis.

C. Establish the zero reference. 
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Using a load standard • Adjust Manual Cmd slider for 0 kN. Then zero the load standard 
readout.

Using dead weights • Remove all dead weights. On the Inputs panel, click on the Offset/
Zero tab, and then adjust Manual Offset for a signal value of 0 kN on 
the DVM or Station Signals panel. 

D. Adjust the Manual Cmd slider to achieve a load standard reading of 
20% compression and record the meter reading. Repeat this step for 
40%, 60%, 80%, and 100% compression.

2. Record the data points for the tension.

Standalone FlexTest SE Controllers:

A. Adjust the Setpoint to achieve a load standard readout of zero.

B. Adjust the Setpoint between zero and full tension three times. This 
exercises the force sensor to remove hysteresis.

C. Establish the zero reference.

Using a load standard • Adjust the Setpoint for 0 kN. Then zero the load standard readout.

Using dead weights • Remove all dead weights. 

• Adjust Manual Offset for a signal value of 0 kN on the DVM or other 
monitoring device. 

Select Setup > Force > Offset/Zero > Manual Offset

D. Adjust the Setpoint to achieve a force standard reading of 20% tension 
and record the meter reading. Repeat this step for 40%, 60%, 80%, and 
100% compression.

Automated Controllers:

A. Adjust the Manual Cmd slider to achieve a load standard readout of 
zero.

B. Adjust the Manual Cmd slider between zero and full tension three 
times. This exercises the force sensor to remove hysteresis.

C. Establish the zero reference.

Using a load standard • Adjust the Manual Cmd slider for 0 kN. Then zero the load standard 
readout.

Using dead weights • Remove all dead weights. Then adjust the Offset control for a Signal 
Value of 0 kN on the Input Signals window. 
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D. Adjust the Manual Cmd slider to achieve a force standard reading of 
20% tension and record the meter reading. Repeat this step for 40%, 
60%, 80%, and 100% compression.

Note The Gain/Linearization Calibration procedure that follows applies only to 
controllers equipped with full-range conditioners (e.g., Model 493.25 
DUC module).

Task 6 Gain/Linearization Calibration

If you are using Gain/Linearization for your calibration type, complete the 
following procedure. If not, complete Task 5 Gain/Delta K Calibration on 
page 163 or Task 7 Millivolt/Volt Calibration on page 179.

Important Using linearization data requires specific conditioner zeroing 
practices. Ensure that Electrical Zero Lock on the Offset/Zero 
menu is set to Locked. Adjusting electrical zero after calibration 
may invalidate linearization data.

Important Changing conditioner polarity after calibration may invalidate 
linearization data. If you need to change conditioner polarity (for 
example, when moving a sensor to a different test system), the 
sensor may need to be recalibrated.

Initial force sensor
calibration

For initial calibration of a force sensor, complete the following procedure:

1. Select Gain/Linearization for Cal Type.

Standalone FlexTest SE Controllers: Select Setup > Force > Calibration 
> Cal Type > Gain/Linearization

Automated Controllers: Select Gain/Linearization for Cal Type on the 
Calibration tab of the Inputs panel.
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2. Exercise the force standard.

Standalone FlexTest SE Controllers: Enable the front panel Dial, then 
adjust the Setpoint to cycle the load standard readout between zero and full 
tension three times. This removes sensor hysteresis. Select Status > 
Setpoint

Automated Controllers: Use the Manual Cmd slider on the Manual 
Command window to cycle the load standard readout between zero and full 
tension three times. This removes sensor hysteresis.

Example: When calibrating a ±10 kN range, exercise the actuator between 0 
and -10 volts. To calibrate the same force sensor for a different range such as 
±5 kN, exercise the load standard between 0 and -5 volts.

3. Apply a tensile force command that is 80% of the range’s full scale.

Standalone FlexTest SE Controllers:

A. Enable the front panel Dial.

B. Using the Dial, adjust the Setpoint for a tensile force command that is 
80% of the full scale range.

C. Verify that your force transducer feedback signal is 80% of the full 
scale range. 

Automated Controllers:

A. Open the Manual Command window, and then click on the Enable 
Manual Command.

B. Adjust the Manual Cmd slider on the Manual Command window for 
a tensile force command that is 80% of the full scale range.

C. Use the Station Signals panel to verify that your force transducer 
signal equals 80% of the full scale range. 

During the initial calibration and tuning of your system, it may require 
repeated adjustment for the tensile force command and feedback values to 
match.
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Note If the actuator response is sluggish and/or the signal value does not 
match the command, you will need to adjust the tuning of this control 
mode. Increase the proportional gain (P Gain on the Tuning menu) to 
correct sluggish actuator movement. Increase the integration value (I 
Gain) to help the feedback match the command.

At this point, unless the conditioner is already in calibration, the tensile 
force applied to the force transducer will not equal your commanded value. 
You will adjust gain in the next step so that the actual tensile force and your 
commanded tensile force match.

Example: Suppose your actuator has a 100% tensile force rating of -10 kN. 
In this step you would apply -8 kN of command, and even though the station 
signals would read -8 kN of feedback, the force standard may only read -4 
kN. This shows the conditioner/sensor pair are out of calibration.

4. Adjust the Post-amp Gain control to increase the tensile force reading on 
the load standard until it equals your tensile force command. 

Standalone FlexTest SE Controllers: Select Setup > Force > Calibration 
> Cal Type > Gain/Linearization < Post-Amp Gain

Automated Controllers: Adjust the Post-amp Gain control on the 
Calibration tab of the Inputs panel.

5. Apply a compressive force command that is 80% of the full scale range.

Standalone FlexTest SE Controllers:

A. Using the front panel Dial, adjust the Setpoint for a compressive force 
command that is 80% of the full scale range.

B. Verify that your force transducer feedback signal is 80% of the full 
scale range. 

Automated Controllers:

A. Adjust the Manual Command slider for a compressive force 
command that is 80% of the full scale range.

B. Use the Station Signals panel to verify that the compressive force 
signal is approximately equal to 80% of the full scale range.

6. Record force standard and conditioner feedback readings at predetermined 
tensile force command points.

Note After shutting down system hydraulics, you will enter these recorded 
readings on the Linearization Data window.

Standalone FlexTest SE Controllers:
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A. Use the Dial to adjust the Setpoint for a 0% command.

B. Record the force standard’s readout value in the 0% row of your record 
sheet.

C. Enter the corresponding conditioner feedback reading.

D. Use the Dial to adjust the Setpoint for a -2% tensile force command.

E. Record the force standard’s readout value and its corresponding 
conditioner feedback reading in the -2% row of your record sheet.

F. Repeat steps D and E for other tensile force commands (typically at -4, 
-6, -8, -10, -20, -40, -70, and -100 percent of full scale).

Automated Controllers:

A. Adjust the Manual Cmd slider for a 0% command.

B. Record the force standard’s readout value and corresponding 
conditioner feedback reading at 0% command.

C. Adjust the Manual Cmd slider for a -2% tensile force command.

D. Record the force standard’s readout value and its corresponding 
conditioner feedback reading in the -2% row of your record sheet.

E. Repeat steps E-G for other tensile force commands (typically at -4, -6, -
8, -10, -20, -40, -70, and -100 percent of full scale).

7. Record conditioner feedback readings at predetermined compressive force 
command points.

Standalone FlexTest SE Controllers:

A. Use the Dial to adjust the Setpoint for a +2% compressive force 
command.

B. Record the force standard’s readout value in the +2% row of your 
record sheet.

C. Enter the corresponding conditioner feedback reading.

D. Repeat steps A-C for other compressive force commands (typically at 
+4, +6, +8, +10, +20, +40, +70, and +100 percent of full scale).

Automated Controllers:

A. Adjust the Manual Cmd slider for a +2% compressive force 
command.
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B. Record the standard’s readout signal and corresponding conditioner 
feedback reading in the +2% row of your record sheet. 

C. Repeat steps A and B for other compressive force commands (typically 
at +4, +6, +8, +10, +20, +40, +70, and +100 percent of full scale).

8. Turn off system hydraulics

9. On the Linearization Data window, enter the force standard values and 
corresponding conditioner feedback readings for all command points 
previously recorded on a separate sheet.

Standalone FlexTest SE Controllers: Select Setup > Force > Calibration 
> Cal Type > Gain/Linearization > Linearization Data

Automated Controllers: Click Linearization Data on the Calibration tab 
to open the Linearization Data window.

Force transducer
recalibration

If the force transducer has been previously calibrated, use the following 
procedure:

1. Locate the calibration data sheet for the appropriate conditioner.

2. Turn off system hydraulics.

3. Click Linearization Data to open the Linearization Data window.

Standalone FlexTest SE Controllers: Select Setup > Force > Calibration 
> Cal Type > Gain/Linearization > Linearization Data

Automated Controllers: Click Linearization Data on the Calibration tab 
of the Inputs panel.

4. Transfer Standard and Conditioner data from the conditioner’s calibration 
data sheet to corresponding data entries on the Linearization Data window.

5. Turn on system hydraulics.

6. Verify linearization data.

Standalone FlexTest SE Controllers:

A. Using the Dial, adjust the Setpoint for each tensile and compressive 
force command point on the Linearization Data window.
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B. At each command point, verify both the dial indicator value 
(Standard) and its corresponding conditioner feedback value 
(Conditioner) by comparing them with the corresponding values on 
the Calibration Data sheet.

Automated Controllers:

A. Adjust the Manual Cmd slider for each tensile and compressive force 
command point on the Linearization Data window.

B. At each command point, verify both the dial indicator value 
(Standard) and its corresponding conditioner feedback value 
(Conditioner) by comparing them with the corresponding values on 
the Calibration Data sheet

If the data is valid: Stop this procedure.

If the data is not valid: Proceed to the next step.

7. Reset Linearization Data window to default values.

Standalone FlexTest SE Controllers: Select Setup > Force > Calibration 
> Cal Type > Gain/Linearization > <<Reset>>

Automated Controllers: Click Reset on the Linearization Data window to 
return to default values.

8. Exercise the force standard.

Standalone FlexTest SE Controllers: Enable the front panel Dial, then 
adjust the Setpoint to cycle the load standard readout between zero and full 
tension three times. This removes sensor hysteresis. Select Status > 
Setpoint

Automated Controllers: Use the Manual Cmd slider on the Manual 
Command window to cycle the load standard readout between zero and full 
tension three times. This removes sensor hysteresis.

Example: When calibrating a ±10 kN range, exercise the actuator between 0 
and -10 volts. To calibrate the same force sensor for a different range such as 
±5 kN, exercise the load standard between 0 and -5 volts.

9. Apply a tensile force command that is 80% of the range’s full scale.

Standalone FlexTest SE Controllers:

A. Using the Dial, adjust the Setpoint for a tensile force command that is 
80% of the full scale range.
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B. Verify that your force transducer feedback signal is 80% of the full 
scale range. 

Automated Controllers:

A. Adjust the Manual Cmd slider for a tensile force command that is 
80% of the full scale range.

B. Verify that your force transducer feedback signal is 80% of the full 
scale range. 

During the initial calibration and tuning of your system, it may require 
repeated adjustment for the tensile force command and feedback values to 
match.

Note If the actuator response is sluggish and/or the signal value does not 
match the command, you will need to adjust the tuning of this control 
mode. Increase the proportional gain (P Gain on the Tuning menu) to 
correct sluggish actuator movement. Increase the integration value (I 
Gain) to help the feedback match the command.

At this point, unless the conditioner is already in calibration, the tensile 
force applied to the force transducer will not equal your commanded value. 
You will adjust gain in the next step so that the actual tensile force and your 
commanded tensile force match.

Example: Suppose your actuator has a 100% tensile force rating of -10 kN. 
In this step you would apply -8 kN of command, and even though the station 
signals would read -8 kN of feedback, the force standard may only read -4 
kN. This shows the conditioner/sensor pair are out of calibration.

10. Adjust the Post-amp Gain control to increase the tensile force reading on 
the load standard until it equals your tensile force command. 

Standalone FlexTest SE Controllers: Select Setup > Force > Calibration 
> Cal Type > Gain/Linearization > Post-Amp Gain

Automated Controllers: Adjust the Post-amp Gain control on the 
Calibration tab of the Inputs panel.

11. Apply a compressive force command that is 80% of the full scale range.

Standalone FlexTest SE Controllers:

A. Using the Dial, adjust the Setpoint for a compressive force command 
that is 80% of the full scale range.
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B. Verify that your force transducer feedback signal is 80% of the full 
scale range. 

Automated Controllers:

A. Adjust the Manual Command slider for a compressive force 
command that is 80% of the full scale range.

B. Use the Station Signals panel to verify that the compressive force 
signal is approximately equal to 80% of the full scale range.

12. Record conditioner feedback readings at predetermined tensile force 
command points.

Note After shutting down system hydraulics, you will enter these recorded 
readings on the Linearization Data window. 

Standalone FlexTest SE Controllers:

A. Use the Dial to adjust the Setpoint for a 0% command.

B. Record the force standard’s readout value and corresponding 
conditioner feedback reading in the 0% row of your record sheet.

C. Use the Dial to adjust the Setpoint for a -2% tensile force command.

D. Record the force standard’s readout signal and corresponding 
conditioner feedback reading in the -2% row of your record sheet.

E. Repeat steps C and D for other tensile force commands (typically at -4, 
-6, -8, -10, -20, -40, -70, and -100 percent of full scale).

Automated Controllers:

A. Adjust the Manual Cmd slider for a 0% command.

B. Record the force standard readout signal and corresponding 
conditioner feedback reading at the 0% command line of your record 
sheet.

C. Adjust the Manual Cmd slider for a -2% tensile force command.

D. Record the force standard readout signal and corresponding 
conditioner feedback reading at the -2% command line of your record 
sheet.

E. Repeat steps C and D for other tensile force commands (typically at -4, 
-6, -8, -10, -20, -40, -70, and -100 percent of full scale).
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13. Record conditioner feedback readings at predetermined compressive force 
command points. 

Standalone FlexTest SE Controllers:

A. Use the Dial to adjust the Setpoint for a +2% compressive force 
command.

B. Record the force standard’s readout value and corresponding 
conditioner feedback reading in the +2% row of your record sheet.

C. Repeat steps A and B for other compressive force commands (typically 
at +4, +6, +8, +10, +20, +40, +70, and +100 percent of full scale).

Automated Controllers:

A. Adjust the Manual Cmd slider for a +2% compressive force 
command.

B. Record the force standard readout signal and corresponding 
conditioner feedback reading at the +2% command line of your record 
sheet.

C. Repeat steps A and B for other compressive force commands (typically 
at +4, +6, +8, +10, +20, +40, +70, and +100 percent of full scale).

14. Turn off system hydraulics.

15. On the Linearization Data window, enter the force standard values and 
corresponding conditioner feedback readings for all command points 
previously recorded on a separate sheet.

16. Turn on system hydraulics.

17. Verify linearization data.

Standalone FlexTest SE Controllers:

A. Using the Dial, adjust the Setpoint for each tensile and compressive 
force command point on the Linearization Data window.

B. At each command point, verify both the force standard value 
(Standard) and its corresponding conditioner feedback value 
(Conditioner).

C. Check validity before entering each pair of values on a new Calibration 
Data Sheet.

Automated Controllers:
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A. Adjust the Manual Cmd slider for each retraction and extension 
command point on the Linearization Data window.

B. At each command point, verify both the force standard value 
(Standard) and its corresponding conditioner feedback value 
(Conditioner).

C. Check validity before entering each pair of values on a new Calibration 
Data Sheet.

Task 7 Millivolt/Volt Calibration

If you are using mV/V Calibration for your calibration type, complete the 
following procedure. If not, complete Task 5 Gain/Delta K Calibration on 
page 163 or Task 6 Gain/Linearization Calibration on page 170.

Millivolt/volt calibration is used for transducers that have two different slopes 
(positive and negative).

In this calibration process, system software calculates conditioner Delta K Gain 
and Gain values from previously measured mV/V values under both tension and 
compression.
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The slope and gain values are derived from, and are relative to, the output of the 
load cell transducer as follows:

Where:

Compression is specified using the Neg Compression or Pos Compressive 
entry box on the Calibration submenu or tab.

Tension is specified using the Neg Tension or Pos Tension entry box on the 
Calibration submenu or tab.

Where:

Conditioner Output Voltage is typically 10 Vdc.

Excitation Voltage is specified using the Excitation entry box on the 
Calibration submenu or tab.

Compression is specified using the Negative Compression or Positive 
Compressive entry box on the Calibration submenu or tab.

mV/V Positive Tension
Calibration

Use the following procedure if your force transducer is set up so that a positive 
output represents actuator retraction (tension).

1. Select mV/V Pos Tension for your calibration type.

Standalone FlexTest SE Controllers: Select Setup > Force > Calibration 
> Cal Type > mV/V Pos Tension

Automated Controllers: Select mV/V Pos Tension for Cal Type on the 
Calibration tab of the Inputs panel.

2. From the Calibration Data sheet for your force transducer enter the 
following values on the Calibration submenu or tab:

Standalone FlexTest SE Controllers:

A. Enter the full scale force values in the Minimum and Maximum entry 
boxes.

Delta K Gain Compression mV/V
Tension mV/V

------------------------------------------------=

Gain Conditioner Output Voltage
Excitation Voltage Compression mV/V×
-----------------------------------------------------------------------------------------------------=
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B. Enter the tension sensitivity value (+mV/V) in the Pos Tension entry 
box.

C. Enter the compression sensitivity value (-mV/V) in the Neg 
Compression entry box.

D. Enter the calibration excitation value (Vdc) in the Excitation entry 
box.

Automated Controllers:

A. On the Inputs panel, enter the full scale force values in the Fullscale 
Min/Max entry boxes.

B. Adjust Pos Tension for the required tension sensitivity value (+mV/V).

C. Adjust Neg Compression for the required compression sensitivity 
value (-mV/V).

D. Adjust Excitation for the required calibration excitation value (Vdc).

mV/V Positive
Compression Calibration

Use the following procedure if your force transducer is set up so that a positive 
output represents actuator extension (compression).

1. Select mV/V Pos Comp for your calibration type.

Standalone FlexTest SE Controllers: Select Setup > Force > Calibration 
> Cal Type > mV/V Pos Comp

Automated Controllers: Select mV/V Pos Compression for Cal Type on 
the Calibration tab of the Inputs panel

2. From the Calibration Data sheet for your force transducer enter the 
following values on the Calibration submenu or tab:

Standalone FlexTest SE Controllers:

A. Enter the full scale force values in the Minimum and Maximum entry 
boxes.

B. Enter the tension sensitivity value (-mV/V) in the Neg Tension entry 
box.

C. Enter the compression sensitivity value (+mV/V) in the Pos 
Compression entry box.

D. Enter the calibration excitation value (Vdc) in the Excitation entry 
box.

Automated Controllers:
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A. Enter the full scale force values in the Fullscale Min/Max entry boxes.

B. Adjust Neg Tension for the required tension sensitivity value (+mV/
V).

C. Adjust Pos Compression for the required compression sensitivity 
value (-mV/V).

D. Adjust Excitation for the required calibration excitation value (DC).

Task 8 Establish the shunt calibration reference

Each resistive bridge type transducer (DC sensor) uses a shunt resistor to check 
the calibration accuracy of the sensor/conditioner combination. Each DC 
conditioner supports a shunt resistor. 

1. Turn off hydraulic power.

2. Remove the load standard.

3. Turn on hydraulic power.

4. Zero the force sensor output.

Standalone FlexTest SE Controllers:

Adjust the Setpoint for a 0 kN output. The sensor output must be 0.000 kN 
for a proper shunt calibration. If not, return to “Set the zero and offset” on 
page 163.

Automated Controllers:

Adjust the Manual Cmd slider on the Manual Command window for a 0 
kN output. The sensor output must be 0.000 kN for a proper shunt 
calibration. If not, return to “Set the zero and offset” on page 163.

5. Change the control mode to displacement.

Standalone FlexTest SE Controllers: Select Status > Control Mode > 
Disp.

Automated Controllers: On the Manual Command window, change 
Control Mode to Displacement.

Shunt calibration cannot be performed on a sensor when it is in control of 
the servo loop. 
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6. Determine the shunt calibration resistor from the following table: 

Note If you are calibrating a FlexTest IIm/CTC Controller, skip to step 9.

7. If you have sensor cables with optional transducer ID modules complete the 
following procedure. If not, proceed to Step 8.

Install the shunt calibration resistor into the R9 location of the sensor ID 
module. The sensor identification cartridge is molded into the sensor cable.

BRIDGE 
RESISTANCE

SENSITIVITY  RANGE

(% FULL SCALE)
RESISTOR VALUE

350 Ω 2 mV/V 100%
50%
20%
10%

49.9 k
100 k
249 k
499 k

350 Ω 1 mV/V 100%
50%
20%
10%

100 k
200 k
499 k
1000 k

700 Ω 2 mV/V 100%
50%
20%
10%

100 k
200 k
499 k
1000 k

700 Ω 1 mV/V 100%
50%
20%
10%

200 k
402 k
1000 k
2000 k
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Solder the shunt cal 
resistor here
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8. FlexTest SE/LE, FlexTest GT, TestStar IIm Controllers only: If you do not 
have transducer ID modules on your sensor cables, install the shunt 
calibration resistor as follows:

A. Select the appropriate shunt calibration resistor.

B. Bend the resistor leads 90º for a 0.3 inch separation.

C. Cut the resistor leads 0.12 inch from the bend.

D. Insert the resistor into the connector solder cups and solder.

E. Complete and attach a shunt calibration label as specified on the 
493.40/41 Carrier I/O Shunt Calibration Kit (MTS PN 100-028-185).

F. Install the shunt cal resistor/connector assembly into the appropriate 
slot of the SHUNT CAL connector on the front panel of the 
appropriate I/O Carrier Module.
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9. FlexTest IIm/CTC Controllers only: Install the shunt calibration resistor into 
the R-Cal jacks in the appropriate DC conditioner.

You must know which DC conditioner is associated with the force sensor.

You also need to know which of the two DC conditioners on the module is 
used by your load cell.

The shunt resistors for the Model 497.22 DC Conditioner are packaged in a 
thumb-nail sized module. It makes it easier to install and remove the shunt 
calibration resistor.

10. Verify that force is still zero.

While it is unlikely, it is possible for the force signal to change when the 
control mode changes. If it does:

Standalone FlexTest SE Controllers: Click Auto Offset on the Offset/
Zero submenu to zero the force output. Select Setup > Force > Offset/Zero 
> Auto Offset

Automated Controllers: Click Auto Offset on the Offset/Zero tab (Inputs 
panel) to zero the force output.

11. Perform shunt calibration.

Standalone FlexTest SE Controllers:

Select Setup > Force > Calibration > Select Cal Type 

A. Select required Shunt Display units.

������
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R-Cal jack for the sensor
connected to Jx01.

R-Cal jack for the sensor
connected to Jx02.
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B. Ensure that Shunt State (+) is set to On. Polarity is always positive.

Note the Shunt Ref (+) value, it should be 60%–90% (80% is ideal) of 
the calibrated range of the sensor.

C. Click Update to copy the current shunt reference value into the Shunt 
Reference box.

D. Set Shunt State (+) to Off.

Automated Controllers:

A. In Station Setup select the appropriate force channel on the navigation 
panel., click the Channel Input Signals icon, and then click the Shunt 
tab.

B. Select the shunt type. Use (+) polarity if you are not sure what to select.

C. In the Current Shunt Value box, click the On button. Note the 
Current Shunt Value, it should be 60%–90% (80% is ideal) of the 
calibrated range of the sensor.

D. Click Update to copy the Current Shunt Value into the Shunt 
Reference Value box, and then click Off.

Task 9 Save the calibration

It is important that you save your sensor calibration values. 

Standalone FlexTest SE Controllers: Select Setup > Open/Save Parameters > 
<<Save>>

Automated Controllers: On the Station Setup window Inputs panel, click the 
Calibration tab, and then Save. This saves current calibration values on the 
Calibration, Sensor, and Shunt tabs to the sensor calibration file. 

Note Systems equipped with full range conditioners (e.g., Model 493.25 
DUCs) do not require or support multiple ranges. They use one range 
that is typically set to 100%.



Force Sensor Calibration

MTS Series 793 Tuning and Calibration Calibration Procedures 187

Task 10 Calibrate additional ranges

This task describes how to calibrate additional ranges. Each sensor calibration 
file can have calibration data for four ranges. If you have a need for additional 
ranges, simply create another sensor calibration range. 

• Use the calibration values from the previous range as a starting point, as 

• For a starting point, set additional range values using the following 
guideline: 

– For a 50% range, multiply the 100% (full scale) value by 2.

– For a 20% range, multiply the 100% (full scale) value by 5. 

– For a 10% range, multiply the 100% (full scale) value by 10.

• If you adjust the zero reference, it may affect the other ranges.

Adding a range If the sensor calibration file must have additional ranges defined, perform the 
following:

1. On the Tools menu, select Sensor File Editor.

2. Open the sensor file for the sensor you just calibrated.

3. Click Add under Range Definition.

4. By default, Range 2 is entered. Highlight the name Range 2 and change it 
to something meaningful.

Example: Suppose you are setting up a calibration file for a ±5 kN range. 
You may want to name the full-scale range “5 kN”.

5. Select the units for the range, and then enter the absolute value of the range.

6. Save the new range to the calibration file.

Note Ranges can also be added on the Sensor tab and calibrated on the 
Calibration tab.

7. Repeat as necessary for calibrating additional ranges.
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How to Install a Shunt-Calibration Resistor on an I/O Carrier Board

The Model 494.40 I/O Carrier board has a front-panel socket where you can 
insert shunt-calibration plug assembly for use with DUC cards. Each socket is 
associated with one of the eight RJ-50 connectors on the front panel. 

1. Determine the RJ-50 connector(s) used by the transducer(s).

Note Each mezzanine-card slot on the I/O carrier board connects to two RJ-50 
connectors on the front of the I/O carrier board.

2. Solder the shunt-calibration resistors to an MTS shunt-calibration plug 
assembly (MTS 11-433-826).

Note The shunt-calibration plug assembly includes plug assemblies for eight 
shunt resistors. Each resistor should be labeled with its resistance value 
and transducer serial number.

3. Insert the shunt-calibration plug assemblies into the front-panel sockets.

Note If you use MTS TEDS modules or MTS transducers with integrated 
shunt-calibration resistors, you must insert a jumper plug (MTS 100-188-
097) into the socket for each transducer input where you will use the 
integrated shunt-calibration resistor.
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Card Slot 1
uses RJ-50 connectors 
J1A and J1B

Card Slot 2
uses RJ-50 connectors 
J2A and J2B

Card Slot 3
uses RJ-50 connectors 
J3A and J3B

Card Slot 4
uses RJ-50 connectors 
J4A and J4B
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Encoder and Temposonics Calibration 

Encoders Linear encoders measure the position change of the actuator’s piston rod by 
digitizing, sensing, and resolving actuator movement.

Temposonics
transducers

MTS Temposonics™ linear displacement sensors measure the position change of 
the actuator’s piston rod by sensing the position an attached permanent magnet.

The calibration procedure for both types of devices are similar.

Daughter board
support

For FlexTest SE/LE, FlexTest GT, and TestStar IIm, encoders and Temposonics 
sensors require a Model 493.47 Encoder Interface daughter board to be installed 
in a Model 493.40 Carrier I/O board. The Carrier I/O connector (J4 - J7) used 
depends on the installed location of the daughter board on the Carrier I/O 
module.

For FlexTest IIm/CTC, encoders and Temposonics sensors require an optional 
daughter board installed in the 498 ADDA plug-in module.

Determine installed
location

For Automated Controllers, determine the installed location of the sensor’s 
daughter board by using the Hardware tab on the Station Signals window. 
Access Station Signals on the Station Setup window navigation pane.

For Standalone FlexTest SE Controllers, use the Edit > Config menu to do the 
same.

For encoders, feedback resources labeled “Encoder Input #” or “Heidenhain 417/
425 Input #” indicate that the controller is equipped with an optional encoder 
interface daughter board.

For Temposonics sensors, feedback resources labeled “Temposonics Input#” or 
“Temposonics III Input #” indicate that the controller is equipped with an 
optional Temposonics interface daughter board.

Zeroing For Automated Controllers, the sensor signal is defined in the Station Setup 
Inputs panel. 

For Standalone FlexTest SE Controllers, the encoder signal is defined in the Edit 
> Config menu. 

Note You cannot zero an encoder or Temposonics sensor if it is selected for 
the active control mode. 

Range support Encoder and Temposonics sensors do not support multiple ranges.
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Encoder Calibration: Abbreviated Procedure

The following abbreviated procedure outlines an encoder calibration process. 
More detailed calibration information is available on the pages listed.

Task 1, “Get things ready,” on page 191

Task 2, “Create a calibration file,” on page 192

Task 4, “Turn on hydraulic pressure,” on page 192

Task 5, “Set the zero position,” on page 193

Task 6, “Save the calibration,” on page 194



Encoder and Temposonics Calibration

MTS Series 793 Tuning and Calibration Calibration Procedures 191

Encoder Calibration: Detailed Procedure

Task 1 Get things ready

Perform the following before you start the calibration.

1. Locate relevant documentation. 

When calibrating an encoder or Temposonics sensor, you will need 
information about the device such as the serial number, model number, and 
a specification called measuring step (resolution).

2. Open a station configuration file.

You need a station configuration file that includes a control channel and a 
control mode that uses the sensor you intend to calibrate.

Standalone FlexTest SE Controllers: Select Config > Edit Config > 
Configuration File

Automated Controllers: On the File menu, select Open Station to open 
the appropriate configuration file.

3. Select the Calibration access level.

You must select the Calibration user access level before you can perform 
any of the calibration procedures. You may need to enter a password.

Standalone FlexTest SE Controllers: Select Config > Access Level > 
Calibration

Automated Controllers: In the Station Manager window toolbar, select 
Calibration

4. Set up a signal monitor.

See page 134 for more information.

Note If you already have a sensor calibration file, skip Task 2.

Note Tasks 2 and 3 do not apply to Standalone FlexTest SE Controllers.
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Task 2 Create a calibration file

This task creates a sensor calibration file. 

Note Encoder and Temposonics sensors do not require ranges, their 
resolution is constant. 

See “How to Create a Sensor File” in the MTS Series 793 Control Software 
manual. 

Setting device resolution In the Resolution box, enter the resolution supplied in the device’s 
documentation.

Note If you want to use units different than those supplied in the sensor 
documentation, enter the full scale and resolution in the supplied units 
first, and then switch to the desired full-scale units. The units conversion 
will be calculated automatically.

Task 3 Assign a calibration file

This task links a sensor calibration file to a hardware resource. The purpose for 
this is to select one of the sensor ranges for the input signal definition. 

See “How to Assign a Sensor File” in the MTS Series 793 Control Software 
manual.

Task 4 Turn on hydraulic pressure 

This task sets up the Control Panel so you can turn on the hydraulic pressure. 

Do not place any part of your body in the path of a moving actuator.

A crush zone exists between the actuator and any equipment in the path of 
its movement. Immediate and unexpected actuator response is possible 
when you apply hydraulic pressure to your system.

Stay clear of the actuators when applying hydraulic pressure.

See “Turn on hydraulic pressure” on page 136 for a detailed procedure.

����	��
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Task 5 Set the zero position

The zero position can be set anywhere within the full-scale range of the device. 

Standalone FlexTest SE Controllers:

A. Using the front panel Dial, adjust the Setpoint to move the actuator to 
the position you want to assign as zero.

B. Select any control mode that does not use the encoder.

Select Status > Control Mode

Note If the actuator should move after making the change in control modes, 
you will need to reposition the actuator, then change to a more stable 
control mode.

C. With the actuator in the desired zero position, click <<Auto Zero>> 
button on the Offset/Zero submenu.

Select Setup > Disp. > Offset/Zero > <<Auto Zero>>

Automated Controllers:

A. Adjust the Manual Cmd slider on the Manual Command window to 
move the actuator to the position you want to assign as zero.

B. Use Control Mode on the Change control modes on the Control 
Panel. Select any control mode that does not use the encoder or 
Temposonics sensor.

Note If the actuator should move after making the change in control modes, 
you will need to reposition the actuator, then change to a more stable 
control mode.

C. With the actuator in the desired zero position, click the Auto Zero 
button on the Offset/Zero tab (Inputs panel).

Note When you change the device resolution on the Calibration tab, it 
immediately changes the resolution of signal values displayed on the 
Station Signals, Meters, and Scope windows.
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Task 6 Save the calibration

It is important that you save your sensor calibration values. 

Standalone FlexTest SE Controllers: Select Setup > Open/Save Parameters > 
<<Save>>

Automated Controllers: On the Station Setup window Inputs panel, click the 
Calibration tab, and then Save. This saves current calibration values on the 
Calibration, Sensor, and Shunt tabs to the sensor calibration file. 
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Extensometer Calibration

An extensometer is a sensor attached to a specimen that measures a dimensional 
change (gage length or strain) that occurs in the specimen during testing. It works 
by means of precision resistance-type strain gages bonded to a metallic element 
to form a Wheatstone bridge circuit.

Extensometers require special test fixtures to aid in calibration.

Prerequisites Be sure the items described in “Pre-Calibration Considerations” on page 123 are 
true. 

An extensometer requires DC excitation, which requires either a dedicated DC 
conditioner or a digital universal conditioner (DUC) configured in the DC mode. 
You must know which conditioner is connected to the extensometer. 

Note If you are recalibrating a sensor, use the existing calibration values as a 
starting point.

Initial calibration If you are calibrating a sensor for the first time, you may find it necessary to:

• Perform an initial tuning of the sensor channel before calibration.

• Perform the procedure twice.

Recalibration If you are recalibrating a sensor, use the existing calibration values as a starting 
point.

Considerations for full-
range conditioners

Full-range conditioners allow you to choose Gain/Delta K or Gain/Linearization 
for calibrating extensometers. The mV/V Pos Tension and mV/V Pos Comp 
calibration types are typically not used for controllers equipped with full-range 
conditioners. 

• During calibration, Manual Offset should always be set to zero.

• During calibration, ensure that Electrical Zero Lock is checked on the 
Offset/Zero tab of the Inputs panel. 

• After calibration, do not change the electrical zero adjustment. 
Readjustment of electrical zero after calibration will change the point at 
which linearization takes place, disturbing other calibration settings 
(especially Delta K).
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What you will need To calibrate an extensometer, you will need:

• An extensometer calibrator (such as an MTS Model 650.03-01 
Extensometer Calibrator)

• A digital voltmeter (DVM)

Range support Extensometers are typically calibrated such that the maximum strain represents 
±100% of the full-scale capacity of the extensometer.
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Extensometer Calibration: Abbreviated Procedure

Task 1, “Get things ready,” on page 198.

Task 2, “Create a sensor calibration file,” on page 199

Task 3, “Adjust offset,” on page 200.

Task 4, “Gain/Delta K Calibration,” on page 201.

Note The Gain/Linearization Calibration procedure applies only to controllers 
equipped with full-range conditioners (e.g., Model 493.25 DUC module).

Task 5, “Gain/Linearization Calibration,” on page 204.

Task 6, “Establish the shunt calibration reference,” on page 210.

Task 7, “Save the calibration settings,” on page 212.
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Extensometer Calibration: Detailed Procedure

Task 1 Get things ready

1. Review “Pre-Calibration Considerations” on page 123.

2. Locate all relevant documentation including information about the 
extensometer such as the serial number, model number, etc.

3. For Automated Controllers, open a station configuration file.

You need a station configuration file that has a defined input signal, such as 
an auxiliary input.

On the File menu, click Open Station to open the appropriate configuration 
file.

4. Select Calibration for Access Level.

Select Config > Access Level > Calibration

5. Set up to monitor strain feedback.

You will be monitoring strain feedback when making adjustments 
throughout this procedure. You should monitor strain feedback in the same 
units that you are using for the calibration.

Alternatively, you can use an external DVM to monitor strain feedback from 
a BNC connector located on the FlexTest SE Controller front panel 
(FlexTest SE Controllers) or Analog Out panel (all other controllers).

You can also use the Meters window to monitor strain feedback.

For Automated Controllers, you can also use the Station Signals panel to 
monitor strain feedback. On the Station Manager Display menu, select 
Station Setup. In the navigation pane, select Station Signals to display the 
Station Signals panel to monitor current values for user-defined signals.

For more information on using the Station Signals panel, refer to “About 
the Station Signals Panel” in the MTS Series 793 Control Software manual.

6. Mount the extensometer to the calibrator.

A. Review the extensometer product manual for mounting information 
and calibrator requirements.

B. Ensure that the extensometer is cabled to an appropriate conditioner.
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7. Turn on electrical power to your system and allow thirty minutes for warm-
up.

Note If you already have a sensor calibration file, skip Task 2.

Note Tasks 2 and 3 do not apply to Standalone FlexTest SE Controllers.

Task 2 Create a sensor calibration file

This task creates a sensor calibration file and sets up any ranges you may want. If 
you already have a sensor calibration file, skip this task.

The following steps provide an overview of sensor file creation. For a more 
detailed description of this procedure, refer to “How to Create a Sensor File” in 
the MTS Series 793 Control Software manual.

1. On Station Manager Tools menu, select Sensor File Editor.

2. On the Sensor File Editor toolbar, click the Open button, and then New.

3. From the Conditioner Type list, select the type (Model #) of conditioner 
that is connected to the extensometer you are calibrating.

Note Until you select conditioner type, all conditioner entries are disabled.

4. Enter a sensor name or model number, and then the serial number.

5. Specify either Strain or Length for the signal Dimension.

6. Enter any additional information.

7. Under Range Definition, define a range, including the Name of the range.

8. Set the sensor fullscale min/max and unit.

Set the units and enter the full-scale minimum and maximum for the range. 
The system software supports non-symmetrical full scales.

Note If you want to use units different than those supplied in the sensor 
documentation, enter the full scale in the supplied units first, and then 
switch to the desired full-scale units. The units conversion will be 
calculated automatically.

9. Enter initial calibration values.

Note Do not use default values. Enter actual calibration values.

10. Save your sensor file and close the Sensor File Editor.
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Task 3 Adjust offset

This task verifies the sensor’s zero position and offsets any imbalance due to 
specimen size, forces from test components, cable length, and so forth. The zero 
position can be set anywhere within the full-scale range of the strain sensor. 

Note The arms of the extensometer must be in the zero reference position. 
Depending on the extensometer, this can be accomplished using the 
zero pin, stop block, or a special fixture.

Standalone FlexTest SE Controllers:

1. Monitor the current strain output to ensure that it is zero. 

2. If it is not zero, click Auto Offset.

Select Setup > Strain > Offset/Zero > <<Auto Offset>>

Automated Controllers:

1. Click Auto Offset icon on the Station Controls panel to display the Signal 
Auto Offset window.

2. If the current strain output is not zero, click the Auto Offset icon next to the 
signal value to offset it. automatically.

Note You can also click the Auto Zero button on the Calibration tab of the 
Station Setup panel to automatically offset the current strain output.

Note For calibration purposes, it is desirable to use Auto Zero. However, you 
must ensure that any other offsets, such as those occurring through the 
use of the Auto Offset, are eliminated first.
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Task 4 Gain/Delta K Calibration

If you are using Gain/Delta K for your calibration type, complete the following 
procedure. If not, complete Task 5 Gain/Linearization Calibration on page 
204.

Calibration setup 1. Ensure that the extensometer is properly attached to the calibrator frame 
using the associated installation drawings and calibrator fixtures.

2. Set an initial transducer excitation voltage.

Standalone FlexTest SE Controllers:

Select Setup > Strain > Calibration > Cal Type > Gain/Delta K > 
Excitation (peak)

Set the Excitation (peak) voltage value (typically 5-8 volts).

Automated Controllers:

A. In the Station Setup window’s navigation pane, locate and select the 
Channels resource providing the strain feedback signal.

B. In the Station Setup window, click .

C. In the Inputs panel, click the Calibration tab.

D. Set Type to Gain/Delta-K.

E. Set Excitation (peak) voltage value (typically 5-8 volts).

3. If the extensometer uses a zero pin, remove the zero pin now.

4. Monitor the extensometer’s amplified output (strain).

Note Before clicking Auto Zero, ensure that any offsets due to Auto Offset 
and Manual Offset actions are eliminated.
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5. Use Auto Zero to zero transducer output.

Standalone FlexTest SE Controllers:

Select Setup > Strain > Offset/Zero > <<Auto Zero>> 

Automated Controllers:

Click Auto Zero on the Calibration tab to set transducer’s amplified output 
to 0.000 V DC.

Calibrate the negative
output (tension)

This task calibrates the extensometer negative output using the calibration Gain 
controls. Since the Gain setting will affect your Delta K setting, you should 
always calibrate the negative side first.

To calibrate the negative extensometer output:

1. Set an initial nominal Gain setting of 500.

2. Adjust the calibrator between zero and -100% of the extensometer’s full-
scale range three times. This exercises the extensometer to remove any 
hysteresis.

3. Use Auto Zero to zero transducer output.

Standalone FlexTest SE Controllers: Select Setup > Strain > Offset/Zero 
> <<Auto Zero>> 

Automated Controllers: Click Auto Zero on the Calibration tab to set 
transducer’s amplified output to 0.000 V DC.

mechanical input

Indicated output

ΔK > 1 ΔK = 1

ΔK < 1

Gain
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4. Set the calibrator micrometer head for 80% of the negative full-scale value.

5. Note the monitored strain signal value.

6. If the signal value does not match the set value, adjust the transducer 
excitation voltage to achieve an 80% value (–8 V DC). Record your final 
strain signal value for the 80% output.

Note After determining an approximate excitation value, round it to convenient 
value (e.g., 8.00 V DC). Use Post-amp Gain to make fine adjustments of 
calibration.

Calibrate the positive
output (compression)

To calibrate the positive extensometer output:

1. Adjust the calibrator between zero and 100% of the extensometer’s full-
scale range three times. This exercises the extensometer to remove any 
hysteresis.

Note Before clicking Auto Zero, ensure that any offsets due to Auto Offset 
and Manual Offset actions are eliminated

2. Use Auto Zero to zero transducer output.

Standalone FlexTest SE Controllers: Select Setup > Strain > Offset/Zero 
> <<Auto Zero>> 

Automated Controllers: Click Auto Zero on the Calibration tab to set 
transducer’s amplified output to 0.000 V DC.

3. Set the calibrator micrometer to 80% of the positive full scale value.

4. Note the monitored strain signal value.

5. Adjust Delta K to achieve an 80% value (+8 V DC).

Note The Delta K value can be adjusted above or below 1.000. This means it 
will correct for an error above or below 8 volts.

Compare recorded
data points to

calibration sheet

Your sensor should include a calibration data sheet that shows the data point 
tolerance.

1. Record the negative and positive outputs values at the 20%, 40%, 60%, and 
100% data points.

2. Compare your recorded output values to the calibration data sheet that 
accompanied your sensor.

3. Make sure your current values fall within the permissible variation.
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Note It is up to the user to establish whether the recorded data points meet the 
required accuracy. Typically, 1% of a reading is the normal accuracy 
specification.

If they do not, you must go back to recalibrate the extensometer negative 
and positive outputs.

Note The Gain/Linearization Calibration procedure that follows applies only to 
controllers equipped with full-range conditioners (e.g., Model 493.25 
DUC module).

Task 5 Gain/Linearization Calibration

If you are using Gain/Linearization for your calibration type, complete the 
following procedure. If not, complete Task 4 Gain/Delta K Calibration on 
page 201.

Important Using linearization data requires specific conditioner zeroing 
practices. Ensure that Electrical Zero Lock on the Offset/Zero 
menu is set to Locked. Adjusting electrical zero after calibration 
may invalidate linearization data.

Calibration setup 1. Ensure that the extensometer is properly attached to the calibrator frame 
using the associated installation drawings and calibrator fixtures.

2. Set an initial transducer excitation voltage.

Standalone FlexTest SE Controllers: Select Setup > Strain > Calibration 
> Cal Type > Gain/Linearization > Excitation (peak)

Set the Excitation (peak) voltage value (typically 5- 8 volts).

Automated Controllers:

A. In the Station Setup window’s navigation pane, locate and select the 
Channels resource providing the strain feedback signal.

B. In the Station Setup window, click .

C. In the Inputs panel, click the Calibration tab.

D. Set Type to Gain/Linearization.

E. Set Excitation (peak) voltage value (typically 5- 8 volts).

3. If the extensometer uses a zero pin, remove the zero pin now.

4. Monitor the extensometer’s amplified output (strain).
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Note Before using Auto Zero, ensure that any offsets due to Auto Offset and 
Manual Offset actions are eliminated.

5. Use Auto Zero to zero transducer output.

Standalone FlexTest SE Controllers: Select Setup > Strain > Offset/Zero 
> <<Auto Zero>> 

Automated Controllers: Click Auto Zero on the Calibration tab to set 
transducer’s amplified output to 0.000 V DC.

Initial extensometer
calibration

If you have previously calibrated this extensometer, see “Extensometer 
recalibration” on page 207. If this is a first-time calibration, use the following 
procedure:

1. Adjust the calibrator between zero and -100% of the extensometer’s full-
scale range three times. This exercises the extensometer to remove any 
hysteresis.

2. Set the calibrator micrometer to a value that is 80% of the negative full scale 
range.

3. Verify that your extensometer feedback signal is -80% of the full scale 
range. 

During the initial calibration of your system, it may require repeated 
adjustment for the negative strain calibrator setting and feedback values to 
match.

At this point, unless the conditioner is already in calibration, the negative 
strain reading will not equal the value set on your calibrator micrometer. 
You will adjust gain in the next step so that the actual strain and your 
calibrator strain setting match.

4. Set an initial gain of 500.

5. Adjust Excitation so that the strain signal approaches the target value. As 
the target value is approached, determine an appropriate integer or half-
integer value (e.g., 6.5 V). Then, make finer adjustments to the sensor 
output using Post-amp Gain.

6. Set the calibrator micrometer to a value that is 80% of the positive full scale 
range.

Note Since you are using a Model 493.25 conditioner, with no Delta K 
adjustment, you can only adjust Post-amp Gain at one point, either the 
+80% point, or -80% point. The other point (+80% or -80%) simply 
becomes a data point value for the linearization table.
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7. Verify that your extensometer feedback signal is 80% of the full scale range. 

8. Record conditioner feedback readings at predetermined negative strain 
settings.

A. Set the calibrator micrometer to a value that is 0% of the 
extensometer’s full scale range.

B. Record the calibrator’s readout value and the corresponding 
conditioner feedback reading in the 0% row of your record sheet.

C. Set the calibrator micrometer to a value that is -2% of the 
extensometer’s full scale range

D. Record the calibrator’s readout value and corresponding conditioner 
feedback reading in the -2% row of your record sheet.

E. Repeat steps C and D for other negative strain settings (typically at -4, -
6, -8, -10, -20, -40, -70, and -100 percent of full scale).

F. Reset the calibrator micrometer to a value that is 0% of the 
extensometer’s full scale range. Ensure that the conditioner feedback 
reading is zero. If necessary, use Auto Zero to achieve this zero reading

9. Record conditioner feedback readings at predetermined positive strain 
settings.

A. Set the calibrator micrometer to a value that is +2% of the 
extensometer’s full scale range

B. Record the calibrator’s readout value and corresponding conditioner 
feedback reading in the +2% row of your record sheet.

C. Repeat steps A and B for other positive strain settings (typically at +4, 
+6, +8, +10, +20, +40, +70, and +100 percent of full scale).

10. On the Linearization Data window, enter the calibrator readout values and 
corresponding conditioner feedback readings for all command points 
previously recorded on a separate sheet.

Standalone FlexTest SE Controllers: Select Setup > Strain > Calibration 
> Cal Type > Gain/Linearization > Linearization Data

Automated Controllers: Click Linearization Data on the Calibration tab.

11. Save the sensor file

12. Reassign the sensor file to ensure that the new sensor settings take effect.

13. Repeat steps 8 and 9.
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14. Verify Linearization Data.

Make sure your current values fall within the permissible variation.

Note It is up to the user to establish whether the recorded data points meet the 
required accuracy. Typically, 1% of a reading is the normal accuracy 
specification.

If they do not, you must go back to recalibrate the extensometer negative 
and positive outputs.

Extensometer
recalibration

If the extensometer has been previously calibrated, use the following procedure:

1. Locate the calibration data sheet for the appropriate Model 493.25 
conditioner.

2. Click Linearization Data to open the Linearization Data window.

Standalone FlexTest SE Controllers: Select Setup > Strain > Calibration 
> Cal Type > Gain/Linearization > Linearization Data

Automated Controllers: Click Linearization Data on the Calibration tab.

3. Verify linearization data. 

4. Verify linearization data. 

A. Adjust the calibrator micrometer for each strain setting on the 
Linearization Data window.

B. At each micrometer setting, verify both the calibrator readout value 
(Standard) and its corresponding conditioner feedback value 
(Conditioner) by comparing them with the corresponding values on 
the Calibration Data sheet

If the data is valid: Stop this procedure.

If the data is not valid: Proceed to the next step.

5. Reset Linearization Data window to default values.

Standalone FlexTest SE Controllers: Select Setup > Strain > Calibration 
> Cal Type > Gain/Linearization > <<Reset>>

Automated Controllers: Click Reset on the Linearization Data window to 
return to default values.

6. Adjust the calibrator between zero and -100% of the extensometer’s full-
scale range three times. This exercises the extensometer to remove any 
hysteresis.
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7. Apply a negative strain command that is 80% of the negative full scale 
range.

A. Set the calibrator micrometer to a negative strain value that is 80% of 
the full scale range.

B. Verify that your extensometer feedback signal is 80% of the full scale 
range. 

At this point, unless the conditioner is still in calibration, the negative strain 
applied to the extensometer will not equal your calibrator setting. You will 
adjust gain in the next step so that the actual strain and the strain set on the 
calibrator match.

8. Adjust gain until the actual strain equals your strain command. 

Standalone FlexTest SE Controllers:

Adjust the Post-amp Gain control on the Calibration submenu to increase 
the negative strain reading on the calibrator until it equals your negative 
strain command. 

Select Setup > Strain > Calibration > Cal Type > Gain/Linearization > 
Post-Amp Gain

Automated Controllers:

Adjust the Post-amp Gain control on the Calibration tab to increase the 
negative strain reading on the calibrator until it equals your negative strain 
command. 

9. Apply a positive strain command that is 80% of the positive full scale range.

Note Since you are using a Model 493.25 conditioner, with no Delta K 
adjustment, you can only adjust Post-amp Gain at one point, either the 
+80% point, or -80% point. The other point (+80% or -80%) simply 
becomes a data point value for the linearization table.

A. Adjust the Setpoint (Standalone) or Manual Cmd slider (Automated) 
for a positive strain command that is 80% of the full scale range.

B. Verify that your extensometer feedback signal is 80% of the full scale 
range. 

10. Record conditioner feedback readings at predetermined negative strain 
settings.

Note You will enter these recorded readings on the Linearization Data window. 
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A. Set the calibrator micrometer to a value that is 0% of the 
extensometer’s full scale range.

B. Record the calibrator’s readout value and the corresponding 
conditioner feedback reading in the 0% row of your record sheet.

C. Set the calibrator micrometer to a value that is -2% of the 
extensometer’s full scale range

D. Record the calibrator’s readout value and corresponding conditioner 
feedback reading in the -2% row of your record sheet.

E. Repeat steps C and D for other negative strain settings (typically at -4, -
6, -8, -10, -20, -40, -70, and -100 percent of full scale).

11. Record conditioner feedback readings at predetermined positive strain 
calibrator settings.

A. Set the calibrator micrometer to a value that is +2% of the 
extensometer’s full scale range

B. Record the calibrator’s readout value and corresponding conditioner 
feedback reading in the +2% row of your record sheet.

C. Repeat steps A and B for other positive strain settings (typically at +4, 
+6, +8, +10, +20, +40, +70, and +100 percent of full scale).

12. On the Linearization Data window, enter the calibrator values (Standard) 
and its corresponding conditioner feedback readings (Conditioner) for all 
command points previously recorded on a separate sheet.

13. Verify linearization data.

A. Set the calibrator micrometer for each strain setting on the 
Linearization Data window.

B. At each setting, verify both the calibrator readout value (Standard) and 
its corresponding conditioner feedback value (Conditioner). 

C. Check validity before entering each pair of values on a new Calibration 
Data sheet.
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Task 6 Establish the shunt calibration reference

Each DC conditioner supports a shunt resistor. To establish the shunt reference 
value, perform the following tasks.

1. Depending on your extensometer type, install a zero pin, gage block, or 
special fixturing to mechanically hold the extensometer at its zero position.

2. Determine the shunt calibration resistor from the following table:

3. FlexTest SE/LE, FlexTest GT, TestStar IIm Controllers only: If you do not 
have transducer ID modules on your sensor cables, install the shunt 
calibration resistor as follows:

A. Select the appropriate shunt calibration resistor.

B. Bend the resistor leads 90º for a 0.3 inch separation.

C. Cut the resistor leads 0.12 inch from the bend.

D. Insert the resistor into the connector solder cups and solder.

E. Complete and attach a shunt calibration label as specified on the 
493.40/41 Carrier I/O Shunt Calibration Kit (MTS PN 100-028-185).

BRIDGE 
RESISTANCE SENSITIVITY

RANGE 
(% FULL SCALE)

RESISTOR 
VALUE

350 Ω 2 mV/V 100%
50%
20%
10%

49.9 k
100 k
249 k
499 k

350 Ω 1 mV/V 100%
50%
20%
10%

100 k
200 k
499 k
1000 k

700 Ω 2 mV/V 100%
50%
20%
10%

100 k
200 k
499 k
1000 k

700 Ω 1 mV/V 100%
50%
20%
10%

200 k
402 k
1000 k
2000 k
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F. Install the shunt cal resistor/connector assembly into the appropriate 
slot of the SHUNT CAL connector on the front panel of the 
appropriate I/O Carrier Module.

4. FlexTest IIm/CTC Controllers only: Install the shunt calibration resistor into 
the R-Cal jacks in the appropriate DC conditioner.

You must know which DC conditioner is associated with the strain sensor.

You also need to know which of the two DC conditioners on the module is 
used by your extensometer.

The shunt resistors for the Model 497.22 DC Conditioner are packaged in a 
thumb-nail sized module. It makes it easier to install and remove the shunt 
calibration resistor.
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R-Cal jack for the sensor
connected to Jx01.

R-Cal jack for the sensor
connected to Jx02.



MTS Series 793 Tuning and Calibration

Extensometer Calibration

Calibration Procedures212

5. Perform shunt calibration.

Standalone FlexTest SE Controllers:

Select Setup > Strain > Calibration > Select Cal Type > 

A. Select required Shunt Display units.

B. Ensure that Shunt State (+) is set to On. Polarity is always positive.

Note the Shunt Reference (+) value, it should be 60%–90% (80% is 
ideal) of the calibrated range of the sensor.

C. Click Update to copy the current shunt reference value into the Shunt 
Reference box.

D. Set Shunt State (+) to Off.

Automated Controllers:

A. In Station Setup select the appropriate strain channel on the navigation 
panel., click the Channel Input Signals icon, and then click the Shunt 
tab.

B. Select the shunt type. Use (+) polarity if you are not sure what to select.

C. In the Current Shunt Value box, click the On button. Note the 
Current Shunt Value, it should be 60%–90% (80% is ideal) of the 
calibrated range of the sensor.

D. Click Update to copy the Current Shunt Value into the Shunt 
Reference Value box, and then click Off.

Task 7 Save the calibration settings

It is important that you save your sensor calibration values. 

Standalone FlexTest SE Controllers: Select Setup > Open/Save Parameters > 
<<Save>>

Automated Controllers: Click Update File on the Calibration tab 

This saves the current calibration values to your current sensor calibration file.
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Index

A

AC conditioners
calibration 130
polarity 137, 162

acceleration, stabilizing with 32
Active P Gain 109
actuator

determine natural frequency 31
auto tuning 38
auto-tuning

how to 88
auto-tuning the displacement control mode 88
auto-tuning the force control mode 91

B

Bandwidth 109

C

Calibration
extensometer 46
force 45
shunt 46
system 44

calibration
AC conditioners (displacement) 130
DC conditioners (force) 130, 156, 195
encoders 189
gain controls 164
hydraulics turn on 136, 162, 192
LVDT 130
phase adjustment 137
shunt, performing 127
Temposonics sensors 189
using full-range conditioner 123

calibration file
resource assignment 192

Cascaded Control Mode 104
Channel Limited Channel (CLC) control modes

about 106
tuning 107

channel limited channel control mode 106
command sources 34

conditioner
polarity 56

connections
encoders 189

control modes
displacement 33
force 33
strain 33

D

d gain. see derivative gain
DC conditioners

calibration 130, 156, 195
checking polarity 162

DC sensor calibration
shunt calibration 127

default location of sensor calibration files 124
delta P sensors, stabilizing with 31
Derivative 26
derivative gain 28
displacement

calibrate actuator retraction 142
control modes 33
mounting dial indicator 140
sensor calibration 130

displacement tuning
prerequisites 71, 82
procedure 71, 82
when to tune 71, 82

dither
about 67

Dual Compensation mode
about 110
gain settings, about 111
tuning 112

dual valve tuning 63

E

encoder calibration
calibration file 192
connections 189
setting resolution 192
setting zero 189, 193
signal monitoring 191

error signal 42
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Extensometer 195
calibration 46

extensometer calibration
adjust offset 200
calibrate compression 203
calibrate tension 202
calibration file

creating 199
gain/delta K 201
gain/linearization 204
recalibration 207
record data 203
shunt calibration reference 210

F

Feed Forward gain 30
Feed forward gain 29
filter responses

forward loop 116
filters

enabling 115
forward loop 115
stabilization 120
tuning 115

Force
calibration 45

force sensor calibration
about 130, 156, 195
additional ranges 187
check conditioner polarity 162
compression calibration 166
gain/delta K 163
gain/linearization 170
initial values 160, 161
millivolt/volt 179
prerequisites 156
recording data 168
setting offset 163
setting zero 163
shunt cal reference 182
shunt calibration 185, 212
shunt resistor table 183
tension calibration 163
what you need 157

force tuning
prerequisites 76
procedure 76

forward loop filter 32
forward loop filter responses 116
forward loop filters 115
function generator

random 36

G

gain
derivative (d gain) 28
Dual Compensation mode 111
Feed Forward 30
forward loop filter (FL filter) 32
integral (I gain) 25
proportional (P gain) 24
stabilization (S gain) 30

gain/linearization calibration 123

H

how to auto-tune 88
how to manually tune three-stage servovalves 93
how to perform advanced tuning techniques 88
how to use error to tune I Gain 102
how to warm up station hydraulics 53
hydraulics

warm-up 53, 126

I

I gain. See integral gain
inner loop, tuning three stage valves 93
innerloop

signals 102
Integral 25
integral gain 25

L

Limiting P Gain 109
LVDT 46
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LVDT calibration
about 130
actuator retraction 142
additional ranges 155
calibration types 130, 131, 156, 195
check conditioner polarity 137
gain/delta K 142
gain/linearization 147
initial values 135
mounting dial indicator 140
pre-calibration tuning 132
prerequisites 130, 195
setting offset 138
setting zero 138
signal monitoring 134, 160
what you need 131

M

manually tuning three-stage servovalves 93
monitor, innerloop signals 102
monitoring waveforms 42

areas of interest 42
error signal 42

O

offset, setting
displacement sensor 200
force sensor 163
LVDT 138

P

polarity
conditioner 56
displacement sensors 137, 162
force sensors 162
servovalve 56

Project definition 124
Project Manager application 124
Proportional gain 23
proportional gain 24

R

random functions 36

S

save
station parameter set 75, 81, 87
tuning parameters 52

sensor
output 45
signals 123

sensor calibration
shunt calibration 127

sensor calibration files, default location 124
servovalve

polarity check 59
setting polarity 56

servovalve balance 60
Shunt calibration 46
shunt calibration 182

procedure 127
shunt resistor installation 183
shunt resistor installation (Series 494) 188
when to use 126

signal polarity 123
specimens 40

changing 41
tuning with 40
tuning without 40

spool position
zeroing

zero spool position 99
square wave shape 35
stabilization

filters 120
stabilizing

with acceleration feedback 32
with delta P feedback 31

strain
control modes 33

System calibration 44
system hydraulics, warm-up 53, 126
system warm-up 123

T

TEDS sensor 125
Temposonics sensor calibration

connections 189
Temposonics sensors 189
Tuning

analogy 20
feed forward gain 29
goal 21
overview 19
proportional gain 23
waveform 21
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tuning
about 19
auto-tuning 88
Channel Limited Channel (CLC) control modes 106, 107
checklist 49
compensation 41
control range adjust 41
controls 19
creating a program 35
displacement 71
dither

about 67
Dual Compensation mode

about 110
gain 111
tuning 112

dual valve 63
Feed Forward gain, about 30
filters

about 115
enabling 115

force control modes 76
guidelines 49
inner loop 93
monitoring waveforms 42
pre-calibration, LVDT 132
prerequisites 49, 70
proportional gain 24
selecting amplitude 37
selecting frequency 36
specimens

changing 41
tuning with 40
tuning without 40

three stage valves 93
valve balance 60
when to tune 49

tuning filters
forward loop 115

U

Upset recovery method 103
using error to tune I Gain 102

V

valve balance, adjusting 60
Valve clamping and servovalve balance 60
valves

polarity check 59

W

warm-up procedure 53, 126
waveforms 42

areas of interest 42
error signal 42
monitoring 42

Z

zero, setting
displacement sensor 200
encoders 189, 193
force sensor 163
LVDT 138
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